Newbie in need of help in mass - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
New Member Introductions First Post?
Make your big introduction here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-25-2012, 01:13 PM Thread Starter
Junior Member
 
Join Date: Aug 2012
Location: stoneham
Posts: 1
iTrader: (0)
 
Angry Newbie in need of help in mass

I bought this vulcan 750 to keep for myself,as i normally buy cheap bikes fix them and sell them..i got this from original owner with 17,000 on it not running..i have done everything but cant get it to run..the floats need to be adjusted and carbs synced.i am willing to pay someone cash to come and help me get this baby running...i have tried adjusting and i am getting no where.both carbs are as clean as they can get,but i know i must have screwed something up pretty bad in there..i have tried everything,read everything searched for 5 days,all day trying to make sense of it,but i am lost....!!! I have lots of tools,so i just need your skills
dro1113 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-25-2012, 01:24 PM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,133
iTrader: (15)
 
Be more specific. Does start and die. Don't start at all.
Welcome

02 honda sabre 1100
niterider is offline  
post #3 of 5 (permalink) Old 08-25-2012, 04:49 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by dro1113 View Post
I bought this vulcan 750 to keep for myself,as i normally buy cheap bikes fix them and sell them..i got this from original owner with 17,000 on it not running..i have done everything but cant get it to run..the floats need to be adjusted and carbs synced.i am willing to pay someone cash to come and help me get this baby running...i have tried adjusting and i am getting no where.both carbs are as clean as they can get,but i know i must have screwed something up pretty bad in there..i have tried everything,read everything searched for 5 days,all day trying to make sense of it,but i am lost....!!! I have lots of tools,so i just need your skills
I am not an expert on these issues, but I need to ask...
How's your spark ?
Has the previous owner been inside the engine...(timing/pick-up coil issues) ?
Are you sure the petcock is allowing fuel to the carbs ?

WilliamTech

'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
 
post #4 of 5 (permalink) Old 09-03-2012, 02:53 PM
Banned
 
Join Date: Jun 2012
Location: Los Angelas
Posts: 55
iTrader: (0)
 
Smile

Quote:
Originally Posted by dro1113 View Post
I bought this vulcan 750 to keep for myself,as i normally buy cheap bikes fix them and sell them..i got this from original owner with 17,000 on it not running..i have done everything but cant get it to run..the floats need to be adjusted and carbs synced.i am willing to pay someone cash to come and help me get this baby running...i have tried adjusting and i am getting no where.both carbs are as clean as they can get,but i know i must have screwed something up pretty bad in there..i have tried everything,read everything searched for 5 days,all day trying to make sense of it,but i am lost....!!! I have lots of tools,so i just need your skills
Welcome and you have to try this: go to the place where you have some narrow down road. Sit on your bike and drag it on road when it takes lil speed put you bike in 2nd or 3rd gear) and leaves the clutch slowly... It May works..
jackmtw is offline  
post #5 of 5 (permalink) Old 09-04-2012, 04:22 AM
wrench
 
Yamamoto's Avatar
 
Join Date: Aug 2012
Posts: 110
iTrader: (0)
 
Quote:
Originally Posted by WilliamTech View Post
I am not an expert on these issues, but I need to ask...
How's your spark ?
Has the previous owner been inside the engine...(timing/pick-up coil issues) ?
Are you sure the petcock is allowing fuel to the carbs ?

WilliamTech
When all above work, does it make a difference with some starter pilot ?
Yamamoto is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome