no spark to rear cylinder... please help!!! - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
New Member Introductions First Post?
Make your big introduction here.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 02-25-2012, 08:24 PM Thread Starter
Junior Member
 
Join Date: Feb 2012
Posts: 4
iTrader: (0)
 
Unhappy no spark to rear cylinder... please help!!!

Hey everybody.. im knew to this site.. i have a 1995 vn 750 i bought it not running . it has no spark to the rear cylinder and ive already changed the rear ignition coil. still no fire... any sugestions?
katiebobber0608 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 02-25-2012, 09:29 PM
Linkmeister Supreme
 
OlHossCanada's Avatar
 
Join Date: Aug 2008
Location: Lethbridge, Alberta, Canada
Posts: 7,960
iTrader: (8)
   
Quote:
Originally Posted by katiebobber0608 View Post
Hey everybody.. im knew to this site.. i have a 1995 vn 750 i bought it not running . it has no spark to the rear cylinder and ive already changed the rear ignition coil. still no fire... any sugestions?
Check the resistance of the coil with an ohm meter.

Resistance in the primary, low voltage circuit, should be from 1.8-2.2 ohms.

Resistance in the secondary circuit between the two spark plug connections and through the coil should be from 19k-29k ohms.
If you get no reading you have a break in the circuit.

To determine whether the break is in a plug wire or the coil, unscrew the caps holding the plug wires and remove the wires from the coil.
Test each plug wire and the coil separately.
Plug wire should be around 5-7k ohms per foot of length.
The coil should still read between 10-20k ohms.

Let us know what results you get.

Gordon

1991 VN 750 -"Cosmic Lady" or "Bad Girl"?
Purchased May 16, 2008
Approx.19,300km (12,000 miles)

H-D windshield
Relocated R/R
MF-AGM battery
Fiamm Freeway Blaster horns
F&S luggage rack and engine guard
Kury Offset Hiway pegs
July 13, 2016, Riding on the DARKSIDE now, Classic Radial 165/80-15


TOP TEN THINGS A NEW RIDER/OWNER SHOULD DO. Click on link.
https://www.vn750.com/forum/11-vn750-general-discussion/9127-top-ten-items-you-would-suggest-new-owner-do-his-new-ride.html
OlHossCanada is offline  
post #3 of 9 (permalink) Old 02-26-2012, 05:34 AM
Senior Member
 
Join Date: Jan 2012
Posts: 619
iTrader: (0)
 
As Gordon says plus have you tried different sparkplugs as the plug could be bad, and Welcome to the forum I'm sure you will find a lot of assistance here.

Last edited by Swagman; 02-26-2012 at 05:37 AM.
Swagman is offline  
 
post #4 of 9 (permalink) Old 02-26-2012, 11:02 AM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,696
iTrader: (3)
   
Garage
I had the same problem with my '92, turns out that the pick up coil (located behind the stator cover) had a bad wire.. spliced the said wire and fixed the problem.
slimvulcanrider is offline  
post #5 of 9 (permalink) Old 02-26-2012, 11:17 AM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,133
iTrader: (15)
 
Check the connection to the pick up coil wires that slim mentioned. It is behind the engine, in front of the battery.

02 honda sabre 1100
niterider is offline  
post #6 of 9 (permalink) Old 02-26-2012, 12:20 PM
Junior Member
 
Join Date: Feb 2012
Location: Tucson, aZ
Posts: 8
iTrader: (0)
 
Send a message via Yahoo to yugten
is the pickup coil same as the pulsing coil (59026 59026-1062 COIL-PULSING) as described in the manual?

1986 VN750
yugten is offline  
post #7 of 9 (permalink) Old 02-27-2012, 02:41 AM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,696
iTrader: (3)
   
Garage
Quote:
Originally Posted by yugten View Post
is the pickup coil same as the pulsing coil (59026 59026-1062 COIL-PULSING) as described in the manual?
yup that is the same thing.
slimvulcanrider is offline  
post #8 of 9 (permalink) Old 03-09-2012, 07:59 PM Thread Starter
Junior Member
 
Join Date: Feb 2012
Posts: 4
iTrader: (0)
 
Hey everybody im sorry i havent been on here for awhile just workin on this bikany help?e. anyhow i removed the stator cover n there it was one of the wires had broke off flush with the pulse coil. i got a new set and put em on i now have spark.. bt i have another problem now.. gas is leaking outa my carbs the guy who had it b4 me i guess did an earshave.. n honestly i dont no if the hoses are connected rite. i have two hose comin from the middle of the carbs n branch off to at.. i have two hoses that come off the bottom of each carb n they went into the petcock n one little one from there to the left carb. Dont know exactly where they go... also it feels like i have only one gear on the shifter????
katiebobber0608 is offline  
post #9 of 9 (permalink) Old 03-09-2012, 11:31 PM
Linkmeister Supreme
 
OlHossCanada's Avatar
 
Join Date: Aug 2008
Location: Lethbridge, Alberta, Canada
Posts: 7,960
iTrader: (8)
   
Quote:
Originally Posted by katiebobber0608 View Post
Hey everybody im sorry i havent been on here for awhile just workin on this bikany help?e. anyhow i removed the stator cover n there it was one of the wires had broke off flush with the pulse coil. i got a new set and put em on i now have spark.. bt i have another problem now.. gas is leaking outa my carbs the guy who had it b4 me i guess did an earshave.. n honestly i dont no if the hoses are connected rite. i have two hose comin from the middle of the carbs n branch off to at.. i have two hoses that come off the bottom of each carb n they went into the petcock n one little one from there to the left carb. Dont know exactly where they go... also it feels like i have only one gear on the shifter????
Answered in another thread:
https://www.vn750.com/forum/showthrea...399#post200399

Gordon

1991 VN 750 -"Cosmic Lady" or "Bad Girl"?
Purchased May 16, 2008
Approx.19,300km (12,000 miles)

H-D windshield
Relocated R/R
MF-AGM battery
Fiamm Freeway Blaster horns
F&S luggage rack and engine guard
Kury Offset Hiway pegs
July 13, 2016, Riding on the DARKSIDE now, Classic Radial 165/80-15


TOP TEN THINGS A NEW RIDER/OWNER SHOULD DO. Click on link.
https://www.vn750.com/forum/showthread.php?t=9127
OlHossCanada is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome