Problems! - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
New Member Introductions First Post?
Make your big introduction here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 07-15-2009, 08:11 PM Thread Starter
 
Join Date: Apr 2009
Posts: 11
iTrader: (0)
 
Problems!

I have a 91 750. Today my bike wouldn't start. It wont make any sound at all no crank or anything. So I got to thinking about the safeties with the headlights and yanked it out it is blown. Parts shops are closed now! %#@*. If the headlight is out will this prevent the bike from starting? I thought I read somewhere bikes newer than 90 have to have the headlights on at all times to run. True? Also on the highway around 75 or 80 it chugs or surges I can only hear exhaust coming out if one side the other side is on and off and it lurches and won't really accelerate. What is the deal with that? Help!!!
ajfletcher07 is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 07-15-2009, 08:54 PM
The Professor
 
lance328's Avatar
 
Join Date: Feb 2008
Location: BUFORD, GEORGIA
Posts: 3,147
iTrader: (15)
   
Quote:
Originally Posted by ajfletcher07 View Post
I have a 91 750. Today my bike wouldn't start. It wont make any sound at all no crank or anything. So I got to thinking about the safeties with the headlights and yanked it out it is blown. Parts shops are closed now! %#@*. If the headlight is out will this prevent the bike from starting? I thought I read somewhere bikes newer than 90 have to have the headlights on at all times to run. True? Also on the highway around 75 or 80 it chugs or surges I can only hear exhaust coming out if one side the other side is on and off and it lurches and won't really accelerate. What is the deal with that? Help!!!
Our headlights do not come on until you start the engine.


85 VN700 "Old Yella"

REBUILT ENGINE
CUSTOM PAINT
VANCE & HINES CRUZERS
EAR SHAVED AND RE-JETTED W/K&N'S
DUNLOP ELITE K591 FRONT & REAR
VOLTMETER
SYNTHETIC BRAKE FLUID
SYNTHETIC OIL & GEAR LUBE
PLEXISTAR 2 WINDSHIELD
SPLINES LUBED
ACCT'S GREASED W/TOC SPRINGS
COASTERD
LEATHER SADDLE BAGS
LEATHER TOOL AND ROLL BAG
PICKUP COILS GAPPED AT .018"
NGK CAP, WIRES, IRIDUMS
BARNETT FRICTION PLATES & SPRINGS
CUSTOM GRIPS, MIRRORS, LEVERS
ORIGINAL STATOR & R/R 14.5v
DEKA MF AGM ETX15L

Best Auto/Moto Insurance | Motorcycle Protection Today | FREE Trade-In Quote
lance328 is offline  
post #3 of 16 (permalink) Old 07-15-2009, 09:31 PM Thread Starter
 
Join Date: Apr 2009
Posts: 11
iTrader: (0)
 
Any ideas on why it wouldn't start out off the blue? No warning or problems. I'm stumped.
ajfletcher07 is offline  
 
post #4 of 16 (permalink) Old 07-15-2009, 09:32 PM Thread Starter
 
Join Date: Apr 2009
Posts: 11
iTrader: (0)
 
Electrical short?
ajfletcher07 is offline  
post #5 of 16 (permalink) Old 07-15-2009, 09:45 PM
The Professor
 
lance328's Avatar
 
Join Date: Feb 2008
Location: BUFORD, GEORGIA
Posts: 3,147
iTrader: (15)
   
Make sure it is in neutral, sometimes the start button needs to be cleaned. Remove and clean ALL battery contacts, frame grounds, engine grounds, starter connections, and solenoid leads and connector. Also check the back of the fuse box for acid damage.


85 VN700 "Old Yella"

REBUILT ENGINE
CUSTOM PAINT
VANCE & HINES CRUZERS
EAR SHAVED AND RE-JETTED W/K&N'S
DUNLOP ELITE K591 FRONT & REAR
VOLTMETER
SYNTHETIC BRAKE FLUID
SYNTHETIC OIL & GEAR LUBE
PLEXISTAR 2 WINDSHIELD
SPLINES LUBED
ACCT'S GREASED W/TOC SPRINGS
COASTERD
LEATHER SADDLE BAGS
LEATHER TOOL AND ROLL BAG
PICKUP COILS GAPPED AT .018"
NGK CAP, WIRES, IRIDUMS
BARNETT FRICTION PLATES & SPRINGS
CUSTOM GRIPS, MIRRORS, LEVERS
ORIGINAL STATOR & R/R 14.5v
DEKA MF AGM ETX15L

Best Auto/Moto Insurance | Motorcycle Protection Today | FREE Trade-In Quote

Last edited by lance328; 07-15-2009 at 10:03 PM.
lance328 is offline  
post #6 of 16 (permalink) Old 07-15-2009, 09:49 PM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,133
iTrader: (15)
 
Sometimes although rare a batt will go bad just like that. (snapping fingers)

02 honda sabre 1100
niterider is offline  
post #7 of 16 (permalink) Old 07-15-2009, 11:25 PM
Members who have donated towards server costs
 
denny6006's Avatar
 
Join Date: Mar 2009
Location: InezKY pop.600
Posts: 5,236
iTrader: (9)
     
Garage
I went thru this lately and the starter brushes were hanging up in their rigging,I know the manual tells you not to do this but if you hear the starter relay click and the starter does not turn ,Tap the end of the starter verylightlya quarter inch ratchet is big enough or a rubber mallet if you don't swing it too hard if the relay doesn't click when you hit the starer button don,t do this as your problem is elsewhere,Have you checked the fuses under the side cover yet?




If you see it on my bike I did it
VROC#30324
92 vn750(sold)
Current ride 05 1500 Classic FI
lovin' the new scoot



Quote:
"When all is said and done,usually more is said than done" UNK
Click on one x and drag to the other to read between them.

Psalm 40:1...
XI waited patiently for the Lord; and he turned unto me, and heard my cry. X
denny6006 is offline  
post #8 of 16 (permalink) Old 07-15-2009, 11:25 PM
rider
 
global_recon's Avatar
 
Join Date: Jul 2006
Location: austin, tx
Posts: 213
iTrader: (0)
 
do you get any dash lights when you turn the key on? if not, it's definitely an electrical issue. check the obvious stuff first... battery, battery leads and fuses. i have a 91 as well and had two similar issues. i had a bad ignition switch which would occasionally act like i'd turned the key to the off position. when that happens, you'll lose all lights and the bike will basically die until electrical contact is restored. in my case, if i jiggled the key when this happened while i was riding, the bike would roar back to life. just an idea. i also had a rotted grounding wire which needed to be replaced.

as far as the surging goes... when that happens, notice if you're losing lights. again... points to an electrical issue. if you're lights are fine, it's something probably unrelated. .. maybe phantom out of gas syndrome (search this site for more info).

paul
1991 vn750: 'for great justice'
http://www.globalrecon.org
follow my rides on twitter: http://www.twitter.com/globalrecon

global_recon is offline  
post #9 of 16 (permalink) Old 07-16-2009, 02:04 PM Thread Starter
 
Join Date: Apr 2009
Posts: 11
iTrader: (0)
 
Thank all!

Lights come on. It has power. Battery has a good charge. Grounds are good. I'm starting it the same way I always do. In neutral. Arrrrrrrrrrrgggghhhhh!
ajfletcher07 is offline  
post #10 of 16 (permalink) Old 07-16-2009, 02:05 PM Thread Starter
 
Join Date: Apr 2009
Posts: 11
iTrader: (0)
 
It makes no sound what so ever when i hit the start button totally silent
ajfletcher07 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome