99 750 Vulcan - Page 5 - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
New Member Introductions First Post?
Make your big introduction here.

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #41 of 81 (permalink) Old 05-23-2020, 07:48 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 7,313
iTrader: (5)
   
Question

Quote:
Originally Posted by Jonathan Patterson View Post
Did 2 wire mod first starts in gear so I know it's right test still nothing at battery did blue wire mod next for headlight test no change went to put headlight back in right spot no headlight moved it back to mod spot no headlight all fuses are good I am completely stumped
Did the headlight work after doing the two wire?

Working with the correct plugs, pins, and wires? It's easy to get them mixed up. ... easy for me.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
Sponsored Links
Advertisement
 
post #42 of 81 (permalink) Old 05-23-2020, 08:06 PM
Senior Member
 
Join Date: Nov 2015
Location: Pittsburgh, PA
Posts: 1,215
iTrader: (0)
 
Garage
The headlight would have been removed from all circuits after doing the two wire mod. The blue wire mod "should" have brought it back to life, and bypasses a lot of stuff in the junction box related to the headlight.

Chances are that the fuse labelled "tail light" is bad, or at least that pin 17 (the new pin you moved the blue wire to) isn't getting power. Can you check with a voltmeter? (For whatever reason, the fuses are mixed up, with the dash light and tail light being powered from the 'headlight' fuse, and the 'tail light' fuse was, buy default, not powering anything.)

1992 US-nonCA * tuxedo mod * r/r relocated

Vulcan slang for newcomers
Service Manual Download
Wiring Diagram + annotations * still undergoing revisions, but still more useful than the generic one. Let me know if you find mistakes or think something additional should be added
Thorn is online now  
post #43 of 81 (permalink) Old 05-23-2020, 08:13 PM Thread Starter
Member
 
Jonathan Patterson's Avatar
 
Join Date: May 2020
Posts: 41
iTrader: (0)
 
Took a break back on it I did get the headlight working through the mod spot I am getting all good reading from stator ac and ohms getting good reading out if rectifier now 13 volts at idle still only getting 12.3 on battery I am stumped and getting irritated lol the system is simple I don't get it
Jonathan Patterson is offline  
 
post #44 of 81 (permalink) Old 05-23-2020, 08:22 PM Thread Starter
Member
 
Jonathan Patterson's Avatar
 
Join Date: May 2020
Posts: 41
iTrader: (0)
 
The charge just isn't getting to the battery test rectifier at 3000 rpm holds 14v test at battery at 3000 rpm only 12.7
Jonathan Patterson is offline  
post #45 of 81 (permalink) Old 05-23-2020, 08:35 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 7,313
iTrader: (5)
   
You're testing 13v on the terminal for the white wire at the RR?

If so, running the white straight to the battery should do it. If my head isn't cracked.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #46 of 81 (permalink) Old 05-23-2020, 08:52 PM Thread Starter
Member
 
Jonathan Patterson's Avatar
 
Join Date: May 2020
Posts: 41
iTrader: (0)
 
Yes I have my voltmeter right on the connection of the white wire and the black/yellow stripped wire coming out of the rectifier at idle it holds 13 to 13.1 at 3000 rpm it holds 13.8 to 14 volts
Jonathan Patterson is offline  
post #47 of 81 (permalink) Old 05-23-2020, 09:02 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 7,313
iTrader: (5)
   
Quote:
Originally Posted by Jonathan Patterson View Post
Yes I have my voltmeter right on the connection of the white wire and the black/yellow stripped wire coming out of the rectifier at idle it holds 13 to 13.1 at 3000 rpm it holds 13.8 to 14 volts

Ok, if you cut the white wire, then run the white from the RR straight to the battery, it should get the same voltage at the battery.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #48 of 81 (permalink) Old 05-23-2020, 09:03 PM Thread Starter
Member
 
Jonathan Patterson's Avatar
 
Join Date: May 2020
Posts: 41
iTrader: (0)
 
I am guessing positive side
Jonathan Patterson is offline  
post #49 of 81 (permalink) Old 05-23-2020, 09:07 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 7,313
iTrader: (5)
   
I'm not able to check the wiring diagram, but I believe the white wire originally runs through the JB, and/or the switch.

Must losing the voltage somewhere in between. So the direct route should do it.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #50 of 81 (permalink) Old 05-23-2020, 09:09 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 7,313
iTrader: (5)
   
Quote:
Originally Posted by Jonathan Patterson View Post
I am guessing positive side
Yes. White wire to battery positive.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome