New memeber - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
New Member Introductions First Post?
Make your big introduction here.

 2Likes
  • 1 Post By Knifemaker
  • 1 Post By Spockster
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-18-2019, 01:01 AM Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 1
iTrader: (0)
 
New memeber

Need some help or advice
Hey all I'm new to this, but I have an 03 vulcan 750 and it's been out of commission for over 2 yrs. It seems to have issues starting and running without help. Once it starts the bike idles rough and if I try to run the idle below 1500 it stalls out. I've replaced the stator, rectifier, battery, spark plugs, I replaced the coils 2.5yrs ago just before it died. I've done an ear shave and checked the carbs to see if there sticking, but they seem to be ok. I did notice while checking for spark that the plugs on the front of the bike were turning black and the back ones were still fairly clean. I've run sea foam through the gas to remove any possible build up in the carbs and I've removed and cleaned the fuel filter, as I can't find a new one, to make sure the old gas was cleaned out of it. No matter what I try I still can't get the bike to fire up without help from either a jump or constantly pressing on the starter. It either eventually fires or kills the battery. Does anyone have any other suggestions to help me?
Vulcangray75 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-22-2019, 11:35 AM
Old Fart
 
Knifemaker's Avatar
 
Join Date: Jun 2004
Location: Catawissa, MO
Posts: 11,673
iTrader: (4)
     
Garage
Clogged pilot jet(s) would be my guess. Seafoam isn't always the fix, you may need to remove the carbs and clean them properly.
ronrymanr1 likes this.

If You Are Not Sure If I Am Joking or Not....I AM !!Photos:
http://www.flickr.com/photos/knifemaker1954/sets/
Knifemaker is online now  
post #3 of 3 (permalink) Old 09-22-2019, 11:57 AM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,666
iTrader: (5)
   
Welcome to the machine!

Black plugs on front cyl.- Too much gas, check the petcock vacuum line and be sure it's always dry, no gas inside.

Seafoam can't clean a completely clogged jet.
ronrymanr1 likes this.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf

Last edited by Spockster; 09-22-2019 at 11:59 AM.
Spockster is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome