PULLING MY HAIR OUT!! - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Engine / Exhaust / Cooling
\ From the radiator, through the case and out
the exhaust. If it has to do with the cooling,
engine or exhaust, discuss it here!

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-04-2015, 08:01 AM Thread Starter
Member
 
Join Date: Sep 2012
Location: Nova Scotia
Posts: 74
iTrader: (0)
 
PULLING MY HAIR OUT!!

The front cylinder was not firing last year. Changed the coil and all good, sort of. I put inline fuel filters in and did not like them at all (was running a little rough), so I took them off and replace the fuel line (was old and cracked a bit). Now the damn rear cylinder is not firing..staying cold. I used clear fuel line and I can see it running through. Took out the plugs and they were black and wet. Checked the gap (.03), grounded them and have spark (yellow). Put them back in. Its hard to start but when it does, it is running ok, except for the rear cylinder. Ear shave and difference exhaust. I know I need to rejet, but would that cause the rear cylinder to not fire???
jgerrard is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-04-2015, 08:20 AM Thread Starter
Member
 
Join Date: Sep 2012
Location: Nova Scotia
Posts: 74
iTrader: (0)
 
UPDATE- Drained the back carb, blew some air and it fired up! Smoking like crazy right now, I assume it is from the flooding that has taken place.
jgerrard is offline  
post #3 of 6 (permalink) Old 08-04-2015, 09:58 AM
Senior Member
 
kc2dgq's Avatar
 
Join Date: May 2010
Location: New Jersey
Posts: 3,350
iTrader: (13)
 
Garage
if it was flooding, fuel could have made it's way into the engine oil.
Check to see if your oil level has risen and see if you smell fuel in the crankcase...if so, you need to change your oil.
kc2dgq is offline  
 
post #4 of 6 (permalink) Old 08-04-2015, 05:53 PM
Senior Member
 
shark88's Avatar
 
Join Date: Jan 2008
Location: Central, PA
Posts: 2,486
iTrader: (27)
 
Garage
Plus if it's flooding, be prepared that you might have to pull the carbs and clean the floats. If you haven't used Seafoam in the tank regularly I suggest you get some and start using it right away.

"Show me a man who makes no mistakes, and I'll show you a man who doesn't do things." Theodore Roosevelt."

2007 Victory Kingpin
Current projects - 1986 VN750 & 1988 EL250
shark88 is offline  
post #5 of 6 (permalink) Old 08-04-2015, 10:05 PM Thread Starter
Member
 
Join Date: Sep 2012
Location: Nova Scotia
Posts: 74
iTrader: (0)
 
Have only run it for 300 kms since the last time I took the carbs off and replaced the floats, completely cleaned them. I think it was a dumb mistake on my part. When I replaced the fuel lines, I attacked them to the carbs, then, being the dummy I am, cut the to length with a serrated knife (was one of those watching the purple clouds go by). Took the pods off, drained and blew compressed air through and they are working wonderful. Checked the oil and all good.
jgerrard is offline  
post #6 of 6 (permalink) Old 08-05-2015, 08:53 AM
2014 KLR 650!
 
Goofyfoot2001's Avatar
 
Join Date: Jun 2013
Location: Tega Cay, SC
Posts: 3,359
iTrader: (1)
 
I love a happy ending

2014 Kawasaki KLR 650
Back to the Kawa World
Goofyfoot2001 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome