Engine Noise - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Engine / Exhaust / Cooling
\ From the radiator, through the case and out
the exhaust. If it has to do with the cooling,
engine or exhaust, discuss it here!

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 04-18-2014, 02:11 AM Thread Starter
Junior Member
 
Join Date: Apr 2014
Location: Adelaide South Australia
Posts: 5
iTrader: (0)
 
Question Engine Noise

Gday all, I have 86' vn750 twin, Au version. Done 27000Kms. After starting then run it erratically makes a spinning noise, pull clutch in noise still there, run in neutral while coasting noise still there but it goes away after a short ride...it also backfires and the front cylinder runs cooler than rear as I feel it with both hands at exhaust, anyone have an idea what it might be please?

regards
Mike.
michael2u is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 04-18-2014, 08:38 AM
Super Moderator
 
Join Date: Feb 2013
Location: SW Florida
Posts: 2,531
iTrader: (5)
 
welcome...

as far as the spinning noise goes, it sounds a little like coffee grinder syndrome.. not all bikes affected by it. search the forums for threads on it, there is a solution (drilling clutch basket, or sometimes just different oil)

2005 VN750

Sold 11-27-17
michiganteddybear is online now  
post #3 of 4 (permalink) Old 04-18-2014, 08:49 AM
Senior Member
 
Deviate's Avatar
 
Join Date: May 2012
Location: St. Augustine, Florida
Posts: 1,253
iTrader: (5)
 
Does it only make the spinning noise while you are moving or does it make it just sitting in neutral and idling on the side stand too?

Quote:
Originally Posted by LibertyPilot View Post
Leave it to me to NOT be fond of something then end up banging it.
Deviate is offline  
 
post #4 of 4 (permalink) Old 04-20-2014, 08:17 PM Thread Starter
Junior Member
 
Join Date: Apr 2014
Location: Adelaide South Australia
Posts: 5
iTrader: (0)
 
Gday mate, It makes the noise not long after warming up then running, I tried coasting with in gear and then clutch in but still makes noise yet it stops after about 5-10 minutes of riding.
michael2u is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome