Problems with idle and battery. New rider - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Engine / Exhaust / Cooling
\ From the radiator, through the case and out
the exhaust. If it has to do with the cooling,
engine or exhaust, discuss it here!

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 02-23-2014, 08:09 PM Thread Starter
Junior Member
 
Join Date: Feb 2014
Posts: 11
iTrader: (0)
 
Question Problems with idle and battery. New rider

hello all, i recently purchased a 1997 vulcan 750 that has 15k on it. the previous owner took very good care of it and it has been garage kept. I've been having trouble with getting the bike started. Me and my cousin jumped the battery and used starter fluid but it would stall out unless i was giving it gas on the throttle. the weather was decent enough for me to take it up the street and back but everytime i slow down, if i dont give it gas, she dies. i've tried the little black knob under the gas switch with no luck. im starting to get discouraged, ive never worked on bikes and am getting worried she'll never run right and i wasted $2000. Any replies are welcome and much appreciated. Thanks in advance!
Vulcanic is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 02-23-2014, 08:41 PM
Dr. Vulcanstein
 
jadabull's Avatar
 
Join Date: Apr 2013
Location: florida
Posts: 1,536
iTrader: (6)
 
You didn't jump it from a running vehicle (12v) did you? That can wreck some of the electrical system, if you have to jump from a 12 volt do it with the vehicle off. You could possibly have a clogged idle jet or the boots (black rubber from carb to cylinder head) may not be sealed properly, allowing too much air in the engine. You can check that by spraying a little wd-40 around the boots, if revs go up you have a leak.


.... - " " - .
..( ___/\ /))
.( l vv/ )(
.) \ O/ )((
..(( .)(. )\ \
.....) . ( / /
.....( )
jadabull is offline  
post #3 of 10 (permalink) Old 02-23-2014, 08:44 PM
ass hole extaordinaire
 
new rider 9984's Avatar
 
Join Date: May 2012
Location: Sulphur Springs TX
Posts: 3,780
iTrader: (7)
 
sounds like clogged idle jets to me

Quote:
Originally Posted by denny6006 View Post
Sucks getting old but it beats not getting old.

i got my helmet but it sure makes licking the windows a chore

cell phone number for anyone who needs it 214-516-1738

photobucket link
http://s1066.photobucket.com/user/newrider9984/library/
new rider 9984 is offline  
 
post #4 of 10 (permalink) Old 02-23-2014, 09:04 PM Thread Starter
Junior Member
 
Join Date: Feb 2014
Posts: 11
iTrader: (0)
 
yea we used a car just to get it started then immediatley took off the cables. it started up fine 4-5 more times after that when not being jumped or charged at all. My problem is, i cant get her to keep idling unless shes fully choked or im turning the throttle to keep it at 1100 rpm. all new spark plugs and gas and all that. plus she only fires after a shot of eether. im just hoping im not gonna spend all summer in the garage instead opf on the road
Vulcanic is offline  
post #5 of 10 (permalink) Old 02-24-2014, 09:29 AM
2014 KLR 650!
 
Goofyfoot2001's Avatar
 
Join Date: Jun 2013
Location: Tega Cay, SC
Posts: 3,361
iTrader: (1)
 
Quote:
Originally Posted by new rider 9984 View Post
sounds like clogged idle jets to me
Yep and the carbs prolly will need synching as well. I'd try some sea foam in there and drive in a circle for a few miles :-)

2014 Kawasaki KLR 650
Back to the Kawa World
Goofyfoot2001 is offline  
post #6 of 10 (permalink) Old 02-24-2014, 09:39 AM
Senior Member
 
Big Nick's Avatar
 
Join Date: Aug 2013
Location: Australia.
Posts: 493
iTrader: (0)
 
You could try draining the carby bowls, maybe there is some water in the fuel. You will see a brass drain screw at the very bottom of each carb.

Who walks into the Lions Den, and comes out alive?
The Lion!
12 inch apes
1986 A3 series 750
Slash cut stainless mufflers
170 rear tyre
Custom cyane blue paint, wheels included
Relocated regulator rectifier
Solo mod
Stainless washable oil filter
Six pack rack
LED indicators and flasher unit.
Replaced CDI
Coasters
Penrite 10/50
Oil pressure hot at 1000 rpm 20 psi, 4000 rpm 60 psi
Shows 67000 kms
Jets 38 idle Mains 120 changed to 40 idle 135 main.
Big Nick is offline  
post #7 of 10 (permalink) Old 02-24-2014, 09:42 AM
Jack of all trades
 
M_Angell's Avatar
 
Join Date: Jul 2009
Location: Westland, Michigan
Posts: 2,863
iTrader: (11)
 
Try back blowing your carbs. Search the forum for it. If you do indeed have clogged up jets or something this may help.

2003 vn750
1988 Pontiac Trans Am (project/driver)
M_Angell is offline  
post #8 of 10 (permalink) Old 02-24-2014, 01:22 PM
Old Fart
 
Knifemaker's Avatar
 
Join Date: Jun 2004
Location: Catawissa, MO
Posts: 11,789
iTrader: (4)
     
Garage
Did the bike run fine when you bought it?*


Yes, sounds like a clogged pilot jet(s).


If you get it running you might want to check to see if the battery is charging.



*Seriously hoping you didn't spend $2,000 on a bike that didn't run......

If You Are Not Sure If I Am Joking or Not....I AM !!Photos:
http://www.flickr.com/photos/knifemaker1954/sets/
Knifemaker is offline  
post #9 of 10 (permalink) Old 02-26-2014, 12:14 PM Thread Starter
Junior Member
 
Join Date: Feb 2014
Posts: 11
iTrader: (0)
 
im going to try the sea foam thing and see if that works..this may sound stupid, but how do i do that? sorry, like i said im bran new at this. thanks everybody for your input and tips. really appreciate them all
Vulcanic is offline  
post #10 of 10 (permalink) Old 02-26-2014, 12:34 PM
Dr. Vulcanstein
 
jadabull's Avatar
 
Join Date: Apr 2013
Location: florida
Posts: 1,536
iTrader: (6)
 
Quote:
Originally Posted by Vulcanic View Post
im going to try the sea foam thing and see if that works..this may sound stupid, but how do i do that? sorry, like i said im bran new at this. thanks everybody for your input and tips. really appreciate them all
Read post #7 lol. Use the red "search" bar up top.


.... - " " - .
..( ___/\ /))
.( l vv/ )(
.) \ O/ )((
..(( .)(. )\ \
.....) . ( / /
.....( )
jadabull is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
gas leaking , idle issues , throttle

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome