Camshaft re-fitting - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Engine / Exhaust / Cooling
\ From the radiator, through the case and out
the exhaust. If it has to do with the cooling,
engine or exhaust, discuss it here!

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 11-06-2013, 05:22 PM Thread Starter
Junior Member
 
Join Date: Nov 2013
Posts: 2
iTrader: (0)
 
Camshaft re-fitting

Rebuilding the top end of an '86 750cc. Have had to relap valves but not by too much, no seat cutting involved. Come to fit the cams to the front cylinder and notice that when tightening down, particularly on the inlet side, the cam is tensioning the valves, and when tightened down is almost solid in its bearings. surely there should be some tightening when tensioning the lash adjusters, but this much?
Any ideas?
Dave Richards is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 11-06-2013, 05:56 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 7,302
iTrader: (5)
   
Didn't mix the cams up? It's happened before. I've read that cam assemblies are select fit, so mixing them up could cause binding.

If the lobe is up on the rocker, it would be normal to see the valve opening.

Might need to try it with the rockers removed to make sure the cam journals aren't binding.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #3 of 6 (permalink) Old 11-06-2013, 07:37 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by Spockster View Post
Didn't mix the cams up? It's happened before. I've read that cam assemblies are select fit, so mixing them up could cause binding.

If the lobe is up on the rocker, it would be normal to see the valve opening.

Might need to try it with the rockers removed to make sure the cam journals aren't binding.
Yeah, it was Newrider9984 who taught us that error. If more info is needed, Contact NewRider9984.


'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
 
post #4 of 6 (permalink) Old 11-06-2013, 08:34 PM
ass hole extaordinaire
 
new rider 9984's Avatar
 
Join Date: May 2012
Location: Sulphur Springs TX
Posts: 3,780
iTrader: (7)
 
Shouldn't bind at all if you set the piston at tdc call me tommorow and I can walk you thru it my number is in my sig line

Quote:
Originally Posted by denny6006 View Post
Sucks getting old but it beats not getting old.

i got my helmet but it sure makes licking the windows a chore

cell phone number for anyone who needs it 214-516-1738

photobucket link
http://s1066.photobucket.com/user/newrider9984/library/
new rider 9984 is offline  
post #5 of 6 (permalink) Old 11-06-2013, 09:27 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by new rider 9984 View Post
Shouldn't bind at all if you set the piston at tdc call me tommorow and I can walk you thru it my number is in my sig line
Thank you NewRider9984 !


'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
post #6 of 6 (permalink) Old 11-07-2013, 02:46 PM Thread Starter
Junior Member
 
Join Date: Nov 2013
Posts: 2
iTrader: (0)
 
I appears that I have sorted it. 2 of the lash adjusters that appeared to be solid and not full of air were somehow 'overpumped'. when I bled them all they just gave enough to free the camshafts when they were tightened down. A good lesson to learn.......always bleed them all
Dave Richards is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome