'03 750 found bad cam lobe.... still wont run - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Engine / Exhaust / Cooling
\ From the radiator, through the case and out
the exhaust. If it has to do with the cooling,
engine or exhaust, discuss it here!

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-27-2013, 12:38 PM Thread Starter
Junior Member
 
Join Date: Aug 2013
Posts: 1
iTrader: (0)
 
Unhappy '03 750 found bad cam lobe.... still wont run

I had recently bought a Vulcan 750 with 9,000 miles on it, I put 3000 on it and started getting misfiring... to the point I was barley running on two cylinders.
So I started the on going project of taking apart the bike, after pulling out the engine I found one of the front cylinder cams was ground down. So I ordered a new cam and filters, then put the bike back together. We had trouble getting it started at first then it ran for about 5 to 10 minutes until we turned it off, the next time we started it up it would barley run, and when it did we heard a shear or chaffing sound ... I am short on time so I was considering getting another engine just to throw in it while the other one is down. Any advice would be wonderful... Im missing the heck out of my bike..
mmerkel123 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-27-2013, 12:43 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
fallow roaches rebuild videos in the stickies of the engine section
slimvulcanrider is offline  
post #3 of 5 (permalink) Old 08-28-2013, 11:27 AM
Members who have donated towards server costs
 
Join Date: Nov 2007
Location: Chandler, Arizona
Posts: 3,024
iTrader: (0)
 
Something destroyed the original cam, and whatever it was probably also destroyed the new cam. If the cam timing is correct, I don't know what it could be, other than a lifter problem. Nothing else touches the cam lobe. I would have suspected and looked for whatever destroyed the first cam before installing a new one.

Oh, did you measure the cam clearance in the head? If it is not as specified, the entire head will have to be replaced, there are no replaceable bearings.

I am a motorcyclist, NOT a biker.


1997 Vulcan 750, purchased about a week ago
2006 Sportster 1200 Low
2013 Royal Enfield Bullet 500, converted to carb
2001 Yamaha XT225, heavily modified
2004 Honda Rebel 250
1979 Vespa P200E
2002 Vulcan 750 parts bike
1994 Yamaha XT225 parts bike
VN750Rider/Jerry is offline  
 
post #4 of 5 (permalink) Old 08-31-2013, 06:11 AM
Banned
 
Join Date: May 2012
Posts: 10
iTrader: (0)
 
Seems like a lot of people are getting similar problem with the bike.
fracsdglna is offline  
post #5 of 5 (permalink) Old 08-31-2013, 10:41 AM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 7,302
iTrader: (5)
   
Question No Zinc?

Quote:
Originally Posted by fracsdglna View Post
Seems like a lot of people are getting similar problem with the bike.
I wonder what oil everyone has been using? The removal of zinc was supposed to mean death for camshafts.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome