Can't accelerate - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Engine / Exhaust / Cooling
\ From the radiator, through the case and out
the exhaust. If it has to do with the cooling,
engine or exhaust, discuss it here!

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-07-2012, 06:44 PM Thread Starter
Member
 
Jocyne's Avatar
 
Join Date: May 2010
Location: Naples, FL
Posts: 70
iTrader: (0)
 
Can't accelerate

I'm probably in the wrong area but I honestly don't know where the problem lies and where to start.

The other day I was riding my 750 from work like I do about 3-4 days a week. All of a sudden my bike stopped accelerating but was still running. I pulled over safely and realized I couldn't even down shift. I let the bike sit(off) for about 15 minutes and turned it back on. I could shift and accelerate again. This happened to me about a year ago and no one could figure out the problem. It rode fine afterward, which was the weirdest part of it all. I call it my ghost problem.

Any suggests or help would be greatly appreciated.

-Jo
Jocyne is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-07-2012, 10:26 PM
Linkmeister Supreme
 
OlHossCanada's Avatar
 
Join Date: Aug 2008
Location: Lethbridge, Alberta, Canada
Posts: 7,960
iTrader: (8)
   
I had a similar occurance two days ago while riding home from work.

One difference is that I could shift down normally.

I`ve been riding to work every day for the past 4 weeks without any mechanical problems. The scoot warms for a couple of minutes while I tie a dufflebag to the back seat and finish gearing up. I have to run a 1/4 mile of gravel driveway from work, then 4 miles of pavement into town. I booted her up to 60 mph in 5th gear and she runs like a champ for about a mile, then loses power and dies. Look at fuel gauge and it is down between 1/4 full and the red empty mark, so I switch to "REServe". I pull over to the side and try to start again a time or two. No go. Open tank cap and rocked bike. Still enough gas to slosh around. Sat there thinking for a minute or two trying to figure out what is going on.

Try starter again, and we are good to go. Switched back to RUN because I was not convinced fuel level was down to where REServe is needed. I was right, it ran for 5-6 miles to service station where I filled up with 10.5 liters. Still had ~3 liters in tank.

Has been starting and running fine since then.
Also checked operation of reserve pickup tube previously for 2 days running with a full tank, to be sure it wouldn`t give me contaminated fuel from bottom of tank when I really have an almost MT tank.

Still have no clue what caused loss of power or why it started again after 2 or 3 minutes sitting with the engiine off.

Gordon

1991 VN 750 -"Cosmic Lady" or "Bad Girl"?
Purchased May 16, 2008
Approx.19,300km (12,000 miles)

H-D windshield
Relocated R/R
MF-AGM battery
Fiamm Freeway Blaster horns
F&S luggage rack and engine guard
Kury Offset Hiway pegs
July 13, 2016, Riding on the DARKSIDE now, Classic Radial 165/80-15


TOP TEN THINGS A NEW RIDER/OWNER SHOULD DO. Click on link.
https://www.vn750.com/forum/11-vn750-general-discussion/9127-top-ten-items-you-would-suggest-new-owner-do-his-new-ride.html

Last edited by OlHossCanada; 06-07-2012 at 10:29 PM.
OlHossCanada is offline  
post #3 of 4 (permalink) Old 06-07-2012, 10:42 PM
Senior Member
 
Join Date: Mar 2012
Posts: 450
iTrader: (0)
 
Garage
Sounds like "poog" problems.
Rebel13 is offline  
 
post #4 of 4 (permalink) Old 06-07-2012, 11:18 PM
Linkmeister Supreme
 
OlHossCanada's Avatar
 
Join Date: Aug 2008
Location: Lethbridge, Alberta, Canada
Posts: 7,960
iTrader: (8)
   
Quote:
Originally Posted by Rebel13 View Post
Sounds like "poog" problems.
I considered that, but the engine had only been running for 5 minutes or so.
Also it ran fine for several miles afterwards.
I cleaned out the vent tube and hose a few weeks ago, but still need to check and clean the cap.

Gordon

1991 VN 750 -"Cosmic Lady" or "Bad Girl"?
Purchased May 16, 2008
Approx.19,300km (12,000 miles)

H-D windshield
Relocated R/R
MF-AGM battery
Fiamm Freeway Blaster horns
F&S luggage rack and engine guard
Kury Offset Hiway pegs
July 13, 2016, Riding on the DARKSIDE now, Classic Radial 165/80-15


TOP TEN THINGS A NEW RIDER/OWNER SHOULD DO. Click on link.
https://www.vn750.com/forum/showthread.php?t=9127
OlHossCanada is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome