cooling question - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Engine / Exhaust / Cooling
\ From the radiator, through the case and out
the exhaust. If it has to do with the cooling,
engine or exhaust, discuss it here!

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 05-14-2012, 01:38 AM Thread Starter
ass hole extaordinaire
 
new rider 9984's Avatar
 
Join Date: May 2012
Location: Sulphur Springs TX
Posts: 3,780
iTrader: (7)
 
cooling question

where can i find a cheap thermostat and temp sensor for my 86 vulcan?
or would it be a terrible idea to build a toggle switch set up for the fan and remove the thermostat all together?
she gets hot on trips over ten miles and the fan is coming on but i think its coming on to late cause its almost in the red on the gauge before it comes on and then i gotta let her cool down before she will start again.
new rider 9984 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-14-2012, 10:31 AM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,130
iTrader: (15)
 
If you do a search here on the forum. You may find that a car thermostat fits. But I can't remember right off the top of my head wish one it is.
Also if you have excess to a beam heat sensor, that would be the best way to see if the engine is really hot.
Does the engine cool down when bike is on the move?

02 honda sabre 1100

Last edited by niterider; 05-14-2012 at 10:34 AM.
niterider is offline  
post #3 of 7 (permalink) Old 05-14-2012, 03:21 PM Thread Starter
ass hole extaordinaire
 
new rider 9984's Avatar
 
Join Date: May 2012
Location: Sulphur Springs TX
Posts: 3,780
iTrader: (7)
 
it only cools if i'm at about 70 holding the clutch in and the bike is at idle i know the fan is coming on late and i need the temp sensor to fix the prob any idea on how i can get my hands on a cheap one
new rider 9984 is offline  
 
post #4 of 7 (permalink) Old 05-14-2012, 03:51 PM
romeobravo172
 
romeobravo172's Avatar
 
Join Date: Nov 2011
Location: Leesburg,Fl
Posts: 842
iTrader: (18)
 
Send a message via Skype™ to romeobravo172
Got one and thermo too!

04-3,200 miles bought July 2011 with 928 miles. Loaded with acessories to many to list here, see my albums for more details! I also make a custom tank bib specific for the 750 if anyone is interested, ck my albums for some pics.
romeobravo172 is offline  
post #5 of 7 (permalink) Old 05-14-2012, 04:48 PM
Senior Member
 
Stones750's Avatar
 
Join Date: Jun 2011
Location: Littleton, CO
Posts: 223
iTrader: (0)
 
As far as the thermostat do you know for sure it isn't working? I'd make sure to bleed any air out of the system and install a toggle switch to the wire that runs to your fan switch on the radiator. Here's a pic. of mine, switch was 6.00 at oreilly's and you just run one wire to the battery ground and one to the fan switch wire.

86 Vn750
Coastered
De-Goated
Ears shaved
"Custom Pipes"
"Custom Seat"
Apes
Stator Mod
Malteese led Turn Signals (Rear)
Paid 750.00$ for her in 2005 w/ 9k
Currently @ 23k and counting
Stones750 is offline  
post #6 of 7 (permalink) Old 05-14-2012, 04:50 PM
Senior Member
 
Stones750's Avatar
 
Join Date: Jun 2011
Location: Littleton, CO
Posts: 223
iTrader: (0)
 
sorry pic wouldn't attach because I used it in a previous post about "fan switch needed"

86 Vn750
Coastered
De-Goated
Ears shaved
"Custom Pipes"
"Custom Seat"
Apes
Stator Mod
Malteese led Turn Signals (Rear)
Paid 750.00$ for her in 2005 w/ 9k
Currently @ 23k and counting

Last edited by Stones750; 05-14-2012 at 04:53 PM.
Stones750 is offline  
post #7 of 7 (permalink) Old 05-17-2012, 11:37 AM Thread Starter
ass hole extaordinaire
 
new rider 9984's Avatar
 
Join Date: May 2012
Location: Sulphur Springs TX
Posts: 3,780
iTrader: (7)
 
i mounted the fan switch on the left side neck cover and grounded it to a bolt on the frame.
i was kinda worried about some time in the future when i was in a hurry and forgetting to turn off the switch and coming back out of the store to a dead battery however after a happy coincidence i noticed that with the position of the switch as long as i lock my forks the left fork hits the switch and turns it off!!!!!!!
new rider 9984 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome