Odd noise in first gear - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Engine / Exhaust / Cooling
\ From the radiator, through the case and out
the exhaust. If it has to do with the cooling,
engine or exhaust, discuss it here!

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 05-06-2012, 07:48 AM Thread Starter
Skankin' Vulcan
 
combatchuck's Avatar
 
Join Date: Apr 2012
Location: Spokane, WA
Posts: 64
iTrader: (1)
 
Odd noise in first gear

So I bought my VN750 a week ago and it's been running fine. However, I noticed that when I shift down into first when I'm coming to a stop I hear a not-quite-squealing noise. It's hard to describe and I wanted to take a video but it only happens when the bike is moving and usually only when I have the clutch pulled in and I didn't want to try to operate a camera with all that. I'm almost positive it's not the wheels, the sound fits with the rpms.

Anyone have ideas on what it could be?

Thanks

Combatchuck

Looking for:
Swingarm caps
Highway pegs or engine guard
PM if you got these for sale


1986 Vulcan 750
NGK Plug Wires and Iridium Plugs
AGM Battery
Shinko 230 Tour Masters @24,400 miles
Right side rebuilt after PO laydown
combatchuck is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 05-06-2012, 10:40 AM
Linkmeister Supreme
 
OlHossCanada's Avatar
 
Join Date: Aug 2008
Location: Lethbridge, Alberta, Canada
Posts: 7,960
iTrader: (8)
   
Is there any way you could attach the camera to the seat or some other part of the bike to record the sound, even if the camera is not focused on it?

It seems odd to hear the noise with the clutch lever pulled in, rather than with the clutch engaged.
Does the noise come from the right side by the clutch plates?

Gordon

1991 VN 750 -"Cosmic Lady" or "Bad Girl"?
Purchased May 16, 2008
Approx.19,300km (12,000 miles)

H-D windshield
Relocated R/R
MF-AGM battery
Fiamm Freeway Blaster horns
F&S luggage rack and engine guard
Kury Offset Hiway pegs
July 13, 2016, Riding on the DARKSIDE now, Classic Radial 165/80-15


TOP TEN THINGS A NEW RIDER/OWNER SHOULD DO. Click on link.
https://www.vn750.com/forum/11-vn750-general-discussion/9127-top-ten-items-you-would-suggest-new-owner-do-his-new-ride.html
OlHossCanada is offline  
post #3 of 12 (permalink) Old 05-07-2012, 12:16 AM Thread Starter
Skankin' Vulcan
 
combatchuck's Avatar
 
Join Date: Apr 2012
Location: Spokane, WA
Posts: 64
iTrader: (1)
 
Here's the link to the video: http://youtu.be/tTpxzJAG8AA

Sorry about the quality, and I must have hit the mute button partway through, but you can definitely hear the sound pretty good around 10-14 seconds. It does it in all gears now and only stops occasionally or if I'm stopped and idling.

Any ideas?

Combatchuck

Looking for:
Swingarm caps
Highway pegs or engine guard
PM if you got these for sale


1986 Vulcan 750
NGK Plug Wires and Iridium Plugs
AGM Battery
Shinko 230 Tour Masters @24,400 miles
Right side rebuilt after PO laydown
combatchuck is offline  
 
post #4 of 12 (permalink) Old 05-07-2012, 12:19 AM Thread Starter
Skankin' Vulcan
 
combatchuck's Avatar
 
Join Date: Apr 2012
Location: Spokane, WA
Posts: 64
iTrader: (1)
 
Here's the link to the video: http://youtu.be/tTpxzJAG8AA

Apparently I hit the mute button abour 20 seconds in, but you can hear the noise really well around 10-14 seconds. It does it all the time now unless I'm stopped. Sometimes it will quit for a few seconds when I'm moving but then it comes back.

I have absolutely no idea and I can't investigate much because it only happens while I'm riding.

Thanks,

combatchuck

Combatchuck

Looking for:
Swingarm caps
Highway pegs or engine guard
PM if you got these for sale


1986 Vulcan 750
NGK Plug Wires and Iridium Plugs
AGM Battery
Shinko 230 Tour Masters @24,400 miles
Right side rebuilt after PO laydown
combatchuck is offline  
post #5 of 12 (permalink) Old 05-07-2012, 10:40 AM Thread Starter
Skankin' Vulcan
 
combatchuck's Avatar
 
Join Date: Apr 2012
Location: Spokane, WA
Posts: 64
iTrader: (1)
 
Third time's a charm. For some reason my posts aren't showing up. Here's the link to the video: http://www.youtube.com/watch?v=tTpxzJAG8AA

Sorry about the second half, I must have hit the mute button. You can hear the noise pretty well around 10-14 seconds. It's the high pitched one you can hear past the engine. It does it pretty much anytime I'm moving now, so I'm pretty sure it's got something to do with the front wheel rather than the engine, but I can't seem to find anything noticeably wrong with it.

Combatchuck

Looking for:
Swingarm caps
Highway pegs or engine guard
PM if you got these for sale


1986 Vulcan 750
NGK Plug Wires and Iridium Plugs
AGM Battery
Shinko 230 Tour Masters @24,400 miles
Right side rebuilt after PO laydown
combatchuck is offline  
post #6 of 12 (permalink) Old 05-07-2012, 10:46 AM Thread Starter
Skankin' Vulcan
 
combatchuck's Avatar
 
Join Date: Apr 2012
Location: Spokane, WA
Posts: 64
iTrader: (1)
 
Fourth time I'm trying to post this. Apparently I can't post video links yet because I'm new. It says it has to be approved by a moderator but from what I've read on here no one will ever approve it. I put the video on youtube so if you go there and search "Weird Noise on VN750 it should pop up right at the top. My username is similar (combatchuck1234). You can hear the high pitched sound fairly well around 10-14 secs. After that I think I hit the mute button.

I'm pretty sure it's a wheel thing at this point because it's doing it almost constantly when I'm moving. However, because I can't get it to do it when it's not moving, I have no way of checking to see what's wrong. Nothing is visible on the front tire so I'm not sure what to do.

Thoughts?

Combatchuck

Looking for:
Swingarm caps
Highway pegs or engine guard
PM if you got these for sale


1986 Vulcan 750
NGK Plug Wires and Iridium Plugs
AGM Battery
Shinko 230 Tour Masters @24,400 miles
Right side rebuilt after PO laydown
combatchuck is offline  
post #7 of 12 (permalink) Old 05-07-2012, 12:16 PM
Prowling Tiger
 
blazblu82's Avatar
 
Join Date: Apr 2012
Posts: 2,048
iTrader: (4)
 
That sounds normal to me. Shaft-driven bikes will make more whirly noises than other types. Try to isolate the sound. Does it sound like it comes from up front or towards the rear? Rear might indicate something with the final drive system. Uncertain about up front.

I am certain someone will chime in.

Oh, btw, LINKY -> http://www.youtube.com/watch?v=tTpxzJAG8AA

Peace

I only understand what I don't understand.
blazblu82 is offline  
post #8 of 12 (permalink) Old 05-07-2012, 12:56 PM
1986 VN750
 
thtanner's Avatar
 
Join Date: Nov 2011
Location: Dana Point, CA
Posts: 3,255
iTrader: (8)
 
Garage
That is exactly what my 90 sounds like with stock exhaust.

1986 Kawasaki Vulcan 750
NGK Iridium Plugs #7803/DPR7EIX-9
Duralast Gold ETX15 AGM Battery
Coastered & Shaved
TOC MCCTs
Metzeler ME880 [110/90-19, 170/80-15]
Balance Dampers Replaced
Tuxedo Mod
Rebuilt Forks w/ Progressive Springs
V&H Cruzers
VN750.com Grill Cover
Meanstreak Seat
Emgo 23-92411 Handlebars
MOSFET FH012AA R/R


1990 Kawasaki Vulcan 750

1998 Honda VFR800 FI

2014 Honda VFR800F

1989 Pontiac Firebird Formula 350
thtanner is offline  
post #9 of 12 (permalink) Old 05-07-2012, 06:17 PM
Crap, I WAS in 5th gear.
 
Join Date: Sep 2011
Location: So. Cal
Posts: 500
iTrader: (1)
 
Quote:
Originally Posted by combatchuck View Post
Fourth time I'm trying to post this. Apparently I can't post video links yet because I'm new. It says it has to be approved by a moderator but from what I've read on here no one will ever approve it. I put the video on youtube so if you go there and search "Weird Noise on VN750 it should pop up right at the top. My username is similar (combatchuck1234). You can hear the high pitched sound fairly well around 10-14 secs. After that I think I hit the mute button.

I'm pretty sure it's a wheel thing at this point because it's doing it almost constantly when I'm moving. However, because I can't get it to do it when it's not moving, I have no way of checking to see what's wrong. Nothing is visible on the front tire so I'm not sure what to do.

Thoughts?

Sounds normal.
Kelly2001 is offline  
post #10 of 12 (permalink) Old 05-07-2012, 08:03 PM Thread Starter
Skankin' Vulcan
 
combatchuck's Avatar
 
Join Date: Apr 2012
Location: Spokane, WA
Posts: 64
iTrader: (1)
 
It sounds like its coming from up front. And I don't think it's normal because it cuts in and out and wasn't doing it earlier in the week. I'll see if I can get a better video of it tonight.

Combatchuck

Looking for:
Swingarm caps
Highway pegs or engine guard
PM if you got these for sale


1986 Vulcan 750
NGK Plug Wires and Iridium Plugs
AGM Battery
Shinko 230 Tour Masters @24,400 miles
Right side rebuilt after PO laydown
combatchuck is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome