misfire..bad gas..carb issue??? - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Engine / Exhaust / Cooling
\ From the radiator, through the case and out
the exhaust. If it has to do with the cooling,
engine or exhaust, discuss it here!

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 35 (permalink) Old 04-12-2012, 09:13 PM Thread Starter
Senior Member
 
pittdave's Avatar
 
Join Date: Mar 2012
Posts: 441
iTrader: (3)
 
misfire..bad gas..carb issue???

I started to notice a miss in my accel around 4500-5500rpm. It started the next day after a fill-up. I have since added about 1/2 can of seafoam. It was not as bad today. There were a few lags, but not like that first time. I was almost on E when I got gas and the station was about 5-6 miles from my house. The next morning as I warmed it up for an oil change(the first on my own BTW) it would lag on accel. It was the worse on that first ride around town and its gotten progressively better since Wednesday morning. It was also OK above 6K. I would never notice anything on slow accel, just on a more open throttle. I'm not sure if it was doing it on a steady load on the interstate at that speed. It would seem like there was some kind of change in the engine sound, but I'm not sure if that was me not completely steady on the throttle of not. I had my extreme lean mix issue and believe that is cured as the mix screws are 3 full turns out.
Looking for some ideas to check out

Pittsburgh Dave
2001 VN750...old ride
2003 VN1600.. new ride
pittdave is offline  
Sponsored Links
Advertisement
 
post #2 of 35 (permalink) Old 04-12-2012, 09:39 PM
romeobravo172
 
romeobravo172's Avatar
 
Join Date: Nov 2011
Location: Leesburg,Fl
Posts: 842
iTrader: (18)
 
Send a message via Skype™ to romeobravo172
Dave, not to get off your subject but what did you get to take the blueing off your header? And where did you get it?

04-3,200 miles bought July 2011 with 928 miles. Loaded with acessories to many to list here, see my albums for more details! I also make a custom tank bib specific for the 750 if anyone is interested, ck my albums for some pics.
romeobravo172 is offline  
post #3 of 35 (permalink) Old 04-12-2012, 10:21 PM Thread Starter
Senior Member
 
pittdave's Avatar
 
Join Date: Mar 2012
Posts: 441
iTrader: (3)
 
Its called Blue Magic Metal Polish Cream. I got mine at Oreilly, but I've seen at at AZ, Wal-mart and so on. I got most of the blue out, Its now a faint tan it most spots. It could probably get better, but I ran out of elbow grease.. took a lot of HARD rubbing

Pittsburgh Dave
2001 VN750...old ride
2003 VN1600.. new ride
pittdave is offline  
 
post #4 of 35 (permalink) Old 04-12-2012, 11:26 PM
Crap, I WAS in 5th gear.
 
Join Date: Sep 2011
Location: So. Cal
Posts: 500
iTrader: (1)
 
Sounds like a clogged main jet, but before you go there, check float level, vents, petcock, plugs, wires and maybe coils.
Kelly2001 is offline  
post #5 of 35 (permalink) Old 04-13-2012, 02:15 AM
1986 VN750
 
thtanner's Avatar
 
Join Date: Nov 2011
Location: Dana Point, CA
Posts: 3,255
iTrader: (8)
 
Garage
My 90 does this. I am suspecting it's more of an electrical issue.

I am checking my ignition system thoroughly. The bike also has a bad (grounding) stator.

Stumbles @ 4500-5500, but if you push past it it's fine.

I'll let you know if I figure out anything, and you can do the same if you dont mind.

1986 Kawasaki Vulcan 750
NGK Iridium Plugs #7803/DPR7EIX-9
Duralast Gold ETX15 AGM Battery
Coastered & Shaved
TOC MCCTs
Metzeler ME880 [110/90-19, 170/80-15]
Balance Dampers Replaced
Tuxedo Mod
Rebuilt Forks w/ Progressive Springs
V&H Cruzers
VN750.com Grill Cover
Meanstreak Seat
Emgo 23-92411 Handlebars
MOSFET FH012AA R/R


1990 Kawasaki Vulcan 750

1998 Honda VFR800 FI

2014 Honda VFR800F

1989 Pontiac Firebird Formula 350
thtanner is offline  
post #6 of 35 (permalink) Old 04-13-2012, 07:52 AM Thread Starter
Senior Member
 
pittdave's Avatar
 
Join Date: Mar 2012
Posts: 441
iTrader: (3)
 
you'll probably find out before i do..i'm not good at diag. my main deal is this just started. I've had the bike for a couple of months now and this was the first time it happened. it may be a co-inky-dink that it started after i filled up at this particular gas station, but it had never happened before. I am going to put my new plugs back in and see if it makes any difference

Pittsburgh Dave
2001 VN750...old ride
2003 VN1600.. new ride

Last edited by pittdave; 04-13-2012 at 08:35 AM. Reason: additional comment
pittdave is offline  
post #7 of 35 (permalink) Old 04-13-2012, 09:08 AM
2FAS4U
 
Join Date: Mar 2006
Location: Kentucky
Posts: 469
iTrader: (8)
 
My bike died on a back road after filling up on a trip.
After several tests, I shook the bike a bit and it fired up. Freakin water in the tank.
Might try some water remover in the gas. Cheap and plentiful.
2fas4u is offline  
post #8 of 35 (permalink) Old 04-13-2012, 11:44 PM Thread Starter
Senior Member
 
pittdave's Avatar
 
Join Date: Mar 2012
Posts: 441
iTrader: (3)
 
i think i am going to chalk mine up to some bad gas.. i was out again today and had no issues on accel whatsoever. I'm still wondering is there is a slight dropoff at about 5k.. couldnt do much running right at that today with some traffic issues. hopefully i can get on a nice open stretch on a back road this weekend and do a little more research

Pittsburgh Dave
2001 VN750...old ride
2003 VN1600.. new ride
pittdave is offline  
post #9 of 35 (permalink) Old 04-14-2012, 01:15 AM
Crap, I WAS in 5th gear.
 
Join Date: Sep 2011
Location: So. Cal
Posts: 500
iTrader: (1)
 
I had a stumble around 5k rpm as well. I went up one size on my main jets and added two shims under my needles. Runs great now and didn't really notice a fuel economy decrease. The VN750 is jetted a tad lean from the factory.
Kelly2001 is offline  
post #10 of 35 (permalink) Old 04-14-2012, 03:01 AM Thread Starter
Senior Member
 
pittdave's Avatar
 
Join Date: Mar 2012
Posts: 441
iTrader: (3)
 
ok then.. if i wanted to re-jet...how hard a procedure is that or how much might that cost at a shop??

Pittsburgh Dave
2001 VN750...old ride
2003 VN1600.. new ride
pittdave is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome