White Smoke - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Engine / Exhaust / Cooling
\ From the radiator, through the case and out
the exhaust. If it has to do with the cooling,
engine or exhaust, discuss it here!

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 04-03-2012, 09:23 PM Thread Starter
Captive New Yorker....
 
peterherrm's Avatar
 
Join Date: Apr 2011
Location: Marlboro, NY
Posts: 264
iTrader: (1)
 
Send a message via AIM to peterherrm
White Smoke

For some reason now when I start the bike, the right exhaust blows white smoke for about the first 30 seconds, then stops. No smoke at all out of the left side. I have custom pipes, no goats belly. After the first 30 seconds no smoke at all.

Something to be concerned with??



Pete Herrmann
1994 Vulcan 750 40K on the clock and counting....

Bought 4/2011 28k Miles,
New Rick's Motorsports R/R
Tim Parrot Stator
Tuxedo Mod
KAW Saddlebag/signal relocation brackets
NGK Iridium Plugs
TOC MCCT's
peterherrm is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 04-03-2012, 10:15 PM
Members who have donated towards server costs
 
denny6006's Avatar
 
Join Date: Mar 2009
Location: InezKY pop.600
Posts: 5,236
iTrader: (9)
     
Garage
Quote:
Originally Posted by peterherrm View Post
For some reason now when I start the bike, the right exhaust blows white smoke for about the first 30 seconds, then stops. No smoke at all out of the left side. I have custom pipes, no goats belly. After the first 30 seconds no smoke at all.

Something to be concerned with??
nope, flooding a little on start up on one cylinder especially if it is cold when it does it.If it always does it ,may be a valve stem letting a little oil into the cylinder when parked and when you start it ,the drop or two of oil is burned up,creating a little smoke.Ever see a 4.3 chevy with over 90,000 miles ,it is kinda common with them.

Keep an eye on the oil level if it is not consuming a noticeable amount ,ride it like you stole it.




If you see it on my bike I did it
VROC#30324
92 vn750(sold)
Current ride 05 1500 Classic FI
lovin' the new scoot



Quote:
"When all is said and done,usually more is said than done" UNK
Click on one x and drag to the other to read between them.

Psalm 40:1...
XI waited patiently for the Lord; and he turned unto me, and heard my cry. X
denny6006 is offline  
post #3 of 11 (permalink) Old 04-04-2012, 09:30 AM Thread Starter
Captive New Yorker....
 
peterherrm's Avatar
 
Join Date: Apr 2011
Location: Marlboro, NY
Posts: 264
iTrader: (1)
 
Send a message via AIM to peterherrm
I noticed this morning that in that pipe, there was condensation at the end of it. Strange, that there would be condensation in one pipe, and not the other. I keep the bike in the garage. It was about 55 in there when I left this morning....



Pete Herrmann
1994 Vulcan 750 40K on the clock and counting....

Bought 4/2011 28k Miles,
New Rick's Motorsports R/R
Tim Parrot Stator
Tuxedo Mod
KAW Saddlebag/signal relocation brackets
NGK Iridium Plugs
TOC MCCT's
peterherrm is offline  
 
post #4 of 11 (permalink) Old 04-04-2012, 10:00 AM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
that is weird. are the carbs synced and tuned right? also are the right and left exhaust pipes reaching the same temp. It could also be carbon build up in the pipe, or... a million other things.. If I were really concerned, I would run a compression test, and cylinder leak down test to confirm its not an issue with the head, I would then run a cooling system pressure test to make sure your cooling system isn't to blame, after those two check out good, turn to the fuel system and make sure the carbs are balanced.

Try parking on the centerstand over night. and see if it still smokes or if both sides smoke. Also try parking it in the opposite direction of how you normally park, maybe the left side of your garage is slightly cooler than the right.
slimvulcanrider is offline  
post #5 of 11 (permalink) Old 04-04-2012, 10:18 AM
Senior Member
 
Join Date: Jan 2012
Posts: 619
iTrader: (0)
 
Quote:
Originally Posted by peterherrm View Post
For some reason now when I start the bike, the right exhaust blows white smoke for about the first 30 seconds, then stops. No smoke at all out of the left side. I have custom pipes, no goats belly. After the first 30 seconds no smoke at all.

Something to be concerned with??
White smoke usually when first started is condensation water settled in pipes turning to steam as the heat rises my Yam does it all the time when it is cold, would have thought it would be both pipes though, the other reason would be head gasget but would smoke all the time
Swagman is offline  
post #6 of 11 (permalink) Old 04-04-2012, 11:11 AM Thread Starter
Captive New Yorker....
 
peterherrm's Avatar
 
Join Date: Apr 2011
Location: Marlboro, NY
Posts: 264
iTrader: (1)
 
Send a message via AIM to peterherrm
Quote:
Originally Posted by slimvulcanrider View Post
that is weird. are the carbs synced and tuned right? also are the right and left exhaust pipes reaching the same temp. It could also be carbon build up in the pipe, or... a million other things.. If I were really concerned, I would run a compression test, and cylinder leak down test to confirm its not an issue with the head, I would then run a cooling system pressure test to make sure your cooling system isn't to blame, after those two check out good, turn to the fuel system and make sure the carbs are balanced.

Try parking on the centerstand over night. and see if it still smokes or if both sides smoke. Also try parking it in the opposite direction of how you normally park, maybe the left side of your garage is slightly cooler than the right.
Looks like there is carbon build up on the inside of the pipe, so maybe that's it. I'll try parking it facing the other way on the center stand and see if that does anything.... The engine is running beautiful right now, so I'm not gonna monkey with it too much!!



Pete Herrmann
1994 Vulcan 750 40K on the clock and counting....

Bought 4/2011 28k Miles,
New Rick's Motorsports R/R
Tim Parrot Stator
Tuxedo Mod
KAW Saddlebag/signal relocation brackets
NGK Iridium Plugs
TOC MCCT's
peterherrm is offline  
post #7 of 11 (permalink) Old 04-04-2012, 11:39 AM
Senior Member
 
Join Date: Aug 2010
Location: Daleville, Alabama
Posts: 445
iTrader: (0)
 
If it ain't broke, don't fix it. Mine smokes a bit on start from time to time when it's cold out for 30-45 seconds, but then the front cylinder is a bit slower waking up than the rear. I think that's due to the choke (enrich system) being on the rear carb only, or do I have that wrong?. No oil consumption, plugs clean or anything to be worried about like that and it's only after sitting over night and not every day. Mine could be a bit of leaking past the valve seals, had a Chevy that did this, but there was more smoke with it.

Mine ain't broke, so I ain't fixin' it.
CW-4 is offline  
post #8 of 11 (permalink) Old 04-04-2012, 08:00 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
try once on center stand and once off... is the carbon on one side and not the other? or more in the right than in the left.. carbon traps moisture as well.
slimvulcanrider is offline  
post #9 of 11 (permalink) Old 04-04-2012, 09:25 PM
Registered User
 
Join Date: Aug 2011
Location: GreenwoodFrickinLakeNY
Posts: 10,354
iTrader: (8)
   
Mine gets same smoke for about 30 sec to 1 min as well. I think its condensation. Oil would be blue, mixture would be black.
Remember where we live Peter. 60 during the day, and 25 at night, lately anyway, lol.



Wolfie is offline  
post #10 of 11 (permalink) Old 04-05-2012, 09:12 AM Thread Starter
Captive New Yorker....
 
peterherrm's Avatar
 
Join Date: Apr 2011
Location: Marlboro, NY
Posts: 264
iTrader: (1)
 
Send a message via AIM to peterherrm
Yeah, I figured it was the temp change. I keep the bike in the garage, but it's not heated. Garage is attached to house, so it doesn't get down to the outside temp. If it goes down to say 35 outside, the garage is usually around 50. What I find odd is it's just the right side. Maybe it's the length of the pipe, or the way it's pitched. Regardless, the bike is running awesome now!!!



Pete Herrmann
1994 Vulcan 750 40K on the clock and counting....

Bought 4/2011 28k Miles,
New Rick's Motorsports R/R
Tim Parrot Stator
Tuxedo Mod
KAW Saddlebag/signal relocation brackets
NGK Iridium Plugs
TOC MCCT's
peterherrm is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Tags
smoke

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome