hydralic lash adj questions???? - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Engine / Exhaust / Cooling
\ From the radiator, through the case and out
the exhaust. If it has to do with the cooling,
engine or exhaust, discuss it here!

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 03-22-2012, 11:42 AM Thread Starter
Senior Member
 
bow_dude's Avatar
 
Join Date: Mar 2011
Location: westfeild pa
Posts: 145
iTrader: (7)
 
Send a message via Yahoo to bow_dude
Angry hydralic lash adj questions????

have problem with rear cylinder tore it down everything seems good to go but when i put it together and turn over by hand acts like vales are not closeing all the way ?? could this be from bleeding the lash adj and they have not adjusted themselves to the valve train yet??? need an oppinion here

little red bewitch

96 750 vulcanlittle red bewitch
12561 miles
r/r relocated
leathersaddle bags(take on/ off)
memphis slim windshield (depends on mood)
p/u coils set at .020
agm battery , flame embossed seat cover
drilled clutch hub(3-20-12)
stainless steel coasters (3-28-12)
toc mccts installed(4/3/13)also changed to led bulbs in tail lamp
k&n air filters (4/20/13)
iridium plugs(4/20/13) along with ngk plug caps
V&H pipes, crash bars , luggage rack 4/5/2014
bow_dude is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-22-2012, 12:41 PM
Members who have donated towards server costs
 
denny6006's Avatar
 
Join Date: Mar 2009
Location: InezKY pop.600
Posts: 5,236
iTrader: (9)
     
Garage
Quote:
Originally Posted by bow_dude View Post
have problem with rear cylinder tore it down everything seems good to go but when i put it together and turn over by hand acts like vales are not closeing all the way ?? could this be from bleeding the lash adj and they have not adjusted themselves to the valve train yet??? need an oppinion here
If you aren't completely sure you timed the cams perfectly,the valves may be bent,you can bend them turning the engine by hand.Usually you have a problem with the valves not opening fully and the HLA not pumping up if you have a lash adjuster problem.

When you reinstalled and timed the cams did you turn the engine in the direction it called for and then go all the way around in the same direction ? If you Back the engine up to the timing marks it will be off a little.The valves may not be sticking or even bent,the cams nay be starting up on the lobes when they shouldn't.I know you don't want to hear this but cam timing is critical with these engines and there are no short cuts.You have to follow the procedure to the letter.If you did you need to check the valves that they move freely in the guides .

You never said what kind of problem you had with the rear cylinder it is possible that they were bent at the time the problem occurred,If they are sticking it is most likely the valve stems are bent.

Again this is all speculation ,we need a little more info,to give you a better answer.So I could be dead wrong,this is simply a guessing game at this point.




If you see it on my bike I did it
VROC#30324
92 vn750(sold)
Current ride 05 1500 Classic FI
lovin' the new scoot



Quote:
"When all is said and done,usually more is said than done" UNK
Click on one x and drag to the other to read between them.

Psalm 40:1...
XI waited patiently for the Lord; and he turned unto me, and heard my cry. X
denny6006 is offline  
post #3 of 10 (permalink) Old 03-22-2012, 01:54 PM Thread Starter
Senior Member
 
bow_dude's Avatar
 
Join Date: Mar 2011
Location: westfeild pa
Posts: 145
iTrader: (7)
 
Send a message via Yahoo to bow_dude
well denny i had a problem where it looked like rear timiing was off and a bad hiss in exaust (maybe a burnt valve)but noiced that at about 15 deg past tdc valves would seal. so checked timing and reset also pulled head and lapped valves, checked with kerosene no springs no leakage so they seal very well put together and made sure all was good butwhen i roll it over i get air comming out intake on compression stroke like valve is not sealing, didnt know if it might be cause by the lash adj being bleed and havent adj to the valvesyet(causing valve float)

little red bewitch

96 750 vulcanlittle red bewitch
12561 miles
r/r relocated
leathersaddle bags(take on/ off)
memphis slim windshield (depends on mood)
p/u coils set at .020
agm battery , flame embossed seat cover
drilled clutch hub(3-20-12)
stainless steel coasters (3-28-12)
toc mccts installed(4/3/13)also changed to led bulbs in tail lamp
k&n air filters (4/20/13)
iridium plugs(4/20/13) along with ngk plug caps
V&H pipes, crash bars , luggage rack 4/5/2014
bow_dude is offline  
 
post #4 of 10 (permalink) Old 03-22-2012, 01:57 PM Thread Starter
Senior Member
 
bow_dude's Avatar
 
Join Date: Mar 2011
Location: westfeild pa
Posts: 145
iTrader: (7)
 
Send a message via Yahoo to bow_dude
dont look to be sticking valves moved free when i had it apart timing is by the book ?? out of ideas

little red bewitch

96 750 vulcanlittle red bewitch
12561 miles
r/r relocated
leathersaddle bags(take on/ off)
memphis slim windshield (depends on mood)
p/u coils set at .020
agm battery , flame embossed seat cover
drilled clutch hub(3-20-12)
stainless steel coasters (3-28-12)
toc mccts installed(4/3/13)also changed to led bulbs in tail lamp
k&n air filters (4/20/13)
iridium plugs(4/20/13) along with ngk plug caps
V&H pipes, crash bars , luggage rack 4/5/2014
bow_dude is offline  
post #5 of 10 (permalink) Old 03-22-2012, 03:23 PM
Members who have donated towards server costs
 
denny6006's Avatar
 
Join Date: Mar 2009
Location: InezKY pop.600
Posts: 5,236
iTrader: (9)
     
Garage
Quote:
Originally Posted by bow_dude View Post
dont look to be sticking valves moved free when i had it apart timing is by the book ?? out of ideas
Just asking but are the cams in the same place they came from ?ie intake and exhaust and i read on here somewhere that someone mixed up the rockers and had things out of position.

Here is a link to another member doing a complete rebuild in several different videos this is the one installing the HLA's check it out and look through the other relevant videos in this series and you may see something to help you out.Like I said the lash adjuster usually causes a loose rocker but,there's always a but isn't there? There is a chance that one of yours or an oil passage may be stopped up,keeping it from moving and causing your problem,Sorry I can't be of more help, watch these videos,I'll link you to one and then you can look through the others to see if you see anything
http://www.youtube.com/watch?v=DMPDF5OD0GQ




If you see it on my bike I did it
VROC#30324
92 vn750(sold)
Current ride 05 1500 Classic FI
lovin' the new scoot



Quote:
"When all is said and done,usually more is said than done" UNK
Click on one x and drag to the other to read between them.

Psalm 40:1...
XI waited patiently for the Lord; and he turned unto me, and heard my cry. X
denny6006 is offline  
post #6 of 10 (permalink) Old 03-22-2012, 05:23 PM Thread Starter
Senior Member
 
bow_dude's Avatar
 
Join Date: Mar 2011
Location: westfeild pa
Posts: 145
iTrader: (7)
 
Send a message via Yahoo to bow_dude
thanx denny , think i found prob seems my valves are not seating well , one i could see abit of light through(had a friend take a look he noticed it)some times 2 sets of eyes are better than one
going to try to lapp some more hope fully will seat better

little red bewitch

96 750 vulcanlittle red bewitch
12561 miles
r/r relocated
leathersaddle bags(take on/ off)
memphis slim windshield (depends on mood)
p/u coils set at .020
agm battery , flame embossed seat cover
drilled clutch hub(3-20-12)
stainless steel coasters (3-28-12)
toc mccts installed(4/3/13)also changed to led bulbs in tail lamp
k&n air filters (4/20/13)
iridium plugs(4/20/13) along with ngk plug caps
V&H pipes, crash bars , luggage rack 4/5/2014
bow_dude is offline  
post #7 of 10 (permalink) Old 03-22-2012, 10:08 PM
Members who have donated towards server costs
 
denny6006's Avatar
 
Join Date: Mar 2009
Location: InezKY pop.600
Posts: 5,236
iTrader: (9)
     
Garage
Quote:
Originally Posted by bow_dude View Post
thanx denny , think i found prob seems my valves are not seating well , one i could see abit of light through(had a friend take a look he noticed it)some times 2 sets of eyes are better than one
going to try to lapp some more hope fully will seat better
If you never mess up ,you've never tried to do anything,it happens.Glad you found your problem




If you see it on my bike I did it
VROC#30324
92 vn750(sold)
Current ride 05 1500 Classic FI
lovin' the new scoot



Quote:
"When all is said and done,usually more is said than done" UNK
Click on one x and drag to the other to read between them.

Psalm 40:1...
XI waited patiently for the Lord; and he turned unto me, and heard my cry. X
denny6006 is offline  
post #8 of 10 (permalink) Old 03-23-2012, 11:15 AM Thread Starter
Senior Member
 
bow_dude's Avatar
 
Join Date: Mar 2011
Location: westfeild pa
Posts: 145
iTrader: (7)
 
Send a message via Yahoo to bow_dude
i think in the case of the vulcan you have it wrong , its work on it a long time ,wash it , ride it awhile lol

little red bewitch

96 750 vulcanlittle red bewitch
12561 miles
r/r relocated
leathersaddle bags(take on/ off)
memphis slim windshield (depends on mood)
p/u coils set at .020
agm battery , flame embossed seat cover
drilled clutch hub(3-20-12)
stainless steel coasters (3-28-12)
toc mccts installed(4/3/13)also changed to led bulbs in tail lamp
k&n air filters (4/20/13)
iridium plugs(4/20/13) along with ngk plug caps
V&H pipes, crash bars , luggage rack 4/5/2014
bow_dude is offline  
post #9 of 10 (permalink) Old 04-21-2012, 08:19 PM
Registered User
 
Join Date: Aug 2011
Location: GreenwoodFrickinLakeNY
Posts: 10,354
iTrader: (8)
   
That shall change.....so decree-eth Father Wolfie......lotta brothers and sisters here to help !



Wolfie is offline  
post #10 of 10 (permalink) Old 04-21-2012, 10:02 PM Thread Starter
Senior Member
 
bow_dude's Avatar
 
Join Date: Mar 2011
Location: westfeild pa
Posts: 145
iTrader: (7)
 
Send a message via Yahoo to bow_dude
yeh ill getter done ,justgoing to take awhile

little red bewitch

96 750 vulcanlittle red bewitch
12561 miles
r/r relocated
leathersaddle bags(take on/ off)
memphis slim windshield (depends on mood)
p/u coils set at .020
agm battery , flame embossed seat cover
drilled clutch hub(3-20-12)
stainless steel coasters (3-28-12)
toc mccts installed(4/3/13)also changed to led bulbs in tail lamp
k&n air filters (4/20/13)
iridium plugs(4/20/13) along with ngk plug caps
V&H pipes, crash bars , luggage rack 4/5/2014
bow_dude is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome