Whirring/rubbing noises - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Engine / Exhaust / Cooling
\ From the radiator, through the case and out
the exhaust. If it has to do with the cooling,
engine or exhaust, discuss it here!

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-21-2011, 08:41 PM Thread Starter
Member
 
Join Date: Nov 2010
Location: RI
Posts: 97
iTrader: (2)
 
Whirring/rubbing noises

I have an 86 Vulcan that I got in the fall and just got running. I did a cold oil change on it a week or two ago because I didn't know if the PO even ever did it. He never had it running. It was over filled and came out with a tan covered film. I put on a Bosch filter and drove it about 100 miles before doing a hot, hot, hot change today. As an added bonus my diesel 77 Mercedes uses the same RotellaT 15w40 that is recommended here.

Now my last 86 had the dampeners go on the balancer. It developed a pinging in the lower engine (probably the bolt that holds it in hitting the case) and then the gear slipped out. Ground a hole right through the case in a pack of about 75 Harleys.

I noticed in this current bike that there is a constant sort of whirring/whirling, almost rubbing noise. I found a few small flecks of metal and black plastic in the screen today, but they were small. I'm hoping this noise and debris is from the cam chains/guides and not the balancer gear. There is no pinging, and I held my ear to a wrench pressed against the engine, like a stethoscope, and the noise seems pretty even on both sides, top and bottom. Any thoughts or concerns? Has it just been so long since I've been around a Vulcan that the little noises are getting to me? I'd hate to drop the engine, I'm a student and have to move out of my rental soon, but I also really don't want to kill another VN750
Bazooka_Luca is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-21-2011, 08:48 PM
Members who have donated towards server costs
 
flitecontrol's Avatar
 
Join Date: Dec 2008
Location: Monroe, LA
Posts: 4,699
iTrader: (14)
 
Sounds like it to me. By any chance do you have pics of the debris?

A model that old, that sat for a while is probably in the "most likely to need dampers" category.

I'm keepin' all the left over parts. I'm gonna use 'em to build another bike!
_____________________________________________
"Black Beauty"
1989 VN750 acquired December, 2008, 6,711 miles
Currently 23,298 miles

Old Blue
2001 Honda CMX250 Rebel acquired July, 2008

1987 VN750 project bike, acquired August, 2009, 33,000 miles and balancer sticking out of the case, currently awaiting attention and parts
flitecontrol is offline  
post #3 of 8 (permalink) Old 04-22-2011, 12:00 AM Thread Starter
Member
 
Join Date: Nov 2010
Location: RI
Posts: 97
iTrader: (2)
 
Thanks for the reply, flite.

No pics, but they were very small. Grain of sand size, but flat-hence my suspicion of the cam chain guides. The last broken dampers I saw looked like pebbles. Noise is also equal left and right (now that I think it, I checked each cylinder on the chain side) and top and bottom. Would a grinding balancer "echo" throughout the whole engine?

I think I'll do another oil change soon, since the first time I did it cold. This could have been old crud in the engine stuck in the cold oil. New debris would definitely indicate a problem since I cleaned the screen thoroughly today.

Then again, maybe I just need to get talked down.
Bazooka_Luca is offline  
 
post #4 of 8 (permalink) Old 04-22-2011, 12:11 AM
Linkmeister Supreme
 
OlHossCanada's Avatar
 
Join Date: Aug 2008
Location: Lethbridge, Alberta, Canada
Posts: 7,960
iTrader: (8)
   
Plastic and metal "flecks" would seem to be off the cam chain guides/tensioners to me.
Not a serious problem IMHO.

There are 6 engine balancer dampers, 4 rubber and 2 plastic, that will deteriorate over time just like rubber tires do. Inspect the screen behind the oil drain plug at every oil change. Watch for rubber "chunks", not just flecks, and any aluminum shavings as a first sign of the dampers failing.

Don`t pull the engine just yet to change the dampers if there are no more signs of trouble from them.

However if the engine has to come out for any reason, there are a few maintenance items you should take care of at the same time on a 26 year old bike, including-
1 the balancer dampers
2 replace the shifter tie-rod with the new heavy duty unit
3 Test the stator output before pulling the engine
4 One tiny button battery sized oil filter in each cylinder head (last protection for the camshafts)

Gordon

1991 VN 750 -"Cosmic Lady" or "Bad Girl"?
Purchased May 16, 2008
Approx.19,300km (12,000 miles)

H-D windshield
Relocated R/R
MF-AGM battery
Fiamm Freeway Blaster horns
F&S luggage rack and engine guard
Kury Offset Hiway pegs
July 13, 2016, Riding on the DARKSIDE now, Classic Radial 165/80-15


TOP TEN THINGS A NEW RIDER/OWNER SHOULD DO. Click on link.
https://www.vn750.com/forum/11-vn750-general-discussion/9127-top-ten-items-you-would-suggest-new-owner-do-his-new-ride.html
OlHossCanada is offline  
post #5 of 8 (permalink) Old 04-22-2011, 12:21 AM Thread Starter
Member
 
Join Date: Nov 2010
Location: RI
Posts: 97
iTrader: (2)
 
Thanks Hoss, you've helped me rest easier tonight. I'll be sure to keep all of this in mind.

I'm starting to think that the ACCT springs are probably shot anyways. I think the manual tells me that the coolant overflow tank can only be removed with the engine out. Is this true? That rear ACCT is really buried in there. On the upside, I have two sets of extra ACCT's. If it comes to it, I think I'll make a set of manual ones.
Bazooka_Luca is offline  
post #6 of 8 (permalink) Old 04-22-2011, 01:04 AM
Banned
 
Join Date: Dec 2010
Posts: 448
iTrader: (3)
 
The coolant tank can come out w/o an engine pull. There is a bolt on the lower left side of the tank. Take it out, and lift the tank straight up as there is a tab on the bottom to hold it in place. Wiggle it out slowly and it should come right out.
Be careful of the 2 lines going to it.
Then you can get to the rear cylinder ACCT.
RakerBill is offline  
post #7 of 8 (permalink) Old 04-22-2011, 09:26 AM
Members who have donated towards server costs
 
flitecontrol's Avatar
 
Join Date: Dec 2008
Location: Monroe, LA
Posts: 4,699
iTrader: (14)
 
Flat black specs could also be some of the clutch material wearing off, which is normal. The pictures I've seen of disentegrating damper material on the oil screen are more like "chunks", so it doesn't sound like that is the problem.

I'm keepin' all the left over parts. I'm gonna use 'em to build another bike!
_____________________________________________
"Black Beauty"
1989 VN750 acquired December, 2008, 6,711 miles
Currently 23,298 miles

Old Blue
2001 Honda CMX250 Rebel acquired July, 2008

1987 VN750 project bike, acquired August, 2009, 33,000 miles and balancer sticking out of the case, currently awaiting attention and parts
flitecontrol is offline  
post #8 of 8 (permalink) Old 04-22-2011, 01:49 PM Thread Starter
Member
 
Join Date: Nov 2010
Location: RI
Posts: 97
iTrader: (2)
 
Clutch material, eh? I've had a few nasty, wrenching noises come from the clutch as I let it out. I thought that maybe the plates were stuck from sitting so long. I've heard of this happening, and was told that popping the clutch tends to break them free. Also, there is no slippage so I don't think that they are burned. I wonder if some of the metal flecks could be from the steel clutch discs? Again, I think some of the debris is old material from before did the cold oil change, but never considered that clutch parts would contribute to the "normal" debris we sometimes find in the screen.

Nevertheless the whirring persists. I have more ACCT's than shoes, so I think my next move is to to just convert a pair and give that a shot. I'll probably get to it Sunday, we have rain coming and I'll be stopping by home for Easter lunch.

Thanks again you guys.
Bazooka_Luca is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome