clanking noise - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Engine / Exhaust / Cooling
\ From the radiator, through the case and out
the exhaust. If it has to do with the cooling,
engine or exhaust, discuss it here!

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 02-15-2011, 05:00 PM Thread Starter
Senior Member
 
scuba's Avatar
 
Join Date: Aug 2010
Location: manitowoc wisconsin
Posts: 555
iTrader: (12)
 
clanking noise

I heard a clanking noise coming from the engine. It doesn't effect the way it rides or anything. The noise just comes and goes. I dont think it's a rod, maybe a sticky lift could cause this?
Any input is appreciated.
scuba is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 02-15-2011, 05:05 PM
Members who have donated towards server costs
 
Join Date: Jun 2010
Posts: 386
iTrader: (5)
 
deleted

Last edited by FlacoLove; 03-25-2013 at 11:21 PM.
FlacoLove is offline  
post #3 of 14 (permalink) Old 02-15-2011, 05:11 PM
Member
 
Join Date: Jan 2011
Location: Deville, Louisiana
Posts: 40
iTrader: (0)
 
Does it sound like a ticking noise from the left front of the engine, right rear, in the center, certain rpm, acceleration, deceleration? Have you checked your oil, water level?
master-paul is offline  
 
post #4 of 14 (permalink) Old 02-15-2011, 05:24 PM
Retired USAF (IYAAYAS)
 
Chris and Shim's Avatar
 
Join Date: Mar 2010
Location: Fredrickson Wa
Posts: 617
iTrader: (0)
 
Garage
Do you primarily hear it when idling, just after start-up? Mine will do that every so often. I am thinking that mine is asking for the ACCT to be looked at. Mine goes away once I've ridden it for a few minnutes.
Chris and Shim is offline  
post #5 of 14 (permalink) Old 02-15-2011, 05:29 PM Thread Starter
Senior Member
 
scuba's Avatar
 
Join Date: Aug 2010
Location: manitowoc wisconsin
Posts: 555
iTrader: (12)
 
I hear it by the carberator, right side. sounds like a nickel hitting metal sound. I only hear it when I am stopped and it's just idling. It doesn't get louder or softer same noise. Sometimes it happens sometimes it doesn't. I havent had the carbs cleaned out and dont have any information on the last owner what work he had done. I poured some seafoam gas treatment and noise went away for 2 months. Then it made the noise again.
scuba is offline  
post #6 of 14 (permalink) Old 02-15-2011, 05:31 PM Thread Starter
Senior Member
 
scuba's Avatar
 
Join Date: Aug 2010
Location: manitowoc wisconsin
Posts: 555
iTrader: (12)
 
Just had the oil changed about 400 miles ago, all fluids are full. I changed the plugs and wires about 200 miles ago. Seems like when I give it full throttle it bogs a little. (struggles to accelerate fast)
scuba is offline  
post #7 of 14 (permalink) Old 02-15-2011, 05:40 PM
Member
 
Join Date: Jan 2011
Location: Deville, Louisiana
Posts: 40
iTrader: (0)
 
It wouldn't hurt to pull the carbs off and give them a good cleaning and looking at, I can't think of any thing inside the carbs that would rattle sometimes and not other without not running(like a loose jet). I say pull, clean, inspect, and go from there. Also check you ACCT's for slack (grambo trick).
master-paul is offline  
post #8 of 14 (permalink) Old 02-15-2011, 06:48 PM
Members who have donated towards server costs
 
flitecontrol's Avatar
 
Join Date: Dec 2008
Location: Monroe, LA
Posts: 4,699
iTrader: (14)
 
I wouldn't pull the carbs if adding Sea Foam stopped it before. I'd add more Sea Foam first and see what happens.

I'm keepin' all the left over parts. I'm gonna use 'em to build another bike!
_____________________________________________
"Black Beauty"
1989 VN750 acquired December, 2008, 6,711 miles
Currently 23,298 miles

Old Blue
2001 Honda CMX250 Rebel acquired July, 2008

1987 VN750 project bike, acquired August, 2009, 33,000 miles and balancer sticking out of the case, currently awaiting attention and parts
flitecontrol is offline  
post #9 of 14 (permalink) Old 03-28-2011, 10:58 PM
Junior Member
 
Join Date: Mar 2010
Posts: 7
iTrader: (0)
 
i am having the same problems. the noises is coming from the right side of the engine. mine is 2002 model
fangyooo is offline  
post #10 of 14 (permalink) Old 03-29-2011, 08:54 AM Thread Starter
Senior Member
 
scuba's Avatar
 
Join Date: Aug 2010
Location: manitowoc wisconsin
Posts: 555
iTrader: (12)
 
yep, that's where I heard the sound. I got an oil change and added seafoam to the tank and oil and tada the noise is gone. My mechanic said it could of been a sticky lift or something.

www.vulcanriders.us scuba
vn750.com scuba
vulcanforum.com scuba54220
vroc.org VROC # 32658 (scuba)
1984 kz750 ltd
1982 yamaha maxim 750
2002 nomad trike
1978 suzuki 250
1964 harley amf
1987 yamaha venture 1300
1984 honda silverwing
custom exhaust
custom mirrors
custom grips
custom floorboards
ride-on tire sealant
corbin seat and backrest
custom exhaust
willie & max saddle bags
scuba is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome