Bogging Under Load - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Engine / Exhaust / Cooling
\ From the radiator, through the case and out
the exhaust. If it has to do with the cooling,
engine or exhaust, discuss it here!

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-06-2018, 07:10 PM Thread Starter
Member
 
T-Bone's Avatar
 
Join Date: Nov 2016
Location: Warwick, New York
Posts: 82
iTrader: (0)
 
Garage
Bogging Under Load

This weekend my bike started bogging while under a load. If I roll the throttle on hard, it bucks like crazy. When it reaches speed it smooths out.

This came on all of a sudden. It was working fine in the morning and developed a problem when I went for an afternoon ride. I thought it might be gas but I drained the fuel from the carb and it was clean. I didn't see any problems with vacuum lines. I opened the air cleaners and all was fine. I pulled a plug and it looked fine.

This may be a stupid question, but can a loose cam chain do this? It has the original ACCT on it and it has been making noise, but nothing shocking. I was going to do the MCCT conversion in the winter.

It's killing me not to be able to ride to work, so any suggestions would be greatly appreciated.
T-Bone is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome