3000 RPM, POP, then hold on ! ! - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Engine / Exhaust / Cooling
\ From the radiator, through the case and out
the exhaust. If it has to do with the cooling,
engine or exhaust, discuss it here!

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 11-27-2005, 09:17 PM Thread Starter
 
Join Date: Nov 2005
Posts: 18
iTrader: (0)
 
3000 RPM, POP, then hold on ! !

My bike just started doing this. Let me explain. When I get going in first gear, I can smoothly accellerate up to around 3000 RPM, then it sounds like comething chokes in the exhaust and a muffled pop occurs............Immediately after the pop, it's hold on. Sort of like it's running smooth at low RPM, starving for a second, and then burps out.

Also at cruising speed of around 55-60 mph, it feels like it's missing like crazy, back and forth, but the Tach doesn't move, steady as a rock. I can't hear anything either, just feels like it's lurching back and forth. I haven't a clue. Please help.
chasu99 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-28-2005, 09:05 AM
Search Goddess
 
Dianna's Avatar
 
Join Date: Jun 2004
Location: Conway, AR
Posts: 1,998
iTrader: (2)
     
Re: 3000 RPM, POP, then hold on ! !

I'd run a good dose of SeaFoam through the gas/carbs as see if that evens it out. Most dirty carb problems seem to show up at higher rpms.

Dianna
Conway, AR
Patriot Guard Rider
2000 VN750 Sere (Serendipity)
1990 GL1500 (Ole Blue)
1986 VN750 EVie (project bike, heavy custom)
VROC # 11628 / 25000-H
ARVROC # 12 Coordinator and Crowd Control
OKVROC # 18 (H)
TNVROC # 45 (H)
Dianna is offline  
post #3 of 7 (permalink) Old 11-28-2005, 08:24 PM Thread Starter
 
Join Date: Nov 2005
Posts: 18
iTrader: (0)
 
Re: 3000 RPM, POP, then hold on ! !

Thanks Dianna,
I found some SeaFoam today at Advance Auto Parts. I'll give it a whirl and post the results. This board is full of great folks.......Thanks again.
chasu99 is offline  
 
post #4 of 7 (permalink) Old 11-28-2005, 08:37 PM Thread Starter
 
Join Date: Nov 2005
Posts: 18
iTrader: (0)
 
Re: 3000 RPM, POP, then hold on ! !

Ok,
Now what do I do once I put the Seafoam in the tank and how much for the tank. I assume a "good dose" is more than the 2-3 ounces recommended on the can. Can I take it up to high RPM, or should I cruise around for one tank of fuel?
chasu99 is offline  
post #5 of 7 (permalink) Old 11-29-2005, 08:33 AM
Search Goddess
 
Dianna's Avatar
 
Join Date: Jun 2004
Location: Conway, AR
Posts: 1,998
iTrader: (2)
     
Re: 3000 RPM, POP, then hold on ! !

I'd go a double dose (some have used half a can) and run the tank through. One note, this may loosen up a bunch of crud from your tank. Check your float and spray some carb cleaner into your carbs to help clean themafter 50 miles or so, then check again in another 50.

One other thought I had about the "rough" 3000+rpm..
Have you done an ear shave on the bike?
The hose that used to be in the right airbox that came from the carb.. make sure this is not bottomed out if it is still in the air box. Cut it at a 45 degree angle and tuck it back into place,
If the airbox has been removed.. where is the tube now? it needs to be tucked in somewhere so it gets a steadier airflow like tucked in along the gas tank, and not out in the open.

Dianna
Conway, AR
Patriot Guard Rider
2000 VN750 Sere (Serendipity)
1990 GL1500 (Ole Blue)
1986 VN750 EVie (project bike, heavy custom)
VROC # 11628 / 25000-H
ARVROC # 12 Coordinator and Crowd Control
OKVROC # 18 (H)
TNVROC # 45 (H)
Dianna is offline  
post #6 of 7 (permalink) Old 12-05-2005, 08:30 PM Thread Starter
 
Join Date: Nov 2005
Posts: 18
iTrader: (0)
 
Re: 3000 RPM, POP, then hold on ! !

Hose is OK. Tank of SeaFoam is not effective. It still has a throaty sort of choking sound at cruise. May have trash in the carbs or needs some adjusting at the mix screws. Any input on how to get this done is appreciated.
chasu99 is offline  
post #7 of 7 (permalink) Old 12-11-2005, 09:54 PM Thread Starter
 
Join Date: Nov 2005
Posts: 18
iTrader: (0)
 
Re: 3000 RPM, POP, then hold on ! !

I just checked my air filters to see if maybe some trash had broken loose and possibly entered through the intake. Guess what, no filters, only two screen cages. I probably have all sorts of crud in my carbs. What do y'all suggest?
chasu99 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome