Light clicking sound when breaking - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Wheels, Suspension and Brakes
Everything to do with wheels, tires,
suspension, forks and brakes

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-21-2012, 12:03 PM Thread Starter
Madmaverick83
 
Join Date: Jun 2012
Location: Tacoma wa
Posts: 19
iTrader: (0)
 
Light clicking sound when breaking

Ok might be something thats been covered or maybe even normal for the bike. I have a 95 vn 750 that i have had for over 2 years now and when i hit the front breaks i can hear what sounds like a clicking type sound from the breaks. its breaks just fine no problems there but i dont understand why it makes that noise. Is it normal or is there something i should look into further? I live in Washington and love to ride so of course i am forced to ride rain or shine or i would hardly get to ride at all up here. dont know if that plays a difference or not.
madmaverick83 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-21-2012, 12:17 PM
Senior Member
 
pittdave's Avatar
 
Join Date: Mar 2012
Posts: 441
iTrader: (3)
 
ive been told its normal.. it has something to do with how the front discs are slotted and it makes that noise. I have an '01 and it does the same thing

Pittsburgh Dave
2001 VN750...old ride
2003 VN1600.. new ride
pittdave is offline  
post #3 of 9 (permalink) Old 06-21-2012, 12:47 PM Thread Starter
Madmaverick83
 
Join Date: Jun 2012
Location: Tacoma wa
Posts: 19
iTrader: (0)
 
ok. i was hoping thats what it was. Thanks.
madmaverick83 is offline  
 
post #4 of 9 (permalink) Old 06-21-2012, 01:50 PM
Senior Member
 
Join Date: Aug 2010
Location: Daleville, Alabama
Posts: 445
iTrader: (0)
 
You need to spray your scoot for crickets.

MCCT Mod
Pickup Mod
12 Volt Receptacle Mod
Memphis Shades Santa Cruz
Homemade Luggage Rack
NGK Iridium IX Spark Plugs
Harley Sportster Exhausts
Rotating/Flashing Tail Lights
170/80 Michelin Commander II
Saddlemen Highwayman Slant Jumbo Saddlebags
Bought 09/10 12.2k miles - 04/12 33.4k miles
CW-4 is offline  
post #5 of 9 (permalink) Old 06-21-2012, 02:57 PM
Senior Member
 
kc2dgq's Avatar
 
Join Date: May 2010
Location: New Jersey
Posts: 3,350
iTrader: (13)
 
Garage
I have noticed that if I get on the front brake aggressively, I feel a "pulsing" sensation in the lever and do hear a slight sound.....I wouldn't call it clicking though.

I assume it is normal because mine has done that since I took it of the showroom floor, and the braking is more than acceptable.
kc2dgq is offline  
post #6 of 9 (permalink) Old 06-21-2012, 04:37 PM Thread Starter
Madmaverick83
 
Join Date: Jun 2012
Location: Tacoma wa
Posts: 19
iTrader: (0)
 
never felt anything in the lever can just hear it, maybe a light rattle sound instead of clicking. its not too loud and was more of a curiosity than anything and though i would ask since a lot of people here seem to be very knowledgeable
madmaverick83 is offline  
post #7 of 9 (permalink) Old 07-17-2012, 12:36 PM
Junior Member
 
tlcofomaha's Avatar
 
Join Date: May 2012
Posts: 9
iTrader: (0)
 
Same here

My 93 makes that same ticking noise when I break.
tlcofomaha is offline  
post #8 of 9 (permalink) Old 07-17-2012, 08:30 PM
Registered User
 
Join Date: Aug 2011
Location: GreenwoodFrickinLakeNY
Posts: 10,354
iTrader: (8)
   
Quote:
.. it has something to do with how the front discs are slotted and it makes that noise
Slotted, or with holes (for cooling) ?...my friends Kawi Concourse gas the holey rotors (newer bike)...

I get no noise from my 85, but I have the solid rotors...mebbe that IS what causes it...




Last edited by Wolfie; 07-17-2012 at 08:32 PM.
Wolfie is offline  
post #9 of 9 (permalink) Old 07-18-2012, 02:06 AM
Senior Member
 
Join Date: Jul 2012
Posts: 384
iTrader: (-3)
 
The holes in the rotors are whats making the noise when the brake pads come into contact with them. Mine does it, and it has never affected the braking aspect of it. Took me a while to get used to it.
I can feel a slight pulse in the brake lever if I get really aggressive with them.
TSmith68 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome