Jumps out of 5th at freeway speeds... - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Transmission / Rear End
\ Chattering Clutch? Transmission Trouble?
Rear End Woes? Splines Shot? Discuss it here!

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-01-2005, 04:18 PM Thread Starter
 
Join Date: Dec 2004
Posts: 18
iTrader: (0)
 
Jumps out of 5th at freeway speeds...

Hey all! Washington is giving some great riding weather this summer, and I'm loving it! Unfortunately, the more I ride the more pesky problems pop up.

The latest is a tranny problem, and conveniently enough, I know absolutely jack **** about trannies. Guess it's time to learn! When I'm cruising down the freeway at 75-80 in 5th the tranny downshifts itself into 4th, which of course sends the tach shooting up to about 8000. This is the only time that the tranny shifts itself. It never happens in any other gear, anywhere in the powerband, and it only happens at about 80 mph.

Oddly enough, if i'm throttling up this doesn't happen. I can get the bike just about up to its top end (if I don't run out of road!) without any tranny issues. It only happens when I'm holding freeway speeds. Usually I can just stick it back into 5th and it won't happen again for a few miles. Needless to say, it's a pain in the ass. More than that, I'm worried that it's probably a symptom of much worse tranny issues on the horizon, which I'd like to nip in the bud.

I've got a Clymer's, but any extra input would be appreciated. Thanks!
Vulcano750 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-07-2005, 06:32 PM Thread Starter
 
Join Date: Dec 2004
Posts: 18
iTrader: (0)
 
Re: Jumps out of 5th at freeway speeds...

*bump

Still need help if anyone has any advice...
Vulcano750 is offline  
post #3 of 3 (permalink) Old 09-08-2005, 09:36 AM
Senior Member
 
hgree's Avatar
 
Join Date: May 2005
Posts: 165
iTrader: (3)
 
Re: Jumps out of 5th at freeway speeds...

My '97 did that when the keeper on my shifter broke. I replaced the broken keeper and took the play out of the shift lever and the sudden shifting stopped.
Quote:
Originally Posted by Vulcano750
Hey all! Washington is giving some great riding weather this summer, and I'm loving it! Unfortunately, the more I ride the more pesky problems pop up.

The latest is a tranny problem, and conveniently enough, I know absolutely jack **** about trannies. Guess it's time to learn! When I'm cruising down the freeway at 75-80 in 5th the tranny downshifts itself into 4th, which of course sends the tach shooting up to about 8000. This is the only time that the tranny shifts itself. It never happens in any other gear, anywhere in the powerband, and it only happens at about 80 mph.

Oddly enough, if i'm throttling up this doesn't happen. I can get the bike just about up to its top end (if I don't run out of road!) without any tranny issues. It only happens when I'm holding freeway speeds. Usually I can just stick it back into 5th and it won't happen again for a few miles. Needless to say, it's a pain in the ass. More than that, I'm worried that it's probably a symptom of much worse tranny issues on the horizon, which I'd like to nip in the bud.

I've got a Clymer's, but any extra input would be appreciated. Thanks!
hgree is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome