False Neutral? - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Transmission / Rear End
\ Chattering Clutch? Transmission Trouble?
Rear End Woes? Splines Shot? Discuss it here!

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 05-21-2014, 08:24 PM Thread Starter
Member
 
Join Date: Apr 2013
Posts: 51
iTrader: (0)
 
False Neutral?

Hey all,

Had my 750 for a little over a year now, putting about 7000 miles on so far. Occasionally (and by that I mean maybe 3 or 4 times in those 7000 miles) I've landed on a false neutral in between 2nd and 3rd gears when upshifting from a start. When it does this, I hear no noises or anything, and if it wasn't for the fact that the neutral light stays off and I'm sure I was upshifting from 2nd it would be indistinguishable from true neutral. When it happens I've been able to just shift right out of it (I usually downshift back to 2nd and try again).

I'm almost positive its because I didn't yank up on the shift lever hard enough each time, but I want to be certain its not the result of wear or something along those lines that might be an indicator of another problem. Also, I've had the Positive Neutral Finder kick me into neutral while attempting to downshift from 2nd to 1st, which is likely unrelated but is still annoying as all get out, and I'm pretty sure its not supposed to do that. Any thoughts?
bluguitar89 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 05-21-2014, 08:36 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by bluguitar89 View Post
Hey all,

Had my 750 for a little over a year now, putting about 7000 miles on so far. Occasionally (and by that I mean maybe 3 or 4 times in those 7000 miles) I've landed on a false neutral in between 2nd and 3rd gears when upshifting from a start. When it does this, I hear no noises or anything, and if it wasn't for the fact that the neutral light stays off and I'm sure I was upshifting from 2nd it would be indistinguishable from true neutral. When it happens I've been able to just shift right out of it (I usually downshift back to 2nd and try again).

I'm almost positive its because I didn't yank up on the shift lever hard enough each time, but I want to be certain its not the result of wear or something along those lines that might be an indicator of another problem. Also, I've had the Positive Neutral Finder kick me into neutral while attempting to downshift from 2nd to 1st, which is likely unrelated but is still annoying as all get out, and I'm pretty sure its not supposed to do that. Any thoughts?
I agree...it has happened to me also.


Sounds normal ...it also has happened to me.

I've always chalked it up as

hth


'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
post #3 of 10 (permalink) Old 05-21-2014, 09:01 PM
1986 VN750
 
thtanner's Avatar
 
Join Date: Nov 2011
Location: Dana Point, CA
Posts: 3,255
iTrader: (8)
 
Garage
Quote:
Originally Posted by WilliamTech View Post
I agree...it has happened to me also.


Sounds normal ...it also has happened to me.

I've always chalked it up as

hth

x2

1986 Kawasaki Vulcan 750
NGK Iridium Plugs #7803/DPR7EIX-9
Duralast Gold ETX15 AGM Battery
Coastered & Shaved
TOC MCCTs
Metzeler ME880 [110/90-19, 170/80-15]
Balance Dampers Replaced
Tuxedo Mod
Rebuilt Forks w/ Progressive Springs
V&H Cruzers
VN750.com Grill Cover
Meanstreak Seat
Emgo 23-92411 Handlebars
MOSFET FH012AA R/R


1990 Kawasaki Vulcan 750

1998 Honda VFR800 FI

2014 Honda VFR800F

1989 Pontiac Firebird Formula 350
thtanner is offline  
 
post #4 of 10 (permalink) Old 05-21-2014, 09:19 PM Thread Starter
Member
 
Join Date: Apr 2013
Posts: 51
iTrader: (0)
 
Good to know! Of course, I'll be monitoring the forum if anyone has anything alarming to add :P
bluguitar89 is offline  
post #5 of 10 (permalink) Old 05-21-2014, 09:24 PM
Old Fart
 
Knifemaker's Avatar
 
Join Date: Jun 2004
Location: Catawissa, MO
Posts: 11,540
iTrader: (4)
     
Garage
X3

Shifts need to be deliberate and firm. I missed a few shifts when I got unfocused. The bike sometimes hates going to 1st from 2nd....do to the neutral finder....so as there is nothing farther down after first, double tap 2nd to 1st to make sure....

If You Are Not Sure If I Am Joking or Not....I AM !!Photos:
http://www.flickr.com/photos/knifemaker1954/sets/
Knifemaker is online now  
post #6 of 10 (permalink) Old 05-22-2014, 01:51 PM
Senior Member
 
kc2dgq's Avatar
 
Join Date: May 2010
Location: New Jersey
Posts: 3,350
iTrader: (13)
 
Garage
interesting....I can honestly say this has NEVER happened on my 2006.
kc2dgq is offline  
post #7 of 10 (permalink) Old 05-22-2014, 02:10 PM
Banned
 
Join Date: Jan 2013
Posts: 2,190
iTrader: (0)
 
Quote:
Originally Posted by kc2dgq View Post
interesting....I can honestly say this has NEVER happened on my 2006.
X2...
wmsonta is offline  
post #8 of 10 (permalink) Old 05-22-2014, 02:10 PM
1986 VN750
 
thtanner's Avatar
 
Join Date: Nov 2011
Location: Dana Point, CA
Posts: 3,255
iTrader: (8)
 
Garage
Quote:
Originally Posted by kc2dgq View Post
interesting....I can honestly say this has NEVER happened on my 2006.
Good, you aren't a lazy shifter then. :P

1986 Kawasaki Vulcan 750
NGK Iridium Plugs #7803/DPR7EIX-9
Duralast Gold ETX15 AGM Battery
Coastered & Shaved
TOC MCCTs
Metzeler ME880 [110/90-19, 170/80-15]
Balance Dampers Replaced
Tuxedo Mod
Rebuilt Forks w/ Progressive Springs
V&H Cruzers
VN750.com Grill Cover
Meanstreak Seat
Emgo 23-92411 Handlebars
MOSFET FH012AA R/R


1990 Kawasaki Vulcan 750

1998 Honda VFR800 FI

2014 Honda VFR800F

1989 Pontiac Firebird Formula 350
thtanner is offline  
post #9 of 10 (permalink) Old 05-22-2014, 04:53 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by thtanner View Post
Good, you aren't a lazy shifter then. :P


:similey_th

'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
post #10 of 10 (permalink) Old 05-23-2014, 01:29 AM
Ndr
Senior Member
 
Join Date: Feb 2010
Location: Pittsburgh, PA
Posts: 856
iTrader: (10)
 
I've occasionally had issues hitting neutral when shifting from 1st to 2nd, or 2nd back down to 1st, but I've never heard of issues hitting something like neutral between 2nd and 3rd. That's a bit of a new one to me. In my mind, something is not quite right there.

......I'd rather wake up in the middle of nowhere then in any city on earth.

*2014 VN900 Custom (16,200 miles and counting)
Ndr is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome