Noise in the Clutch area - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Transmission / Rear End
\ Chattering Clutch? Transmission Trouble?
Rear End Woes? Splines Shot? Discuss it here!

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 01-10-2005, 01:55 PM Thread Starter
 
Join Date: Aug 2004
Posts: 6
iTrader: (0)
 
Unhappy Noise in the Clutch area

My VN700 has developed a clanking noise in or around the clutch. Operating the clutch lever does change the noise some. A local indy told me over the phone that these bikes have a design problem of some rubber part in the clutch assembly that can go bad and make a sound like I am discribing. It almost sounds like my tensioners are in need of attention, but I just reworked them.

Any ideas and would rebuilding the clutch be fix? Would this require removing the engine to get to it? The indy told me it would, but in reading the owners manual it is not clear.

BTW the bike has 35000 on the odometer.

TIA

Preach
Preach is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 01-14-2005, 10:16 AM
Forum Faciliator
 
Red Baron's Avatar
 
Join Date: Jun 2004
Location: Binghamton, NY
Posts: 369
iTrader: (0)
 
Re: Noise in the Clutch area

Talk to Bevis and Cory immediatly. This hopefully is not the balancer problem, but the clacking you describe in the Clutch area has me concerned. It sounds a lot like the noice Bevis described before he had a problem with his wife's engine throwing a balancer. He can give you more information.
This is what he said in a prev post to the vn750 yahoo group.


-------- Original Message -------- Subject: Re: [VN750] oil screen? what oil screen?!!Date: Mon, 20 Dec 2004 18:14:47 -0600From: beavis

The balancer noise can be tested for, if you have a clunk knocking sound most pronounced when taking off from a low idle, kinda lugging the engine....if this is where it knocks most, then you have balancer trouble...at least that is the way it was for me. it was not noticeable at riding speeds, only during takeoffs at low speed, and also just idling. especially knocked at high torque low rpm situations.

the sharp engine acceleration / deceleration during low rpm, high load situations caused the balancer to rock back and fourth on its shaft. this was due to rubber grommets deteriorating. eventually the bolt came out and through the engine it went. sounded like a small hammer pecking lightly inside the engine, to the rhythm of the exhaust. I partly thought it was just an exhaust problem, prior to my near disaster. cant say what would rule this out, but if this sounds familiar, pull the engine and find out, better safe than sorry. I kick myself now for not recognizing the sound, and what was to come. if only there was somebody to have told me what it was, I wouldn't have had this hole in the engine now. (hope that JB weld holds up)

BTW no idea on the screen. pretty sure nothing went through and directly caused this, however stress on the screen may have over time, if it was clogged, it may have been sucked in and then when the engine stops, it may have relaxed. over time this action destroying it? I put a piece of bailing wire inside my screen wound like a coil spring, to prevent this collapse.


Thanks, just my 2 cents.......

Beavis

RB

Red Baron
Binghamton, NY
Alright Already, Lets Ride!!
Red Baron is offline  
post #3 of 3 (permalink) Old 01-19-2005, 12:51 AM Thread Starter
 
Join Date: Aug 2004
Posts: 6
iTrader: (0)
 
Re: Noise in the Clutch area

Actually, I sent it to a indy shop and they found that the rear ACCT was bad. I had put a spring from James in it, but it was still bad. That fixed it.

Cory had shared the concern that you talked about. She had kept the bike for me while I was in China. When she brought it back to me, she told me the story about her bike. Fortunately, that was not my problem.

Thanks for the warning. The bike is running great now. In fact the bike runs better now.

Preach
Preach is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome