Drive shaft leak front end - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Transmission / Rear End
\ Chattering Clutch? Transmission Trouble?
Rear End Woes? Splines Shot? Discuss it here!

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 12-30-2012, 12:10 AM Thread Starter
Steve
 
350ernie2's Avatar
 
Join Date: Mar 2012
Location: Melbourne Australia
Posts: 71
iTrader: (1)
 
Drive shaft leak front end

Some advice please. There a little oil is dripping from the from of the drive shaft at the front at the bottom of the rubber. I pulled back the rubber and there does not seem to be oil in there, just the white spray on grease. Its just a few drops when I stop and appear to be oil, not grease. Any ideas ?

Steven

Steve

VN750
KH500
Ducati 350sss
350ernie2 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-30-2012, 08:00 AM
Senior Member
 
kc2dgq's Avatar
 
Join Date: May 2010
Location: New Jersey
Posts: 3,350
iTrader: (13)
 
Garage
you are talking about the universal joint just behind the transmission....there is no oil in that area...it should be dry other than some grease.

It may be that you have a small leak from the crankcase that is working it's way down there before it drips. The seal for the output shaft from the case might have a leak.....or the bevel gear is leaking.
kc2dgq is offline  
post #3 of 7 (permalink) Old 01-02-2013, 03:11 AM Thread Starter
Steve
 
350ernie2's Avatar
 
Join Date: Mar 2012
Location: Melbourne Australia
Posts: 71
iTrader: (1)
 
Thanks for the information . I guess I will need to take teh draft drive off to get in there and take a real good look. Its been happening for a little while. I just top it up with 500 mls of oil very 3000kms.

I cant really afford to get it fixed, so I might just persists unless tehre is something I can do myself.

Steve

VN750
KH500
Ducati 350sss
350ernie2 is offline  
 
post #4 of 7 (permalink) Old 01-02-2013, 06:00 AM Thread Starter
Steve
 
350ernie2's Avatar
 
Join Date: Mar 2012
Location: Melbourne Australia
Posts: 71
iTrader: (1)
 
Thanks for the information . I guess I will need to take teh draft drive off to get in there and take a real good look. Its been happening for a little while. I just top it up with 500 mls of oil very 3000kms.

I cant really afford to get it fixed, so I might just persists unless tehre is something I can do myself.

Steve

VN750
KH500
Ducati 350sss
350ernie2 is offline  
post #5 of 7 (permalink) Old 01-02-2013, 06:45 AM
Prowling Tiger
 
blazblu82's Avatar
 
Join Date: Apr 2012
Posts: 2,048
iTrader: (4)
 
Might also be the front bevel case leaking a bit of oil. It does have an oil line going to it.

I only understand what I don't understand.
blazblu82 is offline  
post #6 of 7 (permalink) Old 01-02-2013, 08:55 AM
Old Twistie Sticks Rider
 
Old Dog's Avatar
 
Join Date: Aug 2007
Location: Country Created by Geniuses, But Run by Idiots...!!!
Posts: 5,072
iTrader: (2)
 
I'm also wonderin if it is gettin blown back, and when you park on the side stand drippin down...??? Clean it up underneath good and recheck, just to see if it might be comin from somewhere else, even possibly from the other small oil drain plug... Just a WAG...
Have a good one...Old Dog...

Southern Central Tennessee.......
Now on the Dark Side......
Girl's Bike 09 Sporty xl 1200 Custom...33k + & clickin......
Sportster Owner/Rider since age 72...lol... Rider since Simplex...???
09-xl1200 "C" Vivid Black, Cast wheels w/19" Frt., SE-Stage 1+, X14iEDs...
MicroTach +, Higher wider H-bars, GPS Mt., Mustach bar Hwy. pegs...
Viking Shock cutout Saddlebags, Rear Mt. Signal Lt. Kit, Fork Brace...
RoadKing Air Shocks, Mustang Seat, Progressive Fork Springs...
Old Dog is offline  
post #7 of 7 (permalink) Old 01-08-2013, 08:06 PM Thread Starter
Steve
 
350ernie2's Avatar
 
Join Date: Mar 2012
Location: Melbourne Australia
Posts: 71
iTrader: (1)
 
I had a good look and there does not appear to be any blow back from under the motor, it looks clean. Its just a few drops from the rubber at the bottom of the front of the shaft. I took a photo, its hard to tell as its upside down, ie taken from the ground looking up. The oil is just at the bottom of the rubber. I noticed it only happens in really hot weather. It was 105 (39 c) when it first started to happen. The temp guauge was just on the red. It does not like hot weather but it kept on going.
Attached Thumbnails
Click image for larger version

Name:	photo[1].jpg
Views:	31
Size:	25.1 KB
ID:	5182  

Steve

VN750
KH500
Ducati 350sss

Last edited by 350ernie2; 01-08-2013 at 08:09 PM.
350ernie2 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome