Clutch Adjustment/Engagement - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Transmission / Rear End
\ Chattering Clutch? Transmission Trouble?
Rear End Woes? Splines Shot? Discuss it here!

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-13-2011, 06:29 PM Thread Starter
wickedwhip21
 
Join Date: May 2011
Location: Middle River, MD
Posts: 25
iTrader: (0)
 
Clutch Adjustment/Engagement

Hello. I am new to the forum. I have read several threads on this. But I still cannot get it right. I purchased a 85 VN700 on CL for $200. The guy I bought it from said it had a charging issue, and he had began dismantleing in his apartment complex parking lot. He drained the oil, got the stator bolt out, and that is as far as he got. Supposively the bike had sat for about a week.

I got the bike home, and began investigating. The nuetral lead was hanging on by 3 threads, so I repaced that, and put back together. Once I put oil in, charged back up, it fired right up, and was charging like a champ. However I had that tapping at the bottom left engine cover. That's right, engine dampers. So I pulled the engine, and pulled her apart. While shopping for the engine dampers, I purchased new clutch springs(they were on sale so i figured I would get them and put them in) and control(Clutch and throttle cables) and some different gaskets, as the was some oil leaking from each side of the cases.

After getting all back together, and getting the engine back in yesterday, I began installing the new clutch cable. Looking at the new versus the old, there is differences. I purchased a Motion Pro clutch cable. The adjustment is at the ends of the cable, versus the center and handle bar end of the cable.

I installed the new cable, and tried to adjust like the manual states, but the clutch lever doesn't line up with the clutch shaft groove. I have turned the shaft fully clockwise till it stops, and installed the clutch lever. I then tightened it down till when I depress the handle bar clutch lever the wheel spins(Barely) with the bike in 1st gear. When the handle bar lever is not depressed the rear wheel doesn't move at all.

I figured that was good, but when I start the bike, and go to depress (disengage) the clutch to shift, the bike lurches forward and conques out. I figured maybe a few more turns to get a little more slack out would help, but if I turn anymore, the rear wheel will spin with clutch engaged(not depressed). So that is to little play in the cable.

Also when I go to rev the bike a bit to try to take off, a chirping sound comes from the clutch basket area on the right side of the bike. Since the engine sat for a while without oil, should I pull the clutch and lube the plates back up??

Sorry for the long story, just trying to get all the info in there. Thanks!!!

Last edited by wickedwhip21; 07-13-2011 at 08:58 PM.
wickedwhip21 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-13-2011, 09:04 PM
Linkmeister Supreme
 
OlHossCanada's Avatar
 
Join Date: Aug 2008
Location: Lethbridge, Alberta, Canada
Posts: 7,960
iTrader: (8)
   
Quote:
Also when I go to rev the bike a bit to try to take off, a chirping sound comes from the clutch basket area on the right side of the bike. Since the engine sat for a while without oil, should I pull the clutch and lube the plates back up??
Probably the "coffee grinder noise":
https://www.vn750.com/forum/showthread.php?t=1091

Gordon

1991 VN 750 -"Cosmic Lady" or "Bad Girl"?
Purchased May 16, 2008
Approx.19,300km (12,000 miles)

H-D windshield
Relocated R/R
MF-AGM battery
Fiamm Freeway Blaster horns
F&S luggage rack and engine guard
Kury Offset Hiway pegs
July 13, 2016, Riding on the DARKSIDE now, Classic Radial 165/80-15


TOP TEN THINGS A NEW RIDER/OWNER SHOULD DO. Click on link.
https://www.vn750.com/forum/11-vn750-general-discussion/9127-top-ten-items-you-would-suggest-new-owner-do-his-new-ride.html
OlHossCanada is offline  
post #3 of 3 (permalink) Old 07-13-2011, 09:21 PM Thread Starter
wickedwhip21
 
Join Date: May 2011
Location: Middle River, MD
Posts: 25
iTrader: (0)
 
Thanks for the link. Will look into it. Was just viewing Roach's video #14. May try that if I can't get it to work right. Please keep the advice coming. Much appreciated!!
wickedwhip21 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome