Lubed splines, now she squeaks - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Transmission / Rear End
\ Chattering Clutch? Transmission Trouble?
Rear End Woes? Splines Shot? Discuss it here!

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 07-05-2011, 09:24 PM Thread Starter
Junior Member
 
Join Date: May 2011
Location: Boston
Posts: 9
iTrader: (0)
 
Lubed splines, now she squeaks

After I lubed my splines, the bike now makes a squeaking sound. Almost like a rapid chirping sound. It is not constant, it happens sometimes when I have the clutched pulled and sometimes when it is neutral, but little more often when I am under power.

It is not the 3k-on-the-tachy thing, cause it happens before 3k. And it seems to calm down some when I am under power.

Any thoughts what could cause this? Perhaps I did not tighten bolts enough and there are metal bits vibrating?

Any advice would be appreciated

-rendence
rendence is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 07-05-2011, 10:31 PM
Linkmeister Supreme
 
OlHossCanada's Avatar
 
Join Date: Aug 2008
Location: Lethbridge, Alberta, Canada
Posts: 7,960
iTrader: (8)
   
Quote:
Originally Posted by rendence View Post
After I lubed my splines, the bike now makes a squeaking sound. Almost like a rapid chirping sound. It is not constant, it happens sometimes when I have the clutched pulled and sometimes when it is neutral, but little more often when I am under power.

It is not the 3k-on-the-tachy thing, cause it happens before 3k. And it seems to calm down some when I am under power.

Any thoughts what could cause this? Perhaps I did not tighten bolts enough and there are metal bits vibrating?

Any advice would be appreciated

-rendence
I assume the squeaking/chirping is coming from the rear wheel, final drive area??
I have never heard of this problem before.

Did you follow fergy`s spline lube procedure, including wibs recent addition for cleaning and lubing the final drive to wheel hub?
https://www.vn750.com/forum/showthread.php?t=17274

I`m wondering if the noise is somehow related to this part of the recent spline lube.

Gordon

1991 VN 750 -"Cosmic Lady" or "Bad Girl"?
Purchased May 16, 2008
Approx.19,300km (12,000 miles)

H-D windshield
Relocated R/R
MF-AGM battery
Fiamm Freeway Blaster horns
F&S luggage rack and engine guard
Kury Offset Hiway pegs
July 13, 2016, Riding on the DARKSIDE now, Classic Radial 165/80-15


TOP TEN THINGS A NEW RIDER/OWNER SHOULD DO. Click on link.
https://www.vn750.com/forum/11-vn750-general-discussion/9127-top-ten-items-you-would-suggest-new-owner-do-his-new-ride.html
OlHossCanada is offline  
post #3 of 14 (permalink) Old 07-05-2011, 10:54 PM
Members who have donated towards server costs
 
fergy's Avatar
 
Join Date: Mar 2006
Location: Kyle, Texas
Posts: 4,054
iTrader: (3)
   
Unless the bike is rolling when you are in neutral, there is nothing moving from the front of the drive shaft and swing arm on back when the bike is in neutral. So the noise has to be coming from somewhere from the tranny or forward, IF the noise is there when the bike is in neutral and not moving. I know this isn't much help finding the problem, but hopefully it will eliminate a good portion of the bike from being the possible problem.

Fergy
Kyle, TX VN750.com member #707 VROC#19556
2002 VN1500 Classic
Spline Lube Procedure, with photos, R/R Relocation and Coil Mod
Rusty Tank Cleaning!
Electrical Fault Finding Flowchart
SEAFOAM JUNKIE!


fergy is offline  
 
post #4 of 14 (permalink) Old 07-05-2011, 11:40 PM
Senior Member
 
dirtrack650's Avatar
 
Join Date: Jul 2007
Location: Castle Rock, Wa
Posts: 1,750
iTrader: (0)
 
Rear brake needing adjustment?

95 VN750 (eBay)31k+
GL1100 front fender
OEM engine guard
OEM high back rest
'V-Twin' HWY pegs
Black 750 Spectre handlebars
SunPro Volt Meter (Amazon)
Maier bug shield (JCW)
Bar Ends anti-vibe (JCW)
Emgo air filters
Tank bag-Eclipse
Tail bag-FroZone Cooler
Back Rest-Igloo 6 pak cooler
WalMart Saddle Bags
R/R Relocate
Dry Splines Lubed
AGM DieHard-Sears
Gutted Goat
Sporster XL Mufflers
LED's-stop,tail,turn,marker
Pickup coil mod to .45mm
Silverstar headlight
Rotella T6
dirtrack650 is offline  
post #5 of 14 (permalink) Old 07-05-2011, 11:53 PM
Members who have donated towards server costs
 
fergy's Avatar
 
Join Date: Mar 2006
Location: Kyle, Texas
Posts: 4,054
iTrader: (3)
   
Quote:
Originally Posted by dirtrack650 View Post
Rear brake needing adjustment?
If it makes the noise with the bike sitting still in neutral, how can the rear brake be squeaking?

Fergy
Kyle, TX VN750.com member #707 VROC#19556
2002 VN1500 Classic
Spline Lube Procedure, with photos, R/R Relocation and Coil Mod
Rusty Tank Cleaning!
Electrical Fault Finding Flowchart
SEAFOAM JUNKIE!


fergy is offline  
post #6 of 14 (permalink) Old 07-06-2011, 12:20 AM Thread Starter
Junior Member
 
Join Date: May 2011
Location: Boston
Posts: 9
iTrader: (0)
 
Yeah, it makes it on occasion when it's in neutral. So I had assumed it was nothing in the drive shaft. It is disconcerting, but it sounds very much like metal on metal. The bike runs absolutely fine other than that very disconcerting sound. It makes it less disconcerting that it is not final drive/ wheel.

I did follow Fergy's directions (thanks, pictures were awesome). It all went well except for that one time that the rope holding the center stand loosened and the bike lurched forward. Back tire was off, so it didn't go down on its side, and I mostly caught it. Knocking something during that that could have been the cause of the sound.
rendence is offline  
post #7 of 14 (permalink) Old 07-06-2011, 09:23 AM
Members who have donated towards server costs
 
JM2001's Avatar
 
Join Date: Mar 2011
Location: Rochester, New York
Posts: 1,803
iTrader: (1)
 
Quote:
Originally Posted by fergy View Post
If it makes the noise with the bike sitting still in neutral, how can the rear brake be squeaking?
Can't disagree but he really doesn't say the bike is not rolling in neutral. I think it's a rear brake problem caused by removing the tire or re-assembly. jmo

JM2001

" Loud Pipes Risk Rights "

2001 Vulcan 750
marbled
TOC upgrade on ACCT
Air/fuel mixture set to 2 1/2 out
rectifier relocated
splines lubed
iridiums
decals removed
upgraded mirrors
Pic up coil mod done
degoated
All LED lighting
Upgraded Mosfet rectifier
JM2001 is offline  
post #8 of 14 (permalink) Old 07-06-2011, 09:34 AM Thread Starter
Junior Member
 
Join Date: May 2011
Location: Boston
Posts: 9
iTrader: (0)
 
My bad, I should have been more explicit. It definitely squeaks at a standstill. It squeaks a bit more when it is moving at slow speeds, and tends to stop at higher speeds.
rendence is offline  
post #9 of 14 (permalink) Old 07-06-2011, 09:47 AM
Members who have donated towards server costs
 
KidChaos's Avatar
 
Join Date: Mar 2011
Location: NJ
Posts: 301
iTrader: (1)
 
I had a similar issue. Never figured out what it was. Squeaked at standstill, increased up through about 3K RPM and then disappeared. Sounded like a mouse.

After about a month and 1500K miles it went away

Never figured out what it was. I think mine started after coastering/degoating. But I had just done a spline lube and changed all fluids 2 weeks prior

KidChaos is offline  
post #10 of 14 (permalink) Old 07-06-2011, 09:47 AM
Giggity!
 
kanuck69's Avatar
 
Join Date: Jun 2007
Location: Ohio, Zanesville
Posts: 4,307
iTrader: (24)
     
Garage
Sounds like a vibration issue. Unfortunatly it can be any number of things. The best way to try & track it down it to have a second person rev your throttle for you while you listen around the bike & try to narrow down the location.

I've got a rattle I simply can't find. I think I'll make it a game at the Gathering & see if anyone there can figure it out. Basically, rattles can develope at any time & it's likely not related at all to your recent work. Find a buddy & check it out.
kanuck69 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome