Hopefully just a clutch cable adjustment error - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Transmission / Rear End
\ Chattering Clutch? Transmission Trouble?
Rear End Woes? Splines Shot? Discuss it here!

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-16-2011, 03:24 PM Thread Starter
Member
 
Join Date: Jun 2011
Location: southeast wisconsin
Posts: 53
iTrader: (0)
 
Hopefully just a clutch cable adjustment error

So i just had my cable snap last week and replaced it. The replacement cable seemed short to me but my old cable looked stretched so i figured it was right. When replacing the cable i had to have both adjuster nuts tightened all the way just to get the line and ridge on the clutch lever to line up barely. Today i went to ride and now my bike will not go. When i am in first it will slowly push me forward barely. If i loosen any of the adjuster nuts, the line and ridge do not meet up at all. is there something i missed. I hope this is the problem any other suggestions would be helpful. Also when adjusting the cable should the clutch lever be forward or held against the handlebar. Thanks Mick
Mick51 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-16-2011, 04:21 PM
Senior Member
 
Stones750's Avatar
 
Join Date: Jun 2011
Location: Littleton, CO
Posts: 223
iTrader: (0)
 
Well it sounds like the cable may be a bit short because it isnt releasing the clutch fully hence the slow crawl in first. Are both the adjusters completely closed or open?

86 Vn750
Coastered
De-Goated
Ears shaved
"Custom Pipes"
"Custom Seat"
Apes
Stator Mod
Malteese led Turn Signals (Rear)
Paid 750.00$ for her in 2005 w/ 9k
Currently @ 23k and counting
Stones750 is offline  
post #3 of 4 (permalink) Old 06-17-2011, 03:27 AM Thread Starter
Member
 
Join Date: Jun 2011
Location: southeast wisconsin
Posts: 53
iTrader: (0)
 
Got it working. i took the cable all the way off and routed it a shorter way slightly and i got it working. i have a little play in the lever so i know that the clutch isnt always engaged.
Mick51 is offline  
 
post #4 of 4 (permalink) Old 06-17-2011, 12:11 PM
Senior Member
 
Stones750's Avatar
 
Join Date: Jun 2011
Location: Littleton, CO
Posts: 223
iTrader: (0)
 
Glad to hear it! Happy Riding

86 Vn750
Coastered
De-Goated
Ears shaved
"Custom Pipes"
"Custom Seat"
Apes
Stator Mod
Malteese led Turn Signals (Rear)
Paid 750.00$ for her in 2005 w/ 9k
Currently @ 23k and counting
Stones750 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome