clutch lever has no return pressure - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Transmission / Rear End
\ Chattering Clutch? Transmission Trouble?
Rear End Woes? Splines Shot? Discuss it here!

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-09-2011, 08:44 AM Thread Starter
Senior Member
 
Journey's Avatar
 
Join Date: Jul 2010
Posts: 116
iTrader: (0)
 
clutch lever has no return pressure

I recently removed the engine and reinstalled and when installing the clutch cable I noticed there isn't any resistance to pull tension on the clutch cable. I didn't remove any clutch components. I can rotate the lever and release the clutch. Any suggestions?

My Enuf.
1995 Vulcan 750
New wires and plugs
Removed and cleaned carbs
re routed air line to right ear
re built transmission
New stator
New RR
New throttle cables
New clutch cable
New wiring harness
New Ignition switch
TIME to Ride
Journey is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-09-2011, 09:56 AM
Members who have donated towards server costs
 
denny6006's Avatar
 
Join Date: Mar 2009
Location: InezKY pop.600
Posts: 5,236
iTrader: (9)
     
Garage
Quote:
Originally Posted by Journey View Post
I recently removed the engine and reinstalled and when installing the clutch cable I noticed there isn't any resistance to pull tension on the clutch cable. I didn't remove any clutch components. I can rotate the lever and release the clutch. Any suggestions?
Check the release lever over next to the bevel gear side and make sure it is in the right position and then reattach the cable.more than likely that will fix it.




If you see it on my bike I did it
VROC#30324
92 vn750(sold)
Current ride 05 1500 Classic FI
lovin' the new scoot



Quote:
"When all is said and done,usually more is said than done" UNK
Click on one x and drag to the other to read between them.

Psalm 40:1...
XI waited patiently for the Lord; and he turned unto me, and heard my cry. X
denny6006 is offline  
post #3 of 3 (permalink) Old 05-09-2011, 09:31 PM
Member
 
Mushu's Avatar
 
Join Date: Mar 2006
Location: Mexico City
Posts: 90
iTrader: (0)
 
Send a message via MSN to Mushu
I has the same happen to me just recently after a tear down of the engine... the fix is easy.
- Remove the cable and the lever on the clucht actuator
- Remove the cover on the external case (the one that looks that you could turn with a quarter)
- Push the clutch pin until stops inside
- Replace the cover
- Replace the lever with the open end aligned with the notch on the case (sorry no photo)
- Attach cluch cable and adjust to correct freeplay

You should be able to operate the clutch normally now.

Hope this helps

93 VN750
R/R Relocation to the front
Pirelli MT66 Tires soon to be mounted (only after 14 years...)
Mushu is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome