Why it won't carry a load? - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Transmission / Rear End
\ Chattering Clutch? Transmission Trouble?
Rear End Woes? Splines Shot? Discuss it here!

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 04-04-2011, 03:26 PM Thread Starter
Junior Member
 
Join Date: Apr 2011
Location: Atlanta
Posts: 5
iTrader: (0)
 
Cool Why it won't carry a load?

Hello all i'm a newbie to the forum, but have been looking over the forum for the last year. I gooten alot of help from this forum during that time, everything from removing the engine to replacing the stator.

The problem i'm having now is that my bike want carry a load. i've tried everthing i can think. While the bike is sitting on centerstand i can shift into every gear with no problem, rear wheel spin, and stop when i apply the breaks.
But as soon as i take it off the stand i get no aclleration the bike will not.

Is their anyone that can help me this problem Thanks
Bone is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 04-04-2011, 03:43 PM
Senior Member
 
dynajim's Avatar
 
Join Date: Feb 2011
Location: FL
Posts: 140
iTrader: (0)
 
Neutral safety switch bad?


'94 VN 750 17k mi. Aqua, Memphis shade.
Acquired 2/2011
Oiled
Tank cleaned
New Fork seals
Marbled
Idle jets-RT-3.0, Lft-2.5 turns
Sea Foamed
New Batt for grins
Stupid hose in the rt ear found and fixed
Major clutch adj.
New Petcock
New Shimko tires
De-goated before I got it.
Iridium plugs
YEA! New choke cable!!
Gonna do the Spline Lube soon(Chged tires before I found this site)

Replacement for my FXDWGI
Why didn't I find these before I spent $22 grand!!
dynajim is offline  
post #3 of 12 (permalink) Old 04-04-2011, 03:56 PM
Giggity!
 
kanuck69's Avatar
 
Join Date: Jun 2007
Location: Ohio, Zanesville
Posts: 4,307
iTrader: (24)
     
Garage
I don't think so since it will run thru the gears on the center stand. It's once the bike is on the ground & trying to move. "Under a Load". I'm stumped. I don't suppose it could be clutch related?
kanuck69 is offline  
 
post #4 of 12 (permalink) Old 04-04-2011, 04:16 PM
Members who have donated towards server costs
 
Gemguy's Avatar
 
Join Date: Jun 2006
Location: Long Island, NY
Posts: 812
iTrader: (1)
 
on the center stand it doesn't need as much fuel as it does under load. running through the gears on the stand it's basically sucking as much as at idle. On the wheels it needs more.

Has this bike been standing for a long time with the same gas in it? Could the lines be clogged?

2003 Wine/Gray VN750 bought in 2005 w/2000 Miles
LED Tail/Brakelight & License Plate Light;Chrome Inspection Sticker Plate ;Battery Charging Quick Plug;Kuryakyn LED Battery Voltmeter;Throttle Rocker Palm Rest;Optronics Driving Lamps;KnifeMaker Floor Boards;Halogen Headlamp Bulb;OEM Engine Guard;Iridium Spark Plugs;OEM Luggage rack;Stebel Air Horn;Handlebar Clock; Handlebar Thermometer; Sealed Battery; Marbled; Leather Grip Covers; Rectangular Mirrors

~VROC~ # 389
Gemguy is offline  
post #5 of 12 (permalink) Old 04-04-2011, 04:27 PM Thread Starter
Junior Member
 
Join Date: Apr 2011
Location: Atlanta
Posts: 5
iTrader: (0)
 
Well the bike has been sitting through the winter. During this time i replaced the stator, changed the fluids,checed and rechecked everything esle. this is a problem i can't figure out.
Bone is offline  
post #6 of 12 (permalink) Old 04-04-2011, 04:27 PM
Senior Member
 
clock152's Avatar
 
Join Date: Jul 2009
Location: Glenpool, Oklahoma
Posts: 900
iTrader: (1)
 
yes.. does the engine rev while on the ground when you give it gas??.. have you checked the splines?
clock152 is offline  
post #7 of 12 (permalink) Old 04-04-2011, 04:29 PM Thread Starter
Junior Member
 
Join Date: Apr 2011
Location: Atlanta
Posts: 5
iTrader: (0)
 
i will be trying all sugestion until i get it repaired!!
Bone is offline  
post #8 of 12 (permalink) Old 04-04-2011, 04:31 PM Thread Starter
Junior Member
 
Join Date: Apr 2011
Location: Atlanta
Posts: 5
iTrader: (0)
 
yes the engine does rev, i have not checked the spindle as of yet.Biut that will be my next thing to do
Bone is offline  
post #9 of 12 (permalink) Old 04-04-2011, 05:29 PM
Senior Member
 
clock152's Avatar
 
Join Date: Jul 2009
Location: Glenpool, Oklahoma
Posts: 900
iTrader: (1)
 
is there any noise while you have it in gear and on the stand around the swing arm area?
clock152 is offline  
post #10 of 12 (permalink) Old 04-04-2011, 06:00 PM
Linkmeister Supreme
 
OlHossCanada's Avatar
 
Join Date: Aug 2008
Location: Lethbridge, Alberta, Canada
Posts: 7,960
iTrader: (8)
   
It takes very little friction to spin the rear tire with no resistance while it is sitting on the center stand.

My impression is it must be either the clutch is worn out/not adjusted properly, or the rear splines are worn out.
If either one of those is true, there should be noise from slippage or grinding.

Gordon

1991 VN 750 -"Cosmic Lady" or "Bad Girl"?
Purchased May 16, 2008
Approx.19,300km (12,000 miles)

H-D windshield
Relocated R/R
MF-AGM battery
Fiamm Freeway Blaster horns
F&S luggage rack and engine guard
Kury Offset Hiway pegs
July 13, 2016, Riding on the DARKSIDE now, Classic Radial 165/80-15


TOP TEN THINGS A NEW RIDER/OWNER SHOULD DO. Click on link.
https://www.vn750.com/forum/11-vn750-general-discussion/9127-top-ten-items-you-would-suggest-new-owner-do-his-new-ride.html
OlHossCanada is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome