Clunking noise after shifting - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Transmission / Rear End
\ Chattering Clutch? Transmission Trouble?
Rear End Woes? Splines Shot? Discuss it here!

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 10-18-2010, 12:45 PM Thread Starter
wicker san antonio
 
Join Date: May 2008
Location: San Antonio Texas
Posts: 92
iTrader: (0)
 
Clunking noise after shifting

My 2002 has 20,000 miles. Lubed splines at 7000 miles.

This morning I have a clunking noise after shifting from 2 to 3rd after I release throttle pressure. Same noise from 3to 4th gear.AS long as I maintain throttle pressure ...no clunk, but when I release presure I get a loud clunk. Almost sounds like a frame member broke.

Thanks for your help.

WWicker, San Antonio

wwicker:
wwicker is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-18-2010, 03:03 PM
Linkmeister Supreme
 
OlHossCanada's Avatar
 
Join Date: Aug 2008
Location: Lethbridge, Alberta, Canada
Posts: 7,960
iTrader: (8)
   
Could be a worn universal joint on the drive shaft.
Your rear splines are due for lube service again too. The recommended service interval is 10K miles.
Check for any looseness between the splines on the final drive pinion shaft and the connector.

Gordon

1991 VN 750 -"Cosmic Lady" or "Bad Girl"?
Purchased May 16, 2008
Approx.19,300km (12,000 miles)

H-D windshield
Relocated R/R
MF-AGM battery
Fiamm Freeway Blaster horns
F&S luggage rack and engine guard
Kury Offset Hiway pegs
July 13, 2016, Riding on the DARKSIDE now, Classic Radial 165/80-15


TOP TEN THINGS A NEW RIDER/OWNER SHOULD DO. Click on link.
https://www.vn750.com/forum/11-vn750-general-discussion/9127-top-ten-items-you-would-suggest-new-owner-do-his-new-ride.html

Last edited by OlHossCanada; 10-18-2010 at 03:05 PM.
OlHossCanada is offline  
post #3 of 8 (permalink) Old 10-19-2010, 10:19 AM
Members who have donated towards server costs
 
Join Date: Nov 2008
Location: Finland
Posts: 369
iTrader: (0)
 
Just to give you something to compare to..

I have about 30mm (1.2 inch) slack at the rear wheel rim when the bike is on center stand and 1st gear on.
pappa is offline  
 
post #4 of 8 (permalink) Old 10-20-2010, 07:46 PM Thread Starter
wicker san antonio
 
Join Date: May 2008
Location: San Antonio Texas
Posts: 92
iTrader: (0)
 
Thanks, Hoss. Pulled the final drive yesterday....splines shot. Had an independant shop mechanic lube the splines 13000 miles back...wonder if he used the Molly 60 like I told him. FYI the local Kawi dealer near Randolph AFB who has an old Kawi wizard in the shop says they shouldn't require re-lubing befoe 20,000 miles. Looks you guys have the gospel regarding spline lubing.

Now searching for a used final drive. New one costs about $1200.

Thanks again for your input.
W Wicker San Antonio

wwicker:
wwicker is offline  
post #5 of 8 (permalink) Old 10-20-2010, 07:47 PM Thread Starter
wicker san antonio
 
Join Date: May 2008
Location: San Antonio Texas
Posts: 92
iTrader: (0)
 
Thanks, Pappa. Pulled the final drive yesterday. Splines are shot. Now looking for used final assembly.
W Wicker San Antonio

wwicker:
wwicker is offline  
post #6 of 8 (permalink) Old 10-21-2010, 03:14 AM
Members who have donated towards server costs
 
KIMMERLING's Avatar
 
Join Date: Sep 2009
Location: SAN ANTONIO, Texas
Posts: 1,126
iTrader: (7)
 
Send a message via Skype™ to KIMMERLING
Someone on ebay beat me out of a 2000 final drive with 10,000 miles for 300$ or so ..about a week ago. Keep checking ebay...

2011 Suzuki VSTROM DL650 with ABS Purchased Jan 28 now with 39,000miles WRECKED JAN 12 ,2013
"To strive, to seek, to find, not to yield."
05 Vulcan 750 26,050miles *Traded in*
Ventura guards
MadStadt mount
Givi windshield/Heated grips
Backoff
Riderbeads
Givi 52 topcase
Pat Walsh Crash bars skid plate
OEM centerstand
Headlight modulator
Battery tender
Aquarium thermometer with forward probe mount
Admore LED Lighting/Givi E36N panniers
KIMMERLING is offline  
post #7 of 8 (permalink) Old 10-21-2010, 09:04 PM Thread Starter
wicker san antonio
 
Join Date: May 2008
Location: San Antonio Texas
Posts: 92
iTrader: (0)
 
I keep looking at my splines on the final drive shaft and I am thinking about just replacing the coupling which has almost no splines left. Showed it to the local Kawi guru today and he thinks it is worth a try. Talking to a salvage dealer today who has a complete assembly for $350 and he said they had tried just replacing the coupling but it never works. Any body there have comment?
wicker/san antonio

wwicker:
wwicker is offline  
post #8 of 8 (permalink) Old 10-22-2010, 12:14 AM
Members who have donated towards server costs
 
flitecontrol's Avatar
 
Join Date: Dec 2008
Location: Monroe, LA
Posts: 4,699
iTrader: (14)
 
If the final drive splines are messed up, they will cause premature wear on a new coupler. But you could get many thousands of miles out of it before it fails, and couplers are cheap. Just hard to say.

I'm keepin' all the left over parts. I'm gonna use 'em to build another bike!
_____________________________________________
"Black Beauty"
1989 VN750 acquired December, 2008, 6,711 miles
Currently 23,298 miles

Old Blue
2001 Honda CMX250 Rebel acquired July, 2008

1987 VN750 project bike, acquired August, 2009, 33,000 miles and balancer sticking out of the case, currently awaiting attention and parts
flitecontrol is online now  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome