Choke issues - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-20-2017, 11:43 AM Thread Starter
Junior Member
 
Join Date: Jul 2017
Location: Jacksonville, FL
Posts: 9
iTrader: (0)
 
Choke issues

Hey all, Just got the carbs synced at the shop and got the bike home. I'm still noticing some stumbling in lower gears, so I started looking around and noticed in the manual that the choke lever is supposed to have 1/8 inch of play before engaging. My lever has 0 play, and the forks are engaged with the choke plungers 100% of the time. The choke cable is adjusted to full extension yet I still can't get the forks to disengage from the plungers. Would this be a routing issue, or are the plungers not setup correctly. I can't wrap my head around it and I have no idea where to start taking pictures to track down what the problem is. I can follow instructions and point a camera, so if anyone has some ideas let me know and I'll shoot up some pictures.
Nate Swanson is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome