High idle or dies off the line - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

 3Likes
  • 1 Post By LandyLou
  • 1 Post By ubertalldude
  • 1 Post By Spockster
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-02-2017, 08:28 PM Thread Starter
Senior Member
 
Join Date: Jun 2017
Posts: 101
iTrader: (0)
 
Garage
High idle or dies off the line

Hey, guys. Having a little issue with my '06 (~12k miles). I haven't had it too long (it sat for two years or so before I got it), and it's developed a issue that is getting annoying (and dangerous). I usually open the choke all the way when I start her up, but I can't close it all the way, even when warm, or it will die when I start going again after a full stop. I had a super slow drop the other day leaving a parking lot (the take off and lean to the right, oops dead, hop hop hop on one foot, lay it gently down kind). I had to turn left across a two lane highway today which was kind of nerve wracking wondering if the bike was going to die with oncoming traffic barreling down on me...

This problem started after putting in the NGK iridium plugs, but that should be a coincidence, right?

Thoughts?

Thanks
Landy
boscoe likes this.
LandyLou is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-02-2017, 09:18 PM
Senior Member
 
ubertalldude's Avatar
 
Join Date: Jun 2016
Location: NE Florida
Posts: 662
iTrader: (0)
 
so you can't rum the engine without the choke at all? sounds like your pilot jets are clogged really bad. toss a bunch of seafoam or other in the gas, and try gunning the throttle a little when it starts to die as you ease off the choke, that might help flow some gas through the pilot jets
boscoe likes this.

Earshave+Rejet (38/135) NGK Iridiums MCCT Conversion Slipstreamer S03 Windshield Custom Extended Backrest Custom Highway Bars MOSFET R/R LED Underglow Volt+USB In-Dash Two-Wire & Blue-Wire Mod Satin Black Engine Paint Dampers Parts - Jets: Main=99101-393(#132 stock)/Pilot=n424-22 Pilot(#38 stock)
ubertalldude is offline  
post #3 of 7 (permalink) Old 08-02-2017, 09:23 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,483
iTrader: (5)
   
Hmm, not sure.... Is it running on one cylinder? That will definitely screw up the idle.

Unplug both plugs on one cylinder and try it. Repeat on the other cylinder. If one cylinder is dead, it will refuse to start on that cylinder alone. It wouldn't be unheard of to get a couple of bad plugs, putting them both in the same cylinder might be a stroke of bad luck.

Otherwise I tend to think maybe a clogged pilot jet. How does it run if you can get the rpm up and get going?

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
 
post #4 of 7 (permalink) Old 08-02-2017, 09:55 PM Thread Starter
Senior Member
 
Join Date: Jun 2017
Posts: 101
iTrader: (0)
 
Garage
Quote:
Originally Posted by Spockster View Post
Hmm, not sure.... Is it running on one cylinder? That will definitely screw up the idle.

Unplug both plugs on one cylinder and try it. Repeat on the other cylinder. If one cylinder is dead, it will refuse to start on that cylinder alone. It wouldn't be unheard of to get a couple of bad plugs, putting them both in the same cylinder might be a stroke of bad luck.

Otherwise I tend to think maybe a clogged pilot jet. How does it run if you can get the rpm up and get going?
Quote:
Originally Posted by ubertalldude View Post
so you can't rum the engine without the choke at all? sounds like your pilot jets are clogged really bad. toss a bunch of seafoam or other in the gas, and try gunning the throttle a little when it starts to die as you ease off the choke, that might help flow some gas through the pilot jets
Thanks for the quick replies!

Once I get going she runs fine, just wants to die as I'm getting going. So that would rule out the dead cylinder right? I do have to overcompensate with extra throttle, just makes for an awkward takeoff.

I'll try this mystical Seafoam and see what happens.
LandyLou is offline  
post #5 of 7 (permalink) Old 08-02-2017, 10:09 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,483
iTrader: (5)
   
When the pilot gets that bad, it's not flowing at all. You can try seafoam, but don't get run over or thrown down. If the jet is still flowing, seafoam might clean it out.

Was a handful riding mine that way, very unpredictable besides knowing it was going to blast once the main jet kicked in. It dropped to one cylinder at idle. One pilot was completely plugged, the rest were ok. Had to soak and prod to get it opened up. Soaked in Castrol Super Clean, prodded with bread tie wire (plastic stripped), sprayed with carb cleaner, and used 120psi air. The clog was like concrete.
Thorn likes this.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf
Spockster is offline  
post #6 of 7 (permalink) Old 08-05-2017, 10:19 PM Thread Starter
Senior Member
 
Join Date: Jun 2017
Posts: 101
iTrader: (0)
 
Garage
So I got some Seafoam and have put in a couple of doses so far. I'm not sure if the Seafoam has helped a lot or I'm just getting used to extra throttle on liftoff. That is, until today.

Took a longer trip today (~30mi, which is waaay longer than my normal jaunts around town, and plenty to remind me how much I hate freeway riding). After those miles, it was really struggling after the first stop sign. I managed to keep her alive, but it was bad. Is there any reason why it would get worse after a good highway stretch? Do I just need to take the carbs apart and clean them really well?
LandyLou is offline  
post #7 of 7 (permalink) Old 08-05-2017, 10:39 PM
Senior Member
 
Spockster's Avatar
 
Join Date: Nov 2012
Location: WV
Posts: 6,483
iTrader: (5)
   
Need a good cleanout. If a jet can't flow gas, it can't flow seafoam. If the jet was lying on it's side in a pool of seafoam, then it should flow in and hopefully go to work on the clog. Inside the carb, the gas gets pulled upward through the jet by vacuum, but a solid clog will stop that.

I tried seafoam for mine too, the jet was just clogged solid and it never got any better. Some of the emulsion holes in the jets were plugged too. I had also been dosing seafoam about twice per season, but it was also right after putting a brand new tank on, when the jet clogged.

2003-21k mi
Shaved w/UniPK92+Stock Jets-TPE/MOSFET-Shinko Tires-AGM batt-bags-chrome-LEDs...more
__________________________________________________ ____________
Repair Manual: http://www.mediafire.com/file/mj7z81..._Catalogue.pdf

Owner's Manual: http://www.mediafire.com/file/nscb5f...ers+Manual.pdf

Last edited by Spockster; 08-05-2017 at 10:43 PM.
Spockster is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome