05 vn750 has terrible gas mileage - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-03-2015, 04:08 PM Thread Starter
Junior Member
 
Join Date: Jul 2015
Location: NH
Posts: 5
iTrader: (0)
 
05 vn750 has terrible gas mileage

I have been having a problem with my 05 vn750. It has 6k miles on it and a custom exhaust. I'm getting terrible mpg with the bike. A little under 30 mpg. Another possibly related problem is a bogging i get with mid/high throttle. Sometimes I get this bogging and then sometimes I don't. I'll be riding along and suddenly the bike will have full power again and the bogging will be gone. This has happened twice. Another possibly related issue is first gear. Sometimes i will have trouble accelerating in first and it will bog and I really have to give it throttle to get it going and then other times I do not have this issue. I have put half a can of seafoam in a tank of gas and ran that and that seemed to help a little bit but I still have the main problems. I plan on cleaning the carburetors and seeing if that helps. Does anyone have any other suggestions?
John_the_revelator is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-03-2015, 04:40 PM
Old Fart
 
Knifemaker's Avatar
 
Join Date: Jun 2004
Location: Catawissa, MO
Posts: 11,786
iTrader: (4)
     
Garage
Do you smell gas when it's running?

If You Are Not Sure If I Am Joking or Not....I AM !!Photos:
http://www.flickr.com/photos/knifemaker1954/sets/
Knifemaker is offline  
post #3 of 5 (permalink) Old 08-03-2015, 06:31 PM
Super Moderator
 
Join Date: Feb 2013
Location: SW Florida
Posts: 2,527
iTrader: (5)
 
Quote:
Originally Posted by Knifemaker View Post
Do you smell gas when it's running?
and what do the plugs look like?

2005 VN750

Sold 11-27-17
michiganteddybear is offline  
 
post #4 of 5 (permalink) Old 08-03-2015, 07:36 PM Thread Starter
Junior Member
 
Join Date: Jul 2015
Location: NH
Posts: 5
iTrader: (0)
 
I sometimes smell gas when its running, and both of the plugs are fouled, and one is wet as well
John_the_revelator is offline  
post #5 of 5 (permalink) Old 08-03-2015, 07:37 PM Thread Starter
Junior Member
 
Join Date: Jul 2015
Location: NH
Posts: 5
iTrader: (0)
 
Quote:
Originally Posted by michiganteddybear View Post
and what do the plugs look like?
Sorry just figuring out how to quote. But as I said I do smell gas sometimes, and both the plugs are fouled and one is wet as well.
John_the_revelator is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome