Suggestions where to start? - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-02-2008, 05:53 PM Thread Starter
Senior Member
 
shark88's Avatar
 
Join Date: Jan 2008
Location: Central, PA
Posts: 2,486
iTrader: (27)
 
Garage
Question Suggestions where to start?

I notice when running at an even throttle and then gun it full throttle, I get a hesitation or slow response before it starts smoothing out again. Like it's not getting enough fuel or air or something. Once it climbs a few RPM's it seems normal again. Anyone else have this happen. If I don't go full throttle it runs just fine, even if I give it gradual throttle it seems fine. I use Seafoam regularly.
My buddy has a Virago 750 and that hesitation is just enough for him to get the jump on me. He had a similar problem due to dirt in his tank and the floats sticking. My tank is clean as can be. Maybe floats?

"Show me a man who makes no mistakes, and I'll show you a man who doesn't do things." Theodore Roosevelt."

2007 Victory Kingpin
Current projects - 1986 VN750 & 1988 EL250
shark88 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-02-2008, 10:07 PM
Love My Baby
 
rubyrick's Avatar
 
Join Date: Jun 2008
Location: Hollywood, Florida
Posts: 1,165
iTrader: (1)
   
Could the vent in the gas cap be obstructed?
rubyrick is offline  
post #3 of 4 (permalink) Old 07-02-2008, 10:59 PM
Members who have donated towards server costs
 
Join Date: Jan 2006
Location: Cheyenne Wyoming
Posts: 508
iTrader: (0)
 
I had the same problem befire changing to iridium plugs.

Rckmtn
Dennis Huff
Cheyenne, Wy.
05 VN 750
KURYAKYN grips, helmet locks, and highway pegs
Spitfire windshield
Saddleman saddlebags/sissybar bag
Highwayman gelseat with Protac backrest
self canx turnsignals
Diamondstar headlight modulator
Jardine 2 into 2
MCC turn signal relocator and floorboards
Luggage rack
Extended passenger backrest
KURYAKYN LED voltmeter
Custom tank bra with analog clock
Snider paint protector on tank side
130 DB horns
rckmtn is offline  
 
post #4 of 4 (permalink) Old 07-03-2008, 08:38 AM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
I was having similar problems on my cage....Found the problem to be the gasket between the carb and intake manifold causing a vacuum leak. so i would look for leaks, and also it could be that your carbs aren't synchronized correctly.
slimvulcanrider is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome