a couple problems - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-07-2008, 06:42 PM Thread Starter
Junior Member
 
Join Date: Apr 2008
Location: Lewiston, Idaho
Posts: 21
iTrader: (0)
 
a couple problems

This bike is still new to me. I've only gassed it up three or four times. I was running low the other day so I took a run to top it up. The gauge was down near the red part. About a mile from home the bike stalled like it had just run out of gas. I reached down and rotated the petcock to reserve but that didn't help so I soon came to a stop. I tryed to start it for a few seconds then I could smell gas. Looking down I could see gas dripping from around the petcock somewhere (hard to tell while sitting on the bike). So I rotated the lever back to the on position which stopped the gas dribbling out. After a bit of fiddling, (choke, no choke; Crack throttle, no throttle) I got it started and headed back home as I didn't have my cell with me. The bike ran well all the way back home. I checked and when I switch to the reserve gas comes out around the petcock (one problem). The next day was a repeat except I had my cell and went on to the gas station and filled up. I took a run around town after the fillup to see if I was going to continue having problems but none were present. Since then I've had it die a couple of times at a stoplight when the bike isn't fully warmed up (second problem?). So, what's up with the gas leaking out of the petcock? How low do you let the gage get before you fill up? Do I have an upcoming date to clean my carbs? I drained the bowls last night and the right was clean but I did get a little bit of small particles from the left. Probably a couple dozen much smaller that a grain of salt. No water from either side.

Thanks for your help.

bpeer is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-07-2008, 08:12 PM
 
Join Date: May 2008
Posts: 410
iTrader: (0)
 
It sounds like the petcock has a problem for leakage;
Now the hard start problem i also have with mine if choke comes off to early, i have to wait and then crank whilst reving the throttle, i have not had time to find out what it is yet, but as long as you dont come off of choke too early you should be ok, i think ill live with it, carbs can be quirky that way, even on cars.
I really think the petcock is a problem of its own and that certainly needs to be addressed right away, before your pants go up in flames.
All the best now.
Mastertech is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome