Gas Tank Cap Makes Sounds After Riding - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 05-21-2014, 11:26 AM Thread Starter
Mod
 
Birdhunter02's Avatar
 
Join Date: Sep 2012
Location: Dearborn, mi
Posts: 1,016
iTrader: (8)
 
Gas Tank Cap Makes Sounds After Riding

Have a 98 and changed tanks. Tank has a breather tube but the gas cap makes a whistling sound after a ride. I put the 98 cap on the tank that I think is from the late 80' or early 90's. Normal?

2003 1600 Classic
Sold
900 Seat Mod
Iradiun Plugs
V and H Cruzers
Windshield with Lowers
LED Tail Lights
Saddle bags
Chads Floor boards
Highway pegs
Birdhunter02 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 05-21-2014, 11:41 AM
Banned
 
Join Date: Jan 2013
Posts: 2,190
iTrader: (0)
 
Quote:
Originally Posted by Birdhunter02 View Post
the gas cap makes a whistling sound after a ride.

..... Normal?
No..
wmsonta is offline  
post #3 of 12 (permalink) Old 05-21-2014, 11:46 AM
Jack of all trades
 
M_Angell's Avatar
 
Join Date: Jul 2009
Location: Westland, Michigan
Posts: 2,863
iTrader: (11)
 
Its venting. Open up the tank and I bet you'll hear the pressure release.

2003 vn750
1988 Pontiac Trans Am (project/driver)
M_Angell is offline  
 
post #4 of 12 (permalink) Old 05-21-2014, 11:51 AM
2014 KLR 650!
 
Goofyfoot2001's Avatar
 
Join Date: Jun 2013
Location: Tega Cay, SC
Posts: 3,355
iTrader: (1)
 
Blow out that hose from the cap opening with your compressed air and disassemble and clean your cap.

2014 Kawasaki KLR 650
Back to the Kawa World
Goofyfoot2001 is offline  
post #5 of 12 (permalink) Old 05-21-2014, 12:14 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by Birdhunter02 View Post
the gas cap makes a whistling sound after a ride.

Quote:
Originally Posted by Goofyfoot2001 View Post
Blow out that hose from the cap opening with your compressed air and disassemble and clean your cap.

...thus avoiding a future POOGS issue also.


'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!

Last edited by WilliamTech; 05-21-2014 at 12:39 PM.
WilliamTech is offline  
post #6 of 12 (permalink) Old 05-21-2014, 12:18 PM
Members who have donated towards server costs
 
denny6006's Avatar
 
Join Date: Mar 2009
Location: InezKY pop.600
Posts: 5,236
iTrader: (9)
     
Garage
Yep^ Mine did that, kinda whistles.Like the others said blow that vent line out and when you take the cap off to clean it If it has a spring in it cut one coil off and that will make it have less tension on it and it will open easier and not open and close rapidly and cause the vibrating or whistling sound. It is common on 1500 and 1600's.

You can fix it or just tell your buddies, it's happy ,that's why it is whistling






If you see it on my bike I did it
VROC#30324
92 vn750(sold)
Current ride 05 1500 Classic FI
lovin' the new scoot



Quote:
"When all is said and done,usually more is said than done" UNK
Click on one x and drag to the other to read between them.

Psalm 40:1...
XI waited patiently for the Lord; and he turned unto me, and heard my cry. X
denny6006 is offline  
post #7 of 12 (permalink) Old 05-21-2014, 01:04 PM
Old Fart
 
Knifemaker's Avatar
 
Join Date: Jun 2004
Location: Catawissa, MO
Posts: 11,569
iTrader: (4)
     
Garage
Mine whistled when hot. It's normal, but may be an indicator of a future POOGS problem...heed he advise above.

If You Are Not Sure If I Am Joking or Not....I AM !!Photos:
http://www.flickr.com/photos/knifemaker1954/sets/
Knifemaker is online now  
post #8 of 12 (permalink) Old 05-21-2014, 02:37 PM
Super Moderator
 
Join Date: Feb 2013
Location: SW Florida
Posts: 2,433
iTrader: (5)
 
yup, plugged vent line (either the hard one in the tank assy, or the rubber one that connects to it).

just fixed same issue on mine (rubber one was plugged)

2005 VN750

Sold 11-27-17
michiganteddybear is offline  
post #9 of 12 (permalink) Old 05-21-2014, 06:08 PM
Senior Member
 
kc2dgq's Avatar
 
Join Date: May 2010
Location: New Jersey
Posts: 3,350
iTrader: (13)
 
Garage
mine did that until I ruined the rubber diaphragm in the cap and removed it....now it works fine without the whistle.
kc2dgq is offline  
post #10 of 12 (permalink) Old 05-21-2014, 10:41 PM Thread Starter
Mod
 
Birdhunter02's Avatar
 
Join Date: Sep 2012
Location: Dearborn, mi
Posts: 1,016
iTrader: (8)
 
Would it cause hesitation at 60 mph? The bike is losing power at that speed.

2003 1600 Classic
Sold
900 Seat Mod
Iradiun Plugs
V and H Cruzers
Windshield with Lowers
LED Tail Lights
Saddle bags
Chads Floor boards
Highway pegs
Birdhunter02 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome