My 2001 Vulcan bogs down - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-31-2014, 02:56 PM Thread Starter
Roo
Junior Member
 
Join Date: Mar 2014
Posts: 4
iTrader: (1)
 
My 2001 Vulcan bogs down

I was riding along today after about a half hour the Vulcan just bogged down and died. After about 5 minutes starts up and runs down the road about 9 minutes smoothly bogs down dead. Same thing over and over but it did get me back home. According to the gauges it is not over heating and it has plenty of gas. Please let me know what is wrong with her and how to fix it. Thank you for your time Roo
Roo is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-31-2014, 03:06 PM
Super Moderator
 
Join Date: Feb 2013
Location: SW Florida
Posts: 2,433
iTrader: (5)
 
sounds like maybe POOGS (phantom out of gas syndrome).

search for it here on the forums for info. usually a problem in the cap (not venting properly
michiganteddybear is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome