Awfull stutter and not running right - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 37 (permalink) Old 08-02-2013, 03:58 PM Thread Starter
Young Rider
 
Join Date: May 2013
Location: Holland
Posts: 70
iTrader: (0)
 
Awfull stutter and not running right

Hi Guys

i just got my cooling problem fixed under guarantee.
drove away bike felt normal.
stopped for gas within a minute of driving away.
filled her up full to neck. Maybe too full?
as i started the bike i drove to the exit of gas station in first gear i fellt her stutter like lack of fuel.
drove away didnt run completely right stopped at a traffic light and a soon as it turned green i pulled the throttle and it died on me.
restarted had to rev it high to keep it not conking out on me.
could this be poogs? even on full tank?
or any other suggestions.
it idles fine until i throttle it.
it only happened after i filled her up though.
juliascox is offline  
Sponsored Links
Advertisement
 
post #2 of 37 (permalink) Old 08-02-2013, 05:12 PM Thread Starter
Young Rider
 
Join Date: May 2013
Location: Holland
Posts: 70
iTrader: (0)
 
nah its on normal not reserve
juliascox is offline  
post #3 of 37 (permalink) Old 08-02-2013, 05:13 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by blazblu82 View Post
This might be silly, but check the petcock to see if it was put on reserve or off.
Good thought.....
Doubt it is Poog's.....

'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
 
post #4 of 37 (permalink) Old 08-02-2013, 05:33 PM Thread Starter
Young Rider
 
Join Date: May 2013
Location: Holland
Posts: 70
iTrader: (0)
 
it wasnt on reserve
juliascox is offline  
post #5 of 37 (permalink) Old 08-02-2013, 06:22 PM
Banned
 
Join Date: Jan 2013
Posts: 2,190
iTrader: (0)
 
If it did this within seconds of closing the gas cap, it is not poog's or a bowl vent problem. If it will always restart immediately, it PROBABLY is not ignition. This trends toward carburetation.

When this happens, can you open the throttle past 25% and have normal acceleration? Always?
wmsonta is offline  
post #6 of 37 (permalink) Old 08-02-2013, 07:18 PM Thread Starter
Young Rider
 
Join Date: May 2013
Location: Holland
Posts: 70
iTrader: (0)
 
i can but it stutters and then kicks engine also backfires
juliascox is offline  
post #7 of 37 (permalink) Old 08-02-2013, 07:47 PM
1986 VN750
 
thtanner's Avatar
 
Join Date: Nov 2011
Location: Dana Point, CA
Posts: 3,255
iTrader: (8)
 
Garage
Wow, did the shop even take your bike for a test ride before reselling it to you? It sounds like they need to give it some attention..

1986 Kawasaki Vulcan 750
NGK Iridium Plugs #7803/DPR7EIX-9
Duralast Gold ETX15 AGM Battery
Coastered & Shaved
TOC MCCTs
Metzeler ME880 [110/90-19, 170/80-15]
Balance Dampers Replaced
Tuxedo Mod
Rebuilt Forks w/ Progressive Springs
V&H Cruzers
VN750.com Grill Cover
Meanstreak Seat
Emgo 23-92411 Handlebars
MOSFET FH012AA R/R


1990 Kawasaki Vulcan 750

1998 Honda VFR800 FI

2014 Honda VFR800F

1989 Pontiac Firebird Formula 350
thtanner is offline  
post #8 of 37 (permalink) Old 08-03-2013, 04:07 AM Thread Starter
Young Rider
 
Join Date: May 2013
Location: Holland
Posts: 70
iTrader: (0)
 
as far as i know the dude only let it idle to see when it gets hot that the cooling system worked.
but the weird thing is when i drove away from them i dont think it had this problem.
what they did to the bike was is replace the thermostat because it was faulty which caused my bike to overheat etc.
they also bypassed the fan.
could it be related is the battery to weak could this cause it too?
could it be the spark plugs.
juliascox is offline  
post #9 of 37 (permalink) Old 08-03-2013, 04:30 AM
Senior Member
 
Join Date: Mar 2012
Posts: 450
iTrader: (0)
 
Garage
This highly sounds like so called poog's. Try riding again with the cap open, but closed if you know what I mean. (cap open, but closed, but yet not locked down) If rides fine again then it IS the so called poogs.
Rebel13 is offline  
post #10 of 37 (permalink) Old 08-03-2013, 04:46 AM Thread Starter
Young Rider
 
Join Date: May 2013
Location: Holland
Posts: 70
iTrader: (0)
 
thanks i will go through the steps later today and let you know progress
juliascox is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome