Bike stalling out and throttle hesitation/lapse: fuel problem? l proble - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 06-21-2013, 07:45 PM Thread Starter
Member
 
Join Date: Apr 2013
Posts: 37
iTrader: (0)
 
Bike stalling out and throttle hesitation/lapse: fuel problem? l proble

I have a 93 750. Today, as I got on the highway, I could feel my bike chirping. I pulled over and the bike stalled out. It didn't start right away but I put the choke on and revved it a little and it started up fine. I started riding again and, 1 mile later, did the same thing- chirped and stalled. Once I got it started again it was fine. I cover my bike up when it's raining so it was sitting for about 2 days. I put 87 octane in the tank. I put stabil in the tank every other fill up. My question is is this problem due to garnished gummed up gas? And does gas gum up in as little as a day or 2? Should I add stabil every fill up? Thanks!
a9vn750 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 06-21-2013, 07:50 PM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by a9vn750 View Post
I have a 93 750. Today, as I got on the highway, I could feel my bike chirping. I pulled over and the bike stalled out. It didn't start right away but I put the choke on and revved it a little and it started up fine. I started riding again and, 1 mile later, did the same thing- chirped and stalled. Once I got it started again it was fine. I cover my bike up when it's raining so it was sitting for about 2 days. I put 87 octane in the tank. I put stabil in the tank every other fill up. My question is is this problem due to garnished gummed up gas? And does gas gum up in as little as a day or 2? Should I add stabil every fill up? Thanks!
Was it a chirp or possibly a whistle from your gas cap ?
All the symptoms point towards POOG's issue.


'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
post #3 of 7 (permalink) Old 06-21-2013, 08:06 PM
Members who have donated towards server costs
 
Anth's Avatar
 
Join Date: Jun 2013
Location: Kentucky
Posts: 87
iTrader: (2)
 
I believe gas should hold on its own for a month. anything after that should have stabilizer added.


Sent from Motorcycle.com Free App

'01 VN750
All stock except for the SpitFire windshield
Louisville, KY
AnthonyFRusso.com
Psalm 24
Anth is offline  
 
post #4 of 7 (permalink) Old 06-21-2013, 08:12 PM
Super Moderator
 
Join Date: Feb 2013
Location: SW Florida
Posts: 2,531
iTrader: (5)
 
in open air, it doesnt take gas long to go bad..

in a tank, it should last at least a month, probably much longer, depending on the ambient weather variations (causing lots of expansion, contraction and even the dreaded condensation).
michiganteddybear is online now  
post #5 of 7 (permalink) Old 06-22-2013, 03:29 AM Thread Starter
Member
 
Join Date: Apr 2013
Posts: 37
iTrader: (0)
 
There is no 'whistle' from the gas tank. I don't think it's a POOG issue. Today, the bike was started and ridden for the first time in 2-3 days. Within the first 2-3 miles while i was riding, it started acting up (throttle hesitation/delay - started chirping like i was out of fuel) and then it stalled out. I was able to start the bike and ride again only to have it stall out within a half mile of the first occurrence. Then, and this is why I don't think it's a POOG issue, I was able to start it up and began riding again and continued to my destination which was 10 miles down the road. I had no issues during that time. I also had no issues while riding home tonight on my 13 mile commute. In other words, it acted up at first but thereafter, it was fine. I'm thinking the carbs may need cleaned. I'm going to fill it up tomorrow and run more stabil through the tank.
a9vn750 is offline  
post #6 of 7 (permalink) Old 06-22-2013, 09:24 AM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
I am trying to recall....(CRS) .....
wasn't there a similar issue a few weeks ago with "Chirps" ?

...Did that turn out to be a Petcock vacuum issue ?


'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
post #7 of 7 (permalink) Old 06-22-2013, 03:23 PM Thread Starter
Member
 
Join Date: Apr 2013
Posts: 37
iTrader: (0)
 
I'm not sure what you're talking about. I haven't had any petcock issues. And when I say 'chirp', i'm referring to lag and hesitation when turning the throttle - like I'm losing power. I'm going to research the POOG and try and clean that up just in case it's that.
a9vn750 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome