Low power. thought it was POOGS but no venting problem - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 09-27-2012, 09:01 PM Thread Starter
Member
 
son-of-fire's Avatar
 
Join Date: Jun 2012
Location: Southern Calfifornia
Posts: 67
iTrader: (0)
 
Low power. thought it was POOGS but no venting problem

Problem is the same regardless if I leave the gas cap open or not. Bike has no power. Started a few days ago but the problem seemed to be related to me running out of gas. Filled up issue disappeared. However it is back and now I never get full power. Any suggestions on where to start looking?

1993 Vulcan 750 "Sookie"
1980 KZ750 LTD (Project) "Saki"
2007 Honda Rebel (Sold) "Lucky"
son-of-fire is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 09-27-2012, 09:25 PM
ass hole extaordinaire
 
new rider 9984's Avatar
 
Join Date: May 2012
Location: Sulphur Springs TX
Posts: 3,780
iTrader: (7)
 
do you have fire on both cylinders?
and is it getting fuel to the carbs
try running it on prime if you have that feature could have some junk clogging the petcock

Quote:
Originally Posted by denny6006 View Post
Sucks getting old but it beats not getting old.

i got my helmet but it sure makes licking the windows a chore

cell phone number for anyone who needs it 214-516-1738

photobucket link
http://s1066.photobucket.com/user/newrider9984/library/
new rider 9984 is offline  
post #3 of 11 (permalink) Old 09-27-2012, 10:11 PM Thread Starter
Member
 
son-of-fire's Avatar
 
Join Date: Jun 2012
Location: Southern Calfifornia
Posts: 67
iTrader: (0)
 
I do have prime on the petcock, I'll try that. What does PRIME do? I can check both the spark plugs, but how do I confirm both sides are firing? Just listen to engine noise? Also how do I verify the carb is getting fuel?

Sorry, noobsauce here.

1993 Vulcan 750 "Sookie"
1980 KZ750 LTD (Project) "Saki"
2007 Honda Rebel (Sold) "Lucky"
son-of-fire is offline  
 
post #4 of 11 (permalink) Old 09-27-2012, 11:41 PM Thread Starter
Member
 
son-of-fire's Avatar
 
Join Date: Jun 2012
Location: Southern Calfifornia
Posts: 67
iTrader: (0)
 
Bah I lied. No prime on the Petcock. I totally thought I remembered having one. I only have res, on, and off.

1993 Vulcan 750 "Sookie"
1980 KZ750 LTD (Project) "Saki"
2007 Honda Rebel (Sold) "Lucky"
son-of-fire is offline  
post #5 of 11 (permalink) Old 09-28-2012, 02:49 AM
Senior Member
 
Join Date: Jul 2012
Posts: 384
iTrader: (-3)
 
Have you checked your vent tube? If it's in the wind, it will give the same symptoms as running out of gas, and it will bog like crazy. On mine the vent tube from the rear carb was rotted and broke off at the nipple. It would run good to 2500 RPM's and fall flat on it's face.
I replaced all the lines and ran the tube up into the frame downtube and ziptied it in there, and the entire problem went away.

If you still have your ears on, check the tube going to the right ear, and make sure it isn't bottomed out or plugged. You can cut the tube at a 45 degree angle and put it back in there.
TSmith68 is offline  
post #6 of 11 (permalink) Old 09-28-2012, 12:58 PM Thread Starter
Member
 
son-of-fire's Avatar
 
Join Date: Jun 2012
Location: Southern Calfifornia
Posts: 67
iTrader: (0)
 
It happens now even on idle speeds. My idle runs low and revving almost seems painful for the bike. Just not responsive. Would the vents even be an issue if the bike does the same thing with the gas cap open? Also, should have added this from the beginning, I have a CA bike, so I have all the smog junk in there.

1993 Vulcan 750 "Sookie"
1980 KZ750 LTD (Project) "Saki"
2007 Honda Rebel (Sold) "Lucky"
son-of-fire is offline  
post #7 of 11 (permalink) Old 09-28-2012, 07:47 PM Thread Starter
Member
 
son-of-fire's Avatar
 
Join Date: Jun 2012
Location: Southern Calfifornia
Posts: 67
iTrader: (0)
 
Blast, I had really hoped it was the CA emissions stuff, but I removed both vent hoses off of the tank and turned it over. Still low power. Next step is to check the carbs I guess. How do I confirm they are getting the proper amount of gas? And I'm not sure what you're referring to with the ears.

1993 Vulcan 750 "Sookie"
1980 KZ750 LTD (Project) "Saki"
2007 Honda Rebel (Sold) "Lucky"
son-of-fire is offline  
post #8 of 11 (permalink) Old 09-28-2012, 08:17 PM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
The ears are the air filter housings.
slimvulcanrider is offline  
post #9 of 11 (permalink) Old 09-29-2012, 12:23 PM Thread Starter
Member
 
son-of-fire's Avatar
 
Join Date: Jun 2012
Location: Southern Calfifornia
Posts: 67
iTrader: (0)
 
Ok, I need help on my plan here. I looked at the air filters, but everything looked alright on those I think.

I haven't checked the spark plugs because I need to go get the proper socket size to take them out. They're cheap enough I think I'm just going to replace them and get it over with. They haven't been replaced since I bought the bike about 4 months ago. I'm also thinking I'm going to bypass the CA emissions stuff. I have two tubes coming out of the gas tank, blue (left) and red (right). The blue one is rotted and falling apart, the red one looks fine. According to the manual I have, (which is really just a part manual) both tubes go to the CA Emissions. So if I want to bypass that I need to replace both tubes and run them to the bottom of the bike correct?

I also dumped a can of SeaFoam in the tank and have let it run for a while. The problem with the low power seems to be very random, although it is the majority of the time. Occasionally, for no reason I can see, I'll get full power.

If all of this doesn't work I think I'm going to have to take it in to my local shop. My wife leaves with the car on monday for a week long trip out of state, and the bike is my only ride. :S

1993 Vulcan 750 "Sookie"
1980 KZ750 LTD (Project) "Saki"
2007 Honda Rebel (Sold) "Lucky"
son-of-fire is offline  
post #10 of 11 (permalink) Old 09-29-2012, 02:10 PM
ass hole extaordinaire
 
new rider 9984's Avatar
 
Join Date: May 2012
Location: Sulphur Springs TX
Posts: 3,780
iTrader: (7)
 
ihave a feeling that your carbs are gummed up looks like to me you willbe needing to pull them off and clean the jets

Quote:
Originally Posted by denny6006 View Post
Sucks getting old but it beats not getting old.

i got my helmet but it sure makes licking the windows a chore

cell phone number for anyone who needs it 214-516-1738

photobucket link
http://s1066.photobucket.com/user/newrider9984/library/
new rider 9984 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome