Starting issues - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 09-20-2012, 09:46 AM Thread Starter
Member
 
Join Date: Mar 2011
Location: albany
Posts: 57
iTrader: (0)
 
Starting issues

My bike is a 93 with 21,000 miles on it and lately it is developing a weird starting issue. If the bike is cold, as in sat for 24 hours I put the choke on and it starts right up with no issues. If say I ride it for 10 minutes and then get back on it 4 hours later, it is basically cold so I turn the choke on but then it acts like its flooded, smells like gas. If i start it by opening the throttle a touch, it starts right up but it isn't warm enough to idle so i have to hold the throttle open. If I try putting on the choke it dies. Any ideas?
fisher1630 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-20-2012, 10:26 AM
Senior Member
 
Join Date: Aug 2010
Location: Daleville, Alabama
Posts: 445
iTrader: (0)
 
Does she crank up the second time with no choke on? Mine need choke on the first start of the day and after that none needed unless it sits over night. And after the first start I crank her using little or no added throttle. All these critters develop their little habits for us to learn. And my scoot changes her as the seasons change.

MCCT Mod
Pickup Mod
12 Volt Receptacle Mod
Memphis Shades Santa Cruz
Homemade Luggage Rack
NGK Iridium IX Spark Plugs
Harley Sportster Exhausts
Rotating/Flashing Tail Lights
170/80 Michelin Commander II
Saddlemen Highwayman Slant Jumbo Saddlebags
Bought 09/10 12.2k miles - 04/12 33.4k miles
CW-4 is offline  
post #3 of 7 (permalink) Old 09-20-2012, 10:42 AM
Old Fart
 
Knifemaker's Avatar
 
Join Date: Jun 2004
Location: Catawissa, MO
Posts: 11,679
iTrader: (4)
     
Garage
The choke is just a "fuel enricher" and functions the like the throttle....meaning you can pull it back just a little to give the motor a bit more fuel.

So start the semi warm bike with the throttle, but fade the throttle grip off as you roll on a bit of the choke lever to replace it.

You don't need to pull the choke lever all the way back all the time.

If You Are Not Sure If I Am Joking or Not....I AM !!Photos:
http://www.flickr.com/photos/knifemaker1954/sets/
Knifemaker is offline  
 
post #4 of 7 (permalink) Old 09-20-2012, 11:52 AM Thread Starter
Member
 
Join Date: Mar 2011
Location: albany
Posts: 57
iTrader: (0)
 
I will give that a try, thanks. Its just odd because I never had that problem before. But it runs great when warmed up at idle, and high RPMs. Just took a 500 miles trip and had no problems other than the odd new starting habits.
fisher1630 is offline  
post #5 of 7 (permalink) Old 09-20-2012, 12:29 PM
Old Fart
 
Knifemaker's Avatar
 
Join Date: Jun 2004
Location: Catawissa, MO
Posts: 11,679
iTrader: (4)
     
Garage
Most starting problems are due to a weak battery. I assume you have a good AGM maintenance free battery in the bike?????

If You Are Not Sure If I Am Joking or Not....I AM !!Photos:
http://www.flickr.com/photos/knifemaker1954/sets/
Knifemaker is offline  
post #6 of 7 (permalink) Old 09-20-2012, 03:25 PM Thread Starter
Member
 
Join Date: Mar 2011
Location: albany
Posts: 57
iTrader: (0)
 
yeah new agm battery, I will take it out tomorrow and play around with it for a bit and we will see if your method works.
fisher1630 is offline  
post #7 of 7 (permalink) Old 09-20-2012, 08:38 PM
romeobravo172
 
romeobravo172's Avatar
 
Join Date: Nov 2011
Location: Leesburg,Fl
Posts: 842
iTrader: (18)
 
Send a message via Skype™ to romeobravo172
New can be faulty! Put a full charge on it and take it to local auto store and have it load tested to be sure. Clean the 2 main ground connections, batt to frame and engine to frame/batt box. Do not just look but like wire brush and clean good, reinstall with a dab of diaelectric grease.

04-3,200 miles bought July 2011 with 928 miles. Loaded with acessories to many to list here, see my albums for more details! I also make a custom tank bib specific for the 750 if anyone is interested, ck my albums for some pics.
romeobravo172 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome