this bike is trying to kill me - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 29 (permalink) Old 09-08-2012, 05:08 PM Thread Starter
ass hole extaordinaire
 
new rider 9984's Avatar
 
Join Date: May 2012
Location: Sulphur Springs TX
Posts: 3,780
iTrader: (7)
 
this bike is trying to kill me

i really think black betty wants to commit suicide.
I was ridding along just fine last night around 8:30 me and my girl and the bike was doing great.
We pulled into a chinese joint and got some grub.
took all of 45 mins max to eat and hit the road again.
i hit the u turn jumped on to highway 290 and made my way to the inside lane and thats when it happened.
black betty just shut down i flipped it to prime hoping it was poogs even though i cleaned the whole fuel cap about a month ago but she just wouldnt catch and go i had to look for my escape.
this is one of those lovely highways here in houston that has an hov lane with concrete barriers up instead of an inside shoulder and being that traffic was flowing at about 75 to 80 and i was rapidly loosing speed i couldnt safely coast to the right side shoulder if i had even tried i would be getting scooped off the pavement and thrown in a hefty bag.
so i take the chance and bring her to a stop in the left lane where the hov wall had been pushed in just enough to have my tires on the yellow line there were cars whizzing by no more than 18 inches from my right side running 75 to 80 mph i told my girl as soon as we stopped to get off and get over the wall. and that is what she did she was safe but i was doing my best not to crap my pants then as soon as she crossed the wall i got the bike in neutral hit the starter and she fired right off like she was saying ha ha got you didnt i. so my girl mounted back up and i waited for my chance then i booked it as hard as i could to get off that wall and back into the flow without becoming a pancake on the highway

and old betty ran like a beast the rest of the night not even one sign that there was ever a problem

she has done this before it is always after a warm restart no more than 2 miles into the restart she just shuts down and i have to pull over stop completely and restart her never have to open the tank or put it on prime or anything

could this be float valves sticking closed and not opening again until the bowls are totally empty?
i even ran a full bottle of sea foam in the tank today put 130 miles on her then filled up with 2.7 gallons of gas and while running the tank of foam i stopped and ate lunch then jumped on her and bam she did it again 1.4 miles after the restart then just like last night she ran like a scalded ape afterwards

Quote:
Originally Posted by denny6006 View Post
Sucks getting old but it beats not getting old.

i got my helmet but it sure makes licking the windows a chore

cell phone number for anyone who needs it 214-516-1738

photobucket link
http://s1066.photobucket.com/user/newrider9984/library/

Last edited by new rider 9984; 09-08-2012 at 05:17 PM.
new rider 9984 is offline  
Sponsored Links
Advertisement
 
post #2 of 29 (permalink) Old 09-08-2012, 08:13 PM
Registered User
 
Join Date: Aug 2011
Location: GreenwoodFrickinLakeNY
Posts: 10,354
iTrader: (8)
   
Mebbe just haunted......yer close enough to Louisiana to ride into the west end....find a Cajun woman that practices "medicine" (I have a friend there named Laleesh...sends me homemeade andouille all the time...she wants me).
Get the bike "blessed" by either a priest or a real cajun witch.....will help a lot, I guaranteeee....mine was blessed this spring by a biker priest....



Wolfie is offline  
post #3 of 29 (permalink) Old 09-08-2012, 10:35 PM Thread Starter
ass hole extaordinaire
 
new rider 9984's Avatar
 
Join Date: May 2012
Location: Sulphur Springs TX
Posts: 3,780
iTrader: (7)
 
i'm open to anything

Quote:
Originally Posted by denny6006 View Post
Sucks getting old but it beats not getting old.

i got my helmet but it sure makes licking the windows a chore

cell phone number for anyone who needs it 214-516-1738

photobucket link
http://s1066.photobucket.com/user/newrider9984/library/
new rider 9984 is offline  
 
post #4 of 29 (permalink) Old 09-09-2012, 12:11 AM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by new rider 9984 View Post
i'm open to anything
I had a shutdown once, Took me a minute on the side of the road to figure out I had unintentionally flipped the right grip Kill Switch off .....bumped it off while ridin' with my bulky cold weather gloves.



WilliamTech

'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
post #5 of 29 (permalink) Old 09-09-2012, 01:39 AM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,130
iTrader: (15)
 
The stand switch can cause weird cutting off to happen. You might try some wd and work it some.

02 honda sabre 1100
niterider is offline  
post #6 of 29 (permalink) Old 09-09-2012, 01:57 AM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by niterider View Post
The stand switch can cause weird cutting off to happen. You might try some wd and work it some.
x2 !

'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
post #7 of 29 (permalink) Old 09-09-2012, 02:15 AM
Senior Member
 
Join Date: Jul 2012
Posts: 384
iTrader: (-3)
 
It's possible for the switch to cause that, but only after riding for a while and shutting it off only to have it do it a few miles after starting back up?
I know it would be possible for it to happen right when you put it in gear after you put up the kickstand. If the switch was bad, it looks like to me it would do it before that IMHO.
If the switch was sticky, the bike would die after putting it in gear because the switch would be stuck. Stranger things have happened I suppose.
TSmith68 is offline  
post #8 of 29 (permalink) Old 09-09-2012, 02:47 AM
..have a vulcan good day!
 
WilliamTech's Avatar
 
Join Date: May 2011
Location: Pensacola, FL.
Posts: 4,508
iTrader: (17)
   
Quote:
Originally Posted by niterider View Post
The stand switch can cause weird cutting off to happen. You might try some wd and work it some.
possible

'86 VN750 13,700 mi -Stock
-Purchased 2008 w/8800mi
Replaced ALL Cables . Kuryakyn LED Voltmeter
SilverStar Ultra 9003/HB2 H4 Headlamp, Jardine Fwd Controls,
Iridiums DPR7EIX-9 & Wires, Tuxedo Mod, Coil Mod, P/U Sensor Mod, Fork Seals,
Splines Lubed - 11/4/2012 - MF AGM Battery
Additional Flashing LED Brake Light on Trunk
Dampers went out @ 13+K !
After TOC MCCT's..... so amazingly quiet I discovered a rattling heat shield on my stock exhaust !
...have a vulcan good day!
WilliamTech is offline  
post #9 of 29 (permalink) Old 09-09-2012, 10:25 AM
Members who have donated towards server costs
 
Gemguy's Avatar
 
Join Date: Jun 2006
Location: Long Island, NY
Posts: 812
iTrader: (1)
 
You may also want to check and make sure the fuel tank vent under the gas cap is clear so you are not getting a vacuum in the tank. As mentioned above, the stand switch and kill switch should also be looked at.

2003 Wine/Gray VN750 bought in 2005 w/2000 Miles
LED Tail/Brakelight & License Plate Light;Chrome Inspection Sticker Plate ;Battery Charging Quick Plug;Kuryakyn LED Battery Voltmeter;Throttle Rocker Palm Rest;Optronics Driving Lamps;KnifeMaker Floor Boards;Halogen Headlamp Bulb;OEM Engine Guard;Iridium Spark Plugs;OEM Luggage rack;Stebel Air Horn;Handlebar Clock; Handlebar Thermometer; Sealed Battery; Marbled; Leather Grip Covers; Rectangular Mirrors

~VROC~ # 389
Gemguy is offline  
post #10 of 29 (permalink) Old 09-09-2012, 03:04 PM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,130
iTrader: (15)
 
I had a yammy that would start out fine. Than the vibration would make the stand switch act up and finally shut the engine down.

02 honda sabre 1100
niterider is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome