Ear shave issue, defeated!!! - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 41 (permalink) Old 07-21-2012, 08:09 PM Thread Starter
Member
 
vn700rider74's Avatar
 
Join Date: Mar 2009
Location: Louisville, Kentucky
Posts: 53
iTrader: (0)
 
Exclamation Ear shave issue, defeated!!!

did an earshave and now bike sits and idles pretty good and opened up runs fine. Problem is when taking off it sputters and when coming to stop or let off the throttle with clutch pulled it tries to die or does die. I'm running 142/42's with K&N's. Could this be caused from the vent tube being in the frame tubing that is connected to neck that the 2 tubes branch off of under tank? It is facing forward but I figured the neck and everything else would prevent wind enough.
vn700rider74 is offline  
Sponsored Links
Advertisement
 
post #2 of 41 (permalink) Old 07-21-2012, 08:12 PM Thread Starter
Member
 
vn700rider74's Avatar
 
Join Date: Mar 2009
Location: Louisville, Kentucky
Posts: 53
iTrader: (0)
 
This is pretty much what it was doing before shave that led to redoing the whole bike.
vn700rider74 is offline  
post #3 of 41 (permalink) Old 07-21-2012, 08:27 PM
Senior Member
 
Join Date: Apr 2012
Location: Central Illinois
Posts: 114
iTrader: (0)
 
I'm guessing when coming to a stop, if you fiddle with the throttle for a bit you can get it to idle? Have you tried backing the pilot screws out another 1/2 turn? While you had the carbs out to jet, did you give them a cleaning? Seafoam?

4/12/12 1st bike ever! 95 VN 750 13k
New plug wires
Iridiums
Coil relay mod
MCCT mod
Marbled
EPA stuff removed
Rear signals shaved
Shinko 170-110 oversized tourmaster tires
Splines lubed
Front signals relocated.
skyboxer is offline  
 
post #4 of 41 (permalink) Old 07-21-2012, 08:28 PM
1986 VN750
 
thtanner's Avatar
 
Join Date: Nov 2011
Location: Dana Point, CA
Posts: 3,255
iTrader: (8)
 
Garage
Well, maybe it is not a fuel issue but an ignition issue.

I would suggest running through all the multimeter tests on your igniter, junction box, ignition coils, and pickup coils.

1986 Kawasaki Vulcan 750
NGK Iridium Plugs #7803/DPR7EIX-9
Duralast Gold ETX15 AGM Battery
Coastered & Shaved
TOC MCCTs
Metzeler ME880 [110/90-19, 170/80-15]
Balance Dampers Replaced
Tuxedo Mod
Rebuilt Forks w/ Progressive Springs
V&H Cruzers
VN750.com Grill Cover
Meanstreak Seat
Emgo 23-92411 Handlebars
MOSFET FH012AA R/R


1990 Kawasaki Vulcan 750

1998 Honda VFR800 FI

2014 Honda VFR800F

1989 Pontiac Firebird Formula 350
thtanner is offline  
post #5 of 41 (permalink) Old 07-21-2012, 08:35 PM Thread Starter
Member
 
vn700rider74's Avatar
 
Join Date: Mar 2009
Location: Louisville, Kentucky
Posts: 53
iTrader: (0)
 
Carbs are good and clean, getting plenty of fire. Put 4 new plugs in today.
vn700rider74 is offline  
post #6 of 41 (permalink) Old 07-21-2012, 08:36 PM Thread Starter
Member
 
vn700rider74's Avatar
 
Join Date: Mar 2009
Location: Louisville, Kentucky
Posts: 53
iTrader: (0)
 
The longer it's ridden the worse it gets
vn700rider74 is offline  
post #7 of 41 (permalink) Old 07-21-2012, 08:52 PM
Senior Member
 
Stones750's Avatar
 
Join Date: Jun 2011
Location: Littleton, CO
Posts: 223
iTrader: (0)
 
I am having a similar issue, I noticed it might be clutch related because if I shifted to neutral the rpms were fine when stopping. I agree however to test the charging system. I tried to go on a yearly run today and couldn't get the bike started at the gas station after refilling on the way. The battery was barely turning the starter over and she was hot. I got a jump and rode home, the battery was at 11.6 volts when I tested it and tried to get a reading while running with another jump start. At 4000 rpm the battery is only getting to 12.5 volts and at idle quickly dwindles to 11.6. Battery was load tested days ago and tested good.

86 Vn750
Coastered
De-Goated
Ears shaved
"Custom Pipes"
"Custom Seat"
Apes
Stator Mod
Malteese led Turn Signals (Rear)
Paid 750.00$ for her in 2005 w/ 9k
Currently @ 23k and counting
Stones750 is offline  
post #8 of 41 (permalink) Old 07-21-2012, 11:35 PM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,130
iTrader: (15)
 
Have you adj idle with idle knob on left side under fuel tank?

02 honda sabre 1100
niterider is offline  
post #9 of 41 (permalink) Old 07-22-2012, 02:42 AM Thread Starter
Member
 
vn700rider74's Avatar
 
Join Date: Mar 2009
Location: Louisville, Kentucky
Posts: 53
iTrader: (0)
 
Ok just tore everything back apart for what seems like the millionth time. Clogged pilots. So I pulled them and cleaned them,drained the tank of bad gas and put back together. Installed 2 separate fuel filters to catch any further debris. Problem still there. Battery and charging system are fine. Anyone local in Louisville,Ky that's done a shave successfully? I'm frustrated, defeated and about to throw in the towel.
vn700rider74 is offline  
post #10 of 41 (permalink) Old 07-22-2012, 02:46 AM Thread Starter
Member
 
vn700rider74's Avatar
 
Join Date: Mar 2009
Location: Louisville, Kentucky
Posts: 53
iTrader: (0)
 
Btw it's not dying on me now after cleaning the jets. Problem is when taking off up until it reaches the 2500 rpm range and then smoothes out. It's also doing the dead cylinder act until it hits the indicated RPM's. HEEELP
vn700rider74 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome