vn750 - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 06-14-2012, 10:18 PM Thread Starter
Member
 
Join Date: Mar 2012
Posts: 68
iTrader: (0)
 
vn750

my 750 runs pretty good but after i ride it for a bit then shut it off i have to use choke to get it to start back up. new battery, irridium plugs new voltage reg,put a battery tender on it new pick up coils, different stator. any suggestions would be great
vulcan98 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 06-15-2012, 01:48 AM
Senior Member
 
shark88's Avatar
 
Join Date: Jan 2008
Location: Central, PA
Posts: 2,484
iTrader: (27)
 
Garage
So this only happens when it's warmed up or do you have to choke it to start it cold too.

"Show me a man who makes no mistakes, and I'll show you a man who doesn't do things." Theodore Roosevelt."

2007 Victory Kingpin
Current projects - 1986 VN750 & 1988 EL250
shark88 is offline  
post #3 of 15 (permalink) Old 06-15-2012, 06:00 PM Thread Starter
Member
 
Join Date: Mar 2012
Posts: 68
iTrader: (0)
 
sometimes have to use choke when cold but most time no
vulcan98 is offline  
 
post #4 of 15 (permalink) Old 06-15-2012, 06:05 PM
Senior Member
 
Join Date: Jan 2012
Posts: 619
iTrader: (0)
 
What setup you got, stock bike coastered earshaved stock pipes aftermarket rejetted, so many variables we need a little more info
Swagman is offline  
post #5 of 15 (permalink) Old 06-16-2012, 09:54 PM Thread Starter
Member
 
Join Date: Mar 2012
Posts: 68
iTrader: (0)
 
stock pipe,pipes and all.
vulcan98 is offline  
post #6 of 15 (permalink) Old 06-16-2012, 09:55 PM Thread Starter
Member
 
Join Date: Mar 2012
Posts: 68
iTrader: (0)
 
oops meant stock bike, pipes and all
vulcan98 is offline  
post #7 of 15 (permalink) Old 06-16-2012, 10:08 PM
Old Fart
 
Knifemaker's Avatar
 
Join Date: Jun 2004
Location: Catawissa, MO
Posts: 11,602
iTrader: (4)
     
Garage
Sounds like a good time to say "SeaFoam".... Could just be dirty jets.

And that's an AGM "new battery" right?


And I also think you win the award for the least informative thread title....

If You Are Not Sure If I Am Joking or Not....I AM !!Photos:
http://www.flickr.com/photos/knifemaker1954/sets/
Knifemaker is online now  
post #8 of 15 (permalink) Old 06-16-2012, 10:15 PM Thread Starter
Member
 
Join Date: Mar 2012
Posts: 68
iTrader: (0)
 
sorry not much to say about it, its a 1996 vn750 all stock battery from wal-mart put in different stator 2 months ago, repainted was blue/grey now emerald green mettalic with prism effect ( paint is from dupont)
vulcan98 is offline  
post #9 of 15 (permalink) Old 06-18-2012, 08:59 AM
Senior Member
 
Join Date: Jan 2012
Posts: 619
iTrader: (0)
 
Try your air mix screw sounds like it could be a little on the lean side, try 2 1/2 turns out to begin with and work from there, hope this helps.
Swagman is offline  
post #10 of 15 (permalink) Old 06-30-2012, 12:44 PM Thread Starter
Member
 
Join Date: Mar 2012
Posts: 68
iTrader: (0)
 
ok adjusted carb now runs at 1100 for about a minute then revs to 4000, any ideas as to why?
vulcan98 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome