Slight skip @ 60mph - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 59 (permalink) Old 02-26-2011, 03:17 PM Thread Starter
Senior Member
 
dynajim's Avatar
 
Join Date: Feb 2011
Location: FL
Posts: 140
iTrader: (0)
 
Slight skip @ 60mph

Well, I had a slight issue(could feel it every once in awhile)shortly after I filled the tank the 1st time. So, I figured that there must some crud in the tank so I pulled the tank and cked the petcock. It was fine ? No crud at all??So, I figured maybe some junk in the carbs that just started to rear their ugly heads! So, I added some seafoam. About 3 1/2 oz(1/2 tank). Also found the rt carb intake hose had come off slightly. Fixed that. Road te4sted. Some change but still there?
CK'd the mix screws(set to 3 1/2). Then I remembered that the tank vent hose(rear of the tank) doesn't seem to go anywhere but down through the frame?
Here's the question: Where does that tank vent hose connect? Waiting till I find out to test ride..........


'94 VN 750 17k mi. Aqua, Memphis shade.
Acquired 2/2011
Oiled
Tank cleaned
New Fork seals
Marbled
Idle jets-RT-3.0, Lft-2.5 turns
Sea Foamed
New Batt for grins
Stupid hose in the rt ear found and fixed
Major clutch adj.
New Petcock
New Shimko tires
De-goated before I got it.
Iridium plugs
YEA! New choke cable!!
Gonna do the Spline Lube soon(Chged tires before I found this site)

Replacement for my FXDWGI
Why didn't I find these before I spent $22 grand!!
dynajim is offline  
Sponsored Links
Advertisement
 
post #2 of 59 (permalink) Old 02-26-2011, 03:20 PM
Members who have donated towards server costs
 
flitecontrol's Avatar
 
Join Date: Dec 2008
Location: Monroe, LA
Posts: 4,699
iTrader: (14)
 
The tank vent hose doesn't connect to anything. It's just there to direct any venting gas to the ground rather than the engine. Go ride!

I'm keepin' all the left over parts. I'm gonna use 'em to build another bike!
_____________________________________________
"Black Beauty"
1989 VN750 acquired December, 2008, 6,711 miles
Currently 23,298 miles

Old Blue
2001 Honda CMX250 Rebel acquired July, 2008

1987 VN750 project bike, acquired August, 2009, 33,000 miles and balancer sticking out of the case, currently awaiting attention and parts
flitecontrol is offline  
post #3 of 59 (permalink) Old 02-26-2011, 03:21 PM Thread Starter
Senior Member
 
dynajim's Avatar
 
Join Date: Feb 2011
Location: FL
Posts: 140
iTrader: (0)
 
Going;-)


'94 VN 750 17k mi. Aqua, Memphis shade.
Acquired 2/2011
Oiled
Tank cleaned
New Fork seals
Marbled
Idle jets-RT-3.0, Lft-2.5 turns
Sea Foamed
New Batt for grins
Stupid hose in the rt ear found and fixed
Major clutch adj.
New Petcock
New Shimko tires
De-goated before I got it.
Iridium plugs
YEA! New choke cable!!
Gonna do the Spline Lube soon(Chged tires before I found this site)

Replacement for my FXDWGI
Why didn't I find these before I spent $22 grand!!
dynajim is offline  
 
post #4 of 59 (permalink) Old 02-26-2011, 04:13 PM Thread Starter
Senior Member
 
dynajim's Avatar
 
Join Date: Feb 2011
Location: FL
Posts: 140
iTrader: (0)
 
Well, it's better. But still slightly there? Went thru the gears hard. Right5 to redline. Never missed a beat! But again at about 60 (4K rpm) Still slightly there??
Gonna try plugs next. AWhat's rec. plug? Irridium what?


'94 VN 750 17k mi. Aqua, Memphis shade.
Acquired 2/2011
Oiled
Tank cleaned
New Fork seals
Marbled
Idle jets-RT-3.0, Lft-2.5 turns
Sea Foamed
New Batt for grins
Stupid hose in the rt ear found and fixed
Major clutch adj.
New Petcock
New Shimko tires
De-goated before I got it.
Iridium plugs
YEA! New choke cable!!
Gonna do the Spline Lube soon(Chged tires before I found this site)

Replacement for my FXDWGI
Why didn't I find these before I spent $22 grand!!
dynajim is offline  
post #5 of 59 (permalink) Old 02-26-2011, 04:24 PM
Member
 
Gandalv's Avatar
 
Join Date: Nov 2010
Location: Tampa, FL
Posts: 77
iTrader: (3)
 
I installed NGK Irdiums (part #7803) gapped at .035. You will need an 18mm spark plug socket if you don't have the tool set that came with the bike. I bought mine at sears for $5. You'll also need an extension to get to the two deeper plugs. Took me 10 minutes, well worth the price/time spent.

See link in my signature file below for additional info.

2004 Vulcan 750
Purchased November 9th, 2010 w/1216 miles
Found on CL - listed for 3k paid $2400
First bike and first time rider

Last edited by Gandalv; 02-26-2011 at 04:35 PM.
Gandalv is offline  
post #6 of 59 (permalink) Old 02-26-2011, 05:01 PM Thread Starter
Senior Member
 
dynajim's Avatar
 
Join Date: Feb 2011
Location: FL
Posts: 140
iTrader: (0)
 
Just got back from the test ride with those in it. Actually, at 1st it ran worse? But I drove it a ways and seemed to improve a bit.
This is weird. Normally I'd say the hi speed needle or needles is the culprit? But I still think it crud in the carbs. I'll let that seafoam do it's thing and see what happens.


'94 VN 750 17k mi. Aqua, Memphis shade.
Acquired 2/2011
Oiled
Tank cleaned
New Fork seals
Marbled
Idle jets-RT-3.0, Lft-2.5 turns
Sea Foamed
New Batt for grins
Stupid hose in the rt ear found and fixed
Major clutch adj.
New Petcock
New Shimko tires
De-goated before I got it.
Iridium plugs
YEA! New choke cable!!
Gonna do the Spline Lube soon(Chged tires before I found this site)

Replacement for my FXDWGI
Why didn't I find these before I spent $22 grand!!
dynajim is offline  
post #7 of 59 (permalink) Old 02-26-2011, 06:06 PM
Concert connoisseur
 
wib714's Avatar
 
Join Date: Apr 2008
Location: chillicothe, ohio
Posts: 2,231
iTrader: (3)
   
Garage
mine was doing the same thing last year, at 60mph on the nose. wouldnt do it all the time but then became more and more frequent. then it started doing it at lower speeds and gears, I changed to iridiums but if I remember right it came back at 60. they mentioned to me gapping the coils I believe but it was at the end of the season and I didnt get to yet. am keeping an eye on it closely this year, let me know if you figure anything out!!!!

1986 vn 750 aka "Huck Farley"
42,000 miles
Rick's stator and rr
Tuxedo stator cover mod
pickup coil mod
dampers replaced
agm m/f battery
Harley sportster exhaust, degoated
Hid conversion
splines lubed
custom "vn750.com" grill cover
NGK Iridium spark plugs


acct to mcct mod https://www.vn750.com/forum/showthread.php?t=17917

rekeying locks, https://www.vn750.com/forum/showthread.php?t=7309

stator replacement walkthrough, https://www.vn750.com/forum/showthread.php?t=11369
wib714 is offline  
post #8 of 59 (permalink) Old 02-26-2011, 06:11 PM Thread Starter
Senior Member
 
dynajim's Avatar
 
Join Date: Feb 2011
Location: FL
Posts: 140
iTrader: (0)
 
Interesting. Did yours do it while "hard charging"? Ya know, flat out? Mine runs just fine flat out. Right up to about 90 or so. Bangin' gears all the way. Not a hiccup??
I think it's either the high speed jets(needles) or gas crud? The carbs were done in '09 'for I got it.


'94 VN 750 17k mi. Aqua, Memphis shade.
Acquired 2/2011
Oiled
Tank cleaned
New Fork seals
Marbled
Idle jets-RT-3.0, Lft-2.5 turns
Sea Foamed
New Batt for grins
Stupid hose in the rt ear found and fixed
Major clutch adj.
New Petcock
New Shimko tires
De-goated before I got it.
Iridium plugs
YEA! New choke cable!!
Gonna do the Spline Lube soon(Chged tires before I found this site)

Replacement for my FXDWGI
Why didn't I find these before I spent $22 grand!!

Last edited by dynajim; 02-26-2011 at 06:13 PM.
dynajim is offline  
post #9 of 59 (permalink) Old 02-26-2011, 07:47 PM
Concert connoisseur
 
wib714's Avatar
 
Join Date: Apr 2008
Location: chillicothe, ohio
Posts: 2,231
iTrader: (3)
   
Garage
ran through the gears fine but always around 60 it would get a little sputter, 55 and 65 was fine. I have a new agm batt, stator, rr and iridium plugs. cleaned and recharged my old air filters and it seemed to help but I do want to do the pickup coil gap adjustment and see if that cures it for good!

1986 vn 750 aka "Huck Farley"
42,000 miles
Rick's stator and rr
Tuxedo stator cover mod
pickup coil mod
dampers replaced
agm m/f battery
Harley sportster exhaust, degoated
Hid conversion
splines lubed
custom "vn750.com" grill cover
NGK Iridium spark plugs


acct to mcct mod https://www.vn750.com/forum/showthread.php?t=17917

rekeying locks, https://www.vn750.com/forum/showthread.php?t=7309

stator replacement walkthrough, https://www.vn750.com/forum/showthread.php?t=11369
wib714 is offline  
post #10 of 59 (permalink) Old 02-26-2011, 08:39 PM Thread Starter
Senior Member
 
dynajim's Avatar
 
Join Date: Feb 2011
Location: FL
Posts: 140
iTrader: (0)
 
I just ck'd the garage to see if there's any leaks(Had the tank off) and WALAA! Leaking from the main line. Clamp was bad. So I put on a new mini clamp and that issue's gone. However, that valve shouldn't be "live" with the bike off! Vacuum turns it on when started. Now I'm wondering if I have a vacuum leak or maybe the petcock has to be rebuilt? I did have it apart? Then again maybe the rear (it's that cyl.)carb is flooding? Or sticking closed?
Sure wish I could see under there! Or a good diagram. That I can read? Clymers doesn't really get it in this instance.


'94 VN 750 17k mi. Aqua, Memphis shade.
Acquired 2/2011
Oiled
Tank cleaned
New Fork seals
Marbled
Idle jets-RT-3.0, Lft-2.5 turns
Sea Foamed
New Batt for grins
Stupid hose in the rt ear found and fixed
Major clutch adj.
New Petcock
New Shimko tires
De-goated before I got it.
Iridium plugs
YEA! New choke cable!!
Gonna do the Spline Lube soon(Chged tires before I found this site)

Replacement for my FXDWGI
Why didn't I find these before I spent $22 grand!!
dynajim is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome