PLEASE HELP!!! VN 750 wont crank backfires out the carbs - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-18-2010, 03:17 PM Thread Starter
Junior Member
 
Join Date: Aug 2010
Posts: 3
iTrader: (0)
 
PLEASE HELP!!! VN 750 wont crank backfires out the carbs

i traded into a 93 vulcan 750 it been sitting for two years at first it cranked just wouldnt idel so i pulled the carbs and cleaned them to do that i took out the wiring harness and air box after getting everything hooked back up i tried crankin it but all its doing is backfiring out the carbs and i dont know what i did wrong please any help
HOLLISTER is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-18-2010, 04:36 PM
Senior Lurker
 
Sloppyburpfest's Avatar
 
Join Date: Nov 2006
Location: Westchester, New York
Posts: 509
iTrader: (0)
 
I'm not an expert mechanic by any stretch so this may be a dumb question...

Did you connect the sparkplug wires to the correct spark plugs? I worked on an in-line four engine a long time ago and accidentally plugged the wires into the wrong plugs (in the wrong order). When I tried to start that bike it sounded like the 4th of July.

-Sloppy

My Flickr Gallery < Link >
Westco MF battery, R/R relocated
Küryakyn LED battery monitor
Kawasaki F&S luggage rack, bag supports & headlight visor
Splines lubed at 700 miles (they were dry from the factory!)
Anodized black SuperBrace fork brace < Link >
Mutazu GA hard saddlebags < Link >
Kawasaki F&S floorboards < Link >
Chrome Küryakyn wide brake and clutch levers < Link >
Clear Alternatives LED tail light board
National Cycle N2220 Windshield
R.I.P. Lance328
Sloppyburpfest is offline  
post #3 of 6 (permalink) Old 08-18-2010, 05:55 PM
Banned
 
Join Date: Jun 2010
Location: Simpsonville, SC
Posts: 1,620
iTrader: (8)
 
second that......
dariv is offline  
 
post #4 of 6 (permalink) Old 08-18-2010, 06:41 PM Thread Starter
Junior Member
 
Join Date: Aug 2010
Posts: 3
iTrader: (0)
 
considerin its a v twin and has a duel lead coil one on front for number one cylinder and one in the back for number two cylinder i got that hooked up right i know but yall askin did make me go double check lol

im kinda thinkin electrical or maybe vacumm on the carbs?

But hell im not sure this has me stump
HOLLISTER is offline  
post #5 of 6 (permalink) Old 08-19-2010, 01:18 AM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,130
iTrader: (15)
 
Did you clean the fuel tank?? It sounds like you may have water in the fuel. You can drain the carbs and check for water. There is a drain screw on the bottom of the carb bowl.

02 honda sabre 1100
niterider is offline  
post #6 of 6 (permalink) Old 08-19-2010, 08:48 AM
Senior Member
 
clock152's Avatar
 
Join Date: Jul 2009
Location: Glenpool, Oklahoma
Posts: 900
iTrader: (1)
 
also check the battery... when mine went to crap it would do everything but start.. to include back fires and alot of other stangness!
clock152 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome