getting there slowlllly - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-07-2010, 07:38 PM Thread Starter
Senior Member
 
Journey's Avatar
 
Join Date: Jul 2010
Posts: 116
iTrader: (0)
 
getting there slowlllly

okay here we go. I have in the last couple of weeks been working on my 95. 750 Have repaired ignition switch new plugs and the 2 rear wires cleaned petcock replaced fuel line and vacuum lines. disassembled carb and cleaned the jets the needles and all the tubes. finally got it back on. Now bike sounds much better on idle exhaust gas pressure fairly equal. tried to ride and at 3ooo to 4000 rpms feel a stutter or hesitation in 1st or 2nd gear.
we set the air screws at 2 1/2 turns. any other adjustments I should try
BTW thanks for all the help so far
Journey is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-07-2010, 07:50 PM
Calif Rider
 
weh44att's Avatar
 
Join Date: Jan 2006
Location: Petaluma Calif
Posts: 725
iTrader: (0)
 
Did you balance the carbs after cleaning and reinstalling them? Out of balance could be what is still aliening it. Also check the breather line that goes in the right air filter.

2004 25,500 miles
Led tail light enhancement
Homemade floor boards
Headlight modulator
Extra heat sink on R+R
R+R relocation
Homemade driver's backrest
Fused Stator
Mcct conversion-cost 4.50
Ride-on in tires
crash bar with home made hyway pegs
iridium plugs
home made fork wind deflectors
coil pickups adjusted.
Kenda kruz tires 110/90 170/80
weh44att is offline  
post #3 of 3 (permalink) Old 08-07-2010, 08:50 PM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,130
iTrader: (15)
 
The other day I washed my bike at the car wash. I washed up where the rear coil is and I lost the rear spark to the rear. What I am getting at here is that 4,000 rpm was about all I could get out of it with one cylinder working on it own. I had corrosion on one of the coil connections.

02 honda sabre 1100
niterider is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome