Starving for Fuel on Reserve - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 04-19-2006, 09:35 PM Thread Starter
Junior Member
 
Join Date: Jul 2005
Location: Wisconsin
Posts: 20
iTrader: (0)
 
Starving for Fuel on Reserve

I've got a '92 750 Vulcan.

After switching to RESERVE with the fuel shutoff switch the engine doesn't get enough fuel to keep running. After moving the switch around a while, I've been able to get fuel flowing again. This has happened several times since last fall.

I've not removed the shutoff valve before, but probably will soon to inspect it and clean the filter.

Anyone experiencing the same problem, or, have some advice about inspecting and doing maintenance on the shutoff valve? (I've got the Clymer manual).
Victor is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 04-20-2006, 07:54 AM
Search Goddess
 
Dianna's Avatar
 
Join Date: Jun 2004
Location: Conway, AR
Posts: 1,998
iTrader: (2)
     
Once the main fuel feed runs dry there is a slight delay before the reserve line kicks in. This might be your problem.
Of course you could also have a clogged filter on the reserve, the fact that it does eventually start feeding fuel sounds like it is more of the switch over delay though. A clogged filter would be more of a consistent fuel-starve situation

Dianna
Conway, AR
Patriot Guard Rider
2000 VN750 Sere (Serendipity)
1990 GL1500 (Ole Blue)
1986 VN750 EVie (project bike, heavy custom)
VROC # 11628 / 25000-H
ARVROC # 12 Coordinator and Crowd Control
OKVROC # 18 (H)
TNVROC # 45 (H)
Dianna is offline  
post #3 of 9 (permalink) Old 04-20-2006, 07:54 AM
Junior Member
 
Join Date: Feb 2005
Location: Abingdon, MD
Posts: 28
iTrader: (0)
 
I've had to replace the petcock on our 750. It was leaking. I have taken it appart and it's not too involved.

Another thing to check is the vacuum. Remember, the fuel isn't gravity fed.

Good Luck!

1999 Concours
1988 HawkGT
1994 Vulcan750 - Hers
MarkG is offline  
 
post #4 of 9 (permalink) Old 04-20-2006, 11:16 PM Thread Starter
Junior Member
 
Join Date: Jul 2005
Location: Wisconsin
Posts: 20
iTrader: (0)
 
Thank you Dianna and MarkG for your responses.

Today I was into the first few miles of a 100 mile trip with a mostly full gas tank. I switched to RESERVE and drove 10 miles at 55 mph. The bike ran fine. This tells me the valve was working fine.

Do either of you know if when on RESERVE fuel passes throught a different portion of the filter than it does when the valve is in the ON position?

When you get down to about 1/2 gallon, is only a portion of the filter being used?

I am wondering if one portion of the filter may be dirtier the the rest, ie, the portion used when gas is low and the switch is in the RESERVE position.
Victor is offline  
post #5 of 9 (permalink) Old 04-21-2006, 07:47 AM
Search Goddess
 
Dianna's Avatar
 
Join Date: Jun 2004
Location: Conway, AR
Posts: 1,998
iTrader: (2)
     
You have two levels of filters on your petcock. the higher filter draws when you have it in the on position, the lower filter draws when you switch to reserve.
That is why the bike sputters when you furst get low on fuel. The "on" filter no longer has gas it can draw on, switching to reserve opens up the lower line and filter.
You have three positions on the petcock. Lookung directly at it they are
off, on, reserve.
In the off position the lever is pulled back toward the rear and both lines closed off. for In the lever is straight down and the higher line open, for reserve the lever is swung towards the front of the bike and the lower line opened.
Hope that helps.
(one small note.. the earlier models petcocks did not have an off position, they had Pri (for prime) On and Reserve. For your 92 it should be Off, On and Reserve though(

Dianna
Conway, AR
Patriot Guard Rider
2000 VN750 Sere (Serendipity)
1990 GL1500 (Ole Blue)
1986 VN750 EVie (project bike, heavy custom)
VROC # 11628 / 25000-H
ARVROC # 12 Coordinator and Crowd Control
OKVROC # 18 (H)
TNVROC # 45 (H)
Dianna is offline  
post #6 of 9 (permalink) Old 04-23-2006, 08:21 AM Thread Starter
Junior Member
 
Join Date: Jul 2005
Location: Wisconsin
Posts: 20
iTrader: (0)
 
I was surprised at how tiny and delicate the 2 filters are and how they did not look like what is depicted in the Cylmer manual diagram.

Both looked clean, however I did get some contaminants removed from the gas tank when I emptied it.

Thanks for the help.
Victor is offline  
post #7 of 9 (permalink) Old 01-18-2007, 04:08 PM
Junior Member
 
Join Date: Jan 2007
Posts: 2
iTrader: (0)
 
Sittin Fer 4 Years

Hey! Im Newbie Eric. I Was Just Given An 86 Model That Needs A Little Help. Im Going To Have To Pull The Carbs Off As It Will Run On Brake Kleen. No Fuel Is Passing Through The Carbs. Any Tricks
On This Procedure? It Doesnt Look All That Fun. Im Thinking About Taking A Prybar To That Air Box Gig They Placed So Neatly In The Frame. Im Thinking About Zip Tying Som Pantyhose Onto The Carbs And Call It An Air Filter. Whaduyathink?
lowchopr is offline  
post #8 of 9 (permalink) Old 01-18-2007, 04:50 PM
HAWK
 
Ccspinner's Avatar
 
Join Date: Feb 2006
Location: Chicago land
Posts: 2,576
iTrader: (9)
 
Send a message via Yahoo to Ccspinner
Have you checket the vacum line to the petcock, it is vacume operated.
Also you can try to drain the boals and fill them with seafoam. There is a drain plug you can fill through on the bottom.
I would try that before pulling the carbs.

Chad Falstad "Hawk"
Vroc #17649
2011 HD Ultra Classic "angel"
2001 Nomad 1500 Sold March 2012
2001 VN 750 "Sold June with 2008 with 21,000""Serinity"
Ccspinner is offline  
post #9 of 9 (permalink) Old 01-19-2007, 02:39 AM
and the Adventure Cycle
 
hyperbuzzin's Avatar
 
Join Date: Jun 2004
Location: Western PA
Posts: 6,138
iTrader: (1)
   
Chads suggestion is what I'd say too.
Carb removal is a bit of a task. If you're not in a hurry to get anywhere, it'd be best to atleast try the simpler things first.

How does the inside of the tank look?
Being an '86 (first year of the 750 Vulcan , incase ya didn't know) it could have alot of crud in it.
Did you check the petcock filters for blockage?

Also check for dry-rotted vaccum lines or ones that don't feel that pliable anymore.

Give these easy things a try first, then let us know what ya find
out.

Oh yeah, the pantyhose idea will cause the bike to run like crap unless ya re-jet the carbs.
You'll be gettin' way too much air into the system that way.


AKA: Tim & 'The Adventure Cycle' VROC #24567, NEVROC, SteelCity VROC


"When life throws you curves,
Aim for the apex."

Author Unknown
hyperbuzzin is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome