Aaarrrrfggggghhhhh - Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums
Carbs and Fuel System
From the gas tank to the carbs
All fuel system discussion

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 27 (permalink) Old 05-07-2010, 10:34 PM Thread Starter
Junior Member
 
Join Date: May 2010
Location: Maryland
Posts: 16
iTrader: (0)
 
Aaarrrrfggggghhhhh

Man, I need to slow down. I was getting so pissed today. My $1.00 bike won't start! It has fired up a couple of times for about 2 seconds then shuts off. All kinds of annoying things. The back plugs are wet; but nothing drains out of the bowl needle/drain. The front plugs are dry; but open the float needle drain and fuel pours right out...? And no, I'm not mixing the two up. Also, the starter just sucks. I took it apart and cleaned it out with brake clean; it helped a little but it kills my brand new battery in 4 or 5 cranks. Haha: that's the first starter I've ever pulled off a bike! I didn't know the OIL would pour out when you remove it!! Lesson learned.

Also, thanks for the tank cleaning advice guys!! "The works" toilet bowl cleaner instantly took off all the rust inside and left it shiny like new! I then coated it with Seafoam and it looks great.

So for now, I used a giant syringe to put a bunch of Seafoam into both fuel hoses to hopefully fill the bowls and also into the throttle body itself. I'm going to let that soak all night and see what happens. I really really want this thing to run!! I need to be patient!
________
extreme vaporizer review

Last edited by AirForce1; 01-24-2011 at 01:52 PM.
AirForce1 is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 05-07-2010, 10:46 PM
Member
 
hillbilly's Avatar
 
Join Date: Jul 2009
Location: Princeton WV
Posts: 76
iTrader: (1)
 
i know how you feel mine seemed like it will never get straightened out they can be a pain

If It's Got Wheels I Can Drive It
If It's Got Hair I Can Ride It



K and N Pods
12 inch Aps
Handle Grips
Dual Break Lines
House Of Colors Candy Apple Red
Lowered
Road Pegs
Jetted
Coasters
Custom Exhaust
Red Plug Wires
Neons
Custom Switch Panels
Harley Turn Signals(Coming UPS)
Red Hoses
Removed Tach
Removed Speedometer
hillbilly is offline  
post #3 of 27 (permalink) Old 05-08-2010, 12:08 AM
Senior Member
 
dirtrack650's Avatar
 
Join Date: Jul 2007
Location: Castle Rock, Wa
Posts: 1,750
iTrader: (0)
 
If SeaFoam doesn't clean out the carbs, ChemTool B12 is stronger/harsher detergent. Don't leave it in more than 20 minutes.

DT

95 VN750 (eBay)31k+
GL1100 front fender
OEM engine guard
OEM high back rest
'V-Twin' HWY pegs
Black 750 Spectre handlebars
SunPro Volt Meter (Amazon)
Maier bug shield (JCW)
Bar Ends anti-vibe (JCW)
Emgo air filters
Tank bag-Eclipse
Tail bag-FroZone Cooler
Back Rest-Igloo 6 pak cooler
WalMart Saddle Bags
R/R Relocate
Dry Splines Lubed
AGM DieHard-Sears
Gutted Goat
Sporster XL Mufflers
LED's-stop,tail,turn,marker
Pickup coil mod to .45mm
Silverstar headlight
Rotella T6
dirtrack650 is offline  
 
post #4 of 27 (permalink) Old 05-08-2010, 01:27 AM
The Reanimater
 
jthill524's Avatar
 
Join Date: Apr 2009
Location: A Little Town Along I-5 in Northern California
Posts: 847
iTrader: (2)
 
Check All your Hoses. Mine had Leaf Rollers in them and shut the gas flow to My Carbs. (Plus other things that were missing off the Carbs)



Quote:
Originally Posted by AirForce1 View Post
Man, I need to slow down. I was getting so pissed today. My $1.00 bike won't start! It has fired up a couple of times for about 2 seconds then shuts off. All kinds of annoying things. The back plugs are wet; but nothing drains out of the bowl needle/drain. The front plugs are dry; but open the float needle drain and fuel pours right out...? And no, I'm not mixing the two up. Also, the starter just sucks. I took it apart and cleaned it out with brake clean; it helped a little but it kills my brand new battery in 4 or 5 cranks. Haha: that's the first starter I've ever pulled off a bike! I didn't know the OIL would pour out when you remove it!! Lesson learned.

Also, thanks for the tank cleaning advice guys!! "The works" toilet bowl cleaner instantly took off all the rust inside and left it shiny like new! I then coated it with Seafoam and it looks great.

So for now, I used a giant syringe to put a bunch of Seafoam into both fuel hoses to hopefully fill the bowls and also into the throttle body itself. I'm going to let that soak all night and see what happens. I really really want this thing to run!! I need to be patient!

JaY



"Veronica"
2002 VN750 Vulcan
Rebuilt Engine
ACCTs lubed w/TOC Springs
Pick-up Coils Gapped at .018"
Splines Lubed
Deka MF AGM EXT15L Battery
NGK Iridium IX Spark Plugs
R/R Relocation Fix
New Rear Rack
Stock Seat Repadded
Ext-BackRest
jthill524 is offline  
post #5 of 27 (permalink) Old 05-08-2010, 05:21 PM
Old Truck Junkie
 
niterider's Avatar
 
Join Date: Jul 2007
Location: Roby Texas
Posts: 4,130
iTrader: (15)
 
Have you cleaned the carbs?? Your are not getting constant fuel flow. No fuel it won't run. Too much fuel it won't run.

02 honda sabre 1100
niterider is offline  
post #6 of 27 (permalink) Old 05-09-2010, 09:24 AM Thread Starter
Junior Member
 
Join Date: May 2010
Location: Maryland
Posts: 16
iTrader: (0)
 
Well

I was 10 seconds away from calling everyone on the forum a liar who said the carbs actually come out from between those heads!! Holy crap was that a pain in the butt!

Opened up the bottom cap on the bowls and they had some hard gas goop in there; those two pieces that screw out were fairly gummed up also. What are they called? I am a pretty good "back yard" mechanic but this is the first bike I've ever really messed with so I'm counting on luck and patience, neither of which I have an abundance of!

The starter is also complete crap; after I took it apart and cleaned it up it worked better for one or two try's but now it's crap again.

Who is the best (or even good) to order parts from? Any favorites? The local stealership I think has a 300% mark up.
________
SCV100

Last edited by AirForce1; 01-24-2011 at 01:53 PM.
AirForce1 is offline  
post #7 of 27 (permalink) Old 05-09-2010, 10:46 AM
Sparky!!!
 
slimvulcanrider's Avatar
 
Join Date: May 2008
Posts: 8,695
iTrader: (3)
   
Garage
eBay for a strater rebuild kit, lance for carb parts
slimvulcanrider is offline  
post #8 of 27 (permalink) Old 05-09-2010, 09:28 PM Thread Starter
Junior Member
 
Join Date: May 2010
Location: Maryland
Posts: 16
iTrader: (0)
 
Ok, I got the carbs back in (miracle) and she started right up. Idles ok with the choke on but dies if I turn it off and doesn't throttle up well either. Not going to worry about it right now; I just wanted to make sure the engine was good before I started spending money on the rest of the bike. The spline lube is next. I am really getting excited about my $1 bike!
________
Yamaha YZ250

Last edited by AirForce1; 01-24-2011 at 01:53 PM.
AirForce1 is offline  
post #9 of 27 (permalink) Old 05-09-2010, 10:59 PM
Member
 
jmcclure's Avatar
 
Join Date: Apr 2010
Location: Vero Beach, Fl
Posts: 56
iTrader: (1)
 
Still not running with the choke off? Sounds to me like the jets are still clogged. Keep cleaning. Good luck / btw - still an awesome deal you got! Even if the motor was shot, you could have made a decent profit on parting it out alone! Keep the shiny side up....

95' 750vn
10,900 - Bought
Custom Straight Pipes
Jet kit / carbs re-built
Final Drive Serviced
New Plugs
Maintenance Free Battery
VN900 Seat
Turn Signal Relocation
Still have lots of stuff to do, just need the green to proceed! Oh, and momma's approval....
jmcclure is offline  
post #10 of 27 (permalink) Old 05-12-2010, 08:11 PM Thread Starter
Junior Member
 
Join Date: May 2010
Location: Maryland
Posts: 16
iTrader: (0)
 
Still dirty?? Damn it! Messing with it today; still dies when I take the choke off. Runs like crap. Also will NOT throttle up past 5000rpm. it just stops there and starts cutting out. I am a little worried about some noise though; when its idling (it idles really low and adjustment won't turn either way) it sounds like a clunking in the engine. scaring me!
________
Honda RC112

Last edited by AirForce1; 01-24-2011 at 01:54 PM.
AirForce1 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan 750 Forum : Kawasaki VN750 Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

Once registered, your User Name"cannot be changed". We can make exceptions within 7 days, but after that, it is set in stone.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome